1. Seremedy's Avatar
    I was fiddling with the volume rockers and then took out my sim. Once i put it back in it shows that i have service but when i pull down the notification bar and go to my quick toggle setting my service bars are orange as if im not connected or something. I did put my sim card back in when my device was on so maybe that coulf have harmed it ? Because the verizon website said ur device should be off when you put your sim back on. Not sure what is wrong can someone help me ?? Ive took the sim out many times andnput it back in the right way and rebooted it many times but no luck. Plz help

    Posted from my 64 GB Droid Turbo black nylon
    11-30-2014 02:52 AM
  2. areyes163's Avatar
    My advice would be to take it to Verizon. Your sim may be screwed up.
    11-30-2014 06:22 AM
  3. Eclipse2K's Avatar
    Does your signal bars mention 4G in the Quick Settings or just the network name? I posted a picture below of the orange bars and regular bars. I was able to make it orange by turning mobile data off while WiFi wasn't active. To check if mobile data is active just click it in Quick Settings and its at the top.

    FYI - I've done the whole SIM insert while the device was on. Some phones needed a reboot to work and others such as the Turbo worked great.


    Sent from my Motorola Droid Turbo
    Attached Thumbnails need help!!!! signal bar is orane in quick toggle notification bar.-uploadfromtaptalk1417361523335.jpg   need help!!!! signal bar is orane in quick toggle notification bar.-uploadfromtaptalk1417361599392.jpg  
    11-30-2014 09:33 AM
  4. Seremedy's Avatar
    Yea mibe looks like urs in the picture. But when i turn 4G on it turns up white saying 4G LTE. But yea mine looks luke urs when its orange but when mobile date is on it turns white. Im also 100 percent sure my signal bar was always white but i could be wrong.

    Posted from my 64 GB Droid Turbo black nylon
    11-30-2014 09:49 AM
  5. Eclipse2K's Avatar
    Yea mibe looks like urs in the picture. But when i turn 4G on it turns up white saying 4G LTE. But yea mine looks luke urs when its orange but when mobile date is on it turns white. Im also 100 percent sure my signal bar was always white but i could be wrong.

    Posted from my 64 GB Droid Turbo black nylon
    The signal bar in the Notification Bar will always be white from my experience. The orange happens in the Quick Menu when you don't have any data connection. If you have data turned off completely (Wi-Fi and Mobile) and enable Wi-Fi, both the Mobile signal and Wi-Fi will turn orange temporarily until a full connection is established.

    Were you able to fix your issue?

    Sent from my Motorola Droid Turbo
    11-30-2014 10:30 AM
  6. Seremedy's Avatar
    It is still orange when im on wifi. But when i get on mobile date or 4G it turns white. Not sure what the problem is but its alright.

    Posted from my 64 GB Droid Turbo black nylon
    11-30-2014 02:43 PM
  7. pdaniel219's Avatar
    Mine does the same thing. It's orange when I'm on WiFi. I think it's just showing you that it's using WiFi when you're connected over data. When I leave WiFi, it goes back to white. I've never had an issue with data and I've seen this on my last 3 phones. Samsung and 2 Motorola.

    Posted via Android Central App
    11-30-2014 02:48 PM
  8. Eclipse2K's Avatar
    Mine does the same thing. It's orange when I'm on WiFi. I think it's just showing you that it's using WiFi when you're connected over data. When I leave WiFi, it goes back to white. I've never had an issue with data and I've seen this on my last 3 phones. Samsung and 2 Motorola.

    Posted via Android Central App
    Mine is never orange except for what I mentioned above. As long as data works its okay.

    Sent from my Motorola Droid Turbo
    11-30-2014 03:13 PM
  9. Seremedy's Avatar
    Hmmm it seems to have fone back to normal. Thanks

    Posted from my 64 GB Droid Turbo black nylon
    11-30-2014 06:36 PM

Similar Threads

  1. that black bar on bottom of phone screen annoyingly disappears
    By erika shumway in forum HTC One M8 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 12-13-2014, 03:48 AM
  2. Replies: 5
    Last Post: 11-30-2014, 10:42 AM
  3. Replies: 1
    Last Post: 11-30-2014, 02:55 AM
  4. Can someone help me factory reset my phone?
    By ismailahmed84 in forum Ask a Question
    Replies: 0
    Last Post: 11-30-2014, 02:30 AM
  5. Unable to open instagram links in twitter posts
    By blazergirl77 in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 11-30-2014, 01:08 AM
LINK TO POST COPIED TO CLIPBOARD