1. Hokie_Lisa's Avatar
    Hi everyone!

    I have the Droid Turbo and love it with one massive exception. There is something that is sucking all my data. When I had the S3, I very rarely got to 1 gig of data a month and last month I easily used 2 gig (my plan limit) and this month it looks the same. I am not using my phone any differently than I did with the S3. I found on another forum that there is a bug with some of the phones? Have you guys heard about this?

    Also, what does the x on the wifi bars mean? I will see two or three bars and a little x pop up sometimes.

    Thanks!
    12-02-2014 07:40 AM
  2. angryshadowdrummer's Avatar
    I talked to Verizon about this and they said a fix is coming but in the meantime this should fix it:

    1. Turn off wi-fi
    2. turn on airplane mode
    3. connect to wi-fi again
    4. turn off airplane mode

    This should fix it.
    12-02-2014 09:08 AM
  3. bosanci's Avatar
    Regarding the Wifi and Data ...


    Data: I also use it normal or even less , i only check my gmail , facebook once in a while, and few times a day i load few pages to check for few
    seconds some stuff ( webmaster design related), but as i am at home , most of the time all day long, i am connected to wifi , but for some reason, my plan with vzn is at 1gb / m (data) , and from the Nov 21-2014 when i got the droid turbo (64gb) , i am at 415mb gone , and i see some data showing up as
    0.00002 , 0.00004, etc ... but my wifi is on all the time when i am home! , and now 11 days later , all most half is gone from my data, and have 19 days more to go... what is causing this , to eat my data if the wifi is on? (also see attached picture)

    Wifi: As i stated above that i am connected to my wifi all day at home , on the wifi icon , there is a small icon , that comes and goes (see video), what
    is that? there?

    Video:


    Is it the signal comes and goes?

    Thank you for advice on this.
    Attached Thumbnails How do I find out what is eating up my data?-vzn-2.jpg   How do I find out what is eating up my data?-vzn-3.jpg  
    12-02-2014 11:31 AM
  4. doogald's Avatar
    Yep, this is apparently a known issue with the Turbo (there have been multiple threads about this if you do some searching.) For some reason there is a bug that counts any data used on WiFi on the Turbo as mobile data. You should be able to call Verizon if you go over your allowance and get a credit for any overages - Verizon knows about this issue.
    12-02-2014 12:32 PM
  5. JimBen73's Avatar
    I wonder why it's affecting some phones and not others. Thankfully I'm having none of these issues.

    sent turbo fast
    12-02-2014 01:45 PM
  6. bosanci's Avatar
    I see... will have to call vzn.

    Now how about the wifi icon, in the video , what is that ? wifi turning on and off? or...

    Thanks
    12-02-2014 01:55 PM
  7. Hokie_Lisa's Avatar
    Yes! That little x blip is what I get.

    On phone with Verizon right now.
    12-02-2014 02:58 PM
  8. Hokie_Lisa's Avatar
    I talked to Verizon about this and they said a fix is coming but in the meantime this should fix it:

    1. Turn off wi-fi
    2. turn on airplane mode
    3. connect to wi-fi again
    4. turn off airplane mode

    This should fix it.
    That is what they said. We will see what happens. The people were OK to deal with, just having to explain to them that I am not an ***** was difficult. When Verizon is showing I have used 1.235 GB of my 2 GB limit and my phone says I only used .32 GB of mobile, you know something is wrong.
    angryshadowdrummer likes this.
    12-02-2014 03:15 PM
  9. bosanci's Avatar
    Well i still have that little x blinking up on my wifi...not sure whats about,,,

    As for the data , called vzn , and they don't know why, but got upgraded to 2gb data for free (coming from 1gb)
    12-03-2014 08:16 PM
  10. doogald's Avatar
    Wifi: As i stated above that i am connected to my wifi all day at home , on the wifi icon , there is a small icon , that comes and goes (see video), what
    is that? there?
    That's normal, sort of. When data is being transmitted it has that arrow you are seeing when it receives data, and one at the top of the icon when you are sending data. It's a bit weird that there is only receiving and not sending, but that's just showing you that there is activity on the WiFi interface.
    12-03-2014 09:49 PM
  11. bosanci's Avatar
    That's normal, sort of. When data is being transmitted it has that arrow you are seeing when it receives data, and one at the top of the icon when you are sending data. It's a bit weird that there is only receiving and not sending, but that's just showing you that there is activity on the WiFi interface.
    Thanks for that info...

    All okay , i have till friday to decide to stay or go for other phone... maybe the note4 , One think that i don't like is when i talking to someone , if i depart about 1 inch to 1.5 inch from my mouth , they all most can't hear me , very low.. i mean for someone to clear hear me ,i got to press the phone to my face! , and my note2 and the other galaxy s5 , don't have this problem! So i have 1,2 days to decide...stay with the turbo, or jump and get the note 4.

    O boy... hard decision.
    12-03-2014 10:02 PM
  12. graygr's Avatar
    Just compared data usage on my Turbo vs my MAXX and did not see any noticeable difference. In the screen shot above, .00001 GB changes to 0.0 when viewed in KB. Perhaps if there were a byte option it might show several bytes of data transfer. This is likely the normal data transfer when the network is polling your phone to see if it is active. No doubt, if you are in a fringe area, your phone will drop in/out frequently causing more polling.

    Check all apps that you are running. Location based apps are likely to poll over the network frequently, and may send all sorts of data. I have had my phone since 11/18 and with average use away from WiFi I have used about 300MB.

    Be mindful of the apps you use and the "permissions" associated with their use. I disable many of mine when I am not actually using them. JMT....

    Posted via the Android Central App
    12-03-2014 11:36 PM
  13. doogald's Avatar
    I talked to Verizon about this and they said a fix is coming but in the meantime this should fix it:

    1. Turn off wi-fi
    2. turn on airplane mode
    3. connect to wi-fi again
    4. turn off airplane mode

    This should fix it.
    Did they say you should do this just once or every time you connect to a WiFi access point? In other words, if you leave home and then come back, do you have to do this again, or is it just one time?
    12-05-2014 10:43 AM
  14. bfranker's Avatar
    Did they say you should do this just once or every time you connect to a WiFi access point? In other words, if you leave home and then come back, do you have to do this again, or is it just one time?
    They told me just once... but not sure how it "sticks" even when you turn off the phone. Also, I'm eating up data at an abnormal rate as well and my phone info DOES match the Verizon website. Lots of weirdness going on with this.
    12-05-2014 12:18 PM
  15. Drachenfire's Avatar
    I wonder why it's affecting some phones and not others. Thankfully I'm having none of these issues.

    sent turbo fast
    Perhaps we can all compare models and see if it is affecting one more than the other. I have the 64GB Ballistic Nylon model and have not experienced the problem.
    12-05-2014 07:59 PM
  16. StormnNJ's Avatar
    32 BN here and I don't have the problem.
    12-05-2014 10:06 PM
  17. maxman1's Avatar
    While I don't have a problem (yet) my Verizon measure is nearly double the phone data. In my case it appears Zedge is the primary suspect. Not only is it the heaviest user of data it's also never been used away from home where it's always on WiFi.
    12-05-2014 10:51 PM

Similar Threads

  1. How to unlock phone and see the default home screen immediately
    By acsurfer in forum General Help and How To
    Replies: 3
    Last Post: 12-04-2014, 05:24 PM
  2. G Watch and New Phone
    By Sherri5762 in forum LG G Watch
    Replies: 1
    Last Post: 12-03-2014, 12:15 AM
  3. Why does my USB always disconnect and connect again and again?
    By Anonymous_Help in forum Ask a Question
    Replies: 1
    Last Post: 12-02-2014, 09:05 AM
  4. No music, video or wifi after unroot?
    By oppo0990 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 12-02-2014, 06:37 AM
  5. Replies: 2
    Last Post: 12-02-2014, 05:34 AM
LINK TO POST COPIED TO CLIPBOARD