1. MikeLip's Avatar
    I noticed that my mobile data was being used even while I was under wifi. This of course is a known bug and it was not only eating mobile data unnecessarily it also ate my battery. So I downloaded a mobile data toggle widget and mostly keep mobile data off. This works out fine except when I forget to turn it back on when I'm away from home or office and then wonder why data doesn't work - duh. Everything works fine under wifi except visual voice mail. It keeps saying there is no connection. Well yeah, there is. You are the only thing that doesn't see it. This seems to be a bug since it works on other phones. Normal voice mail works OK so that's a workaround, if inconvenient. Anyone else noticing this? Is this part of the mobile data bug? Or just another one?
    12-11-2014 06:35 AM
  2. lsellin1's Avatar
    "mobile data was being used even while I was under wifi. This of course is a known bug" = WRONG

    Go to settings: Wi-Fi
    Click the 3 dot menu button in the bottom right corner
    Select Advanced
    Unclick the checkbox next to Avoid Poor Connections

    Now when you are using Wi-Fi you will only use the Wi-Fi.
    Problem Solved.
    12-11-2014 02:29 PM
  3. HappyFunBall24's Avatar
    I actually just called VZW to disable my visual voicemail - I didn't see an option to do it online - because at home I run wifi with data off and several times a day the visual vm notification pops up. Then when I go to it, it says unable to connect bc data off. Not quite the same situation, but sounds familiar.

    Those active display notifications at first had me thinking that I was missing all these calls to vm before checking to see it was nothing at all. So I assumed that visual vm needed data on, wifi off to work, but that's just a guess based off of my experience. I hadn't cared enough to research it because I don't really need visual vm.
    12-11-2014 02:35 PM
  4. jesta192's Avatar
    There is a software update coming down which, for me at least, seems to have solved the data problem. Unfortunately, Verizon doesn't mention whether the problem was specifically addressed, but so far it's looking good. I haven't had to disable mobile data since I took the update.
    12-12-2014 12:30 PM
  5. mobrules's Avatar
    "mobile data was being used even while I was under wifi. This of course is a known bug" = WRONG

    Go to settings: Wi-Fi
    Click the 3 dot menu button in the bottom right corner
    Select Advanced
    Unclick the checkbox next to Avoid Poor Connections

    Now when you are using Wi-Fi you will only use the Wi-Fi.
    Problem Solved.
    Why is that wrong? I've seen this issue talked about a lot in this forum. Several people have had this happen and I had vzw tell me it's a known issue for some.
    MikeLip likes this.
    12-12-2014 12:42 PM
  6. MikeLip's Avatar
    Why is that wrong? I've seen this issue talked about a lot in this forum. Several people have had this happen and I had vzw tell me it's a known issue for some.
    It's not wrong. Read it here or on the Motorola feedback forums. However the new update seems to have fixed it.
    opus1269 likes this.
    12-12-2014 01:43 PM
  7. dhoganjr's Avatar
    Just upgraded from a Droid DNA to a Droid Turbo this past Sunday. I live outside Verizon network coverage and roam off of a nearby US Cellular tower at 1x (don't ask me why US Cell gets 4G off of Verizon towers but Verizon only gets 1x off US Cell towers!!!???) and my WiFi is always on with a strong signal.

    Used Visual Voicemail with the Droid DNA without any problems. The Droid Turbo, however, according to Verizon tech support, needs to be within the Verizon network for Visual Voicemail to work.

    The biggest problem is that, when home, the Turbo "alerts" every 30 seconds telling me that it can't connect to the network, with a problem code of 9004. Talk about annoying!

    The only work around, according to Verizon tech support, is to disable Visual Voicemail. They told me that they have NO reports of any similar problems.

    Any new workarounds?
    12-18-2014 12:12 AM
  8. HappyFunBall24's Avatar
    The biggest problem is that, when home, the Turbo "alerts" every 30 seconds telling me that it can't connect to the network, with a problem code of 9004. Talk about annoying!

    The only work around, according to Verizon tech support, is to disable Visual Voicemail. They told me that they have NO reports of any similar problems.

    Any new workarounds?
    That's pretty much why I disabled mine. Though, that was before the VoLTE update - dunno if perhaps some sort of visual vm fix came with it? I thought I saw something where it was discussed briefly (don't remember where), but I was so irked by visual vm that I didn't bother trying to see if it would work again sans errors.

    If there are workarounds, inquiring minds want to know!
    12-18-2014 01:29 AM
  9. janeinpa's Avatar
    Not solved. Mine was already unchecked and I have the same issue of using data when I have wifi available.
    02-25-2015 06:51 PM

Similar Threads

  1. Why isn't Twitter compatible with the Note Pro???
    By eobet in forum Samsung Galaxy Note Pro 12.2
    Replies: 6
    Last Post: 08-01-2017, 11:35 PM
  2. text on some websites cut off
    By Zakappel in forum Google Nexus 7 Tablet (2012)
    Replies: 4
    Last Post: 06-20-2017, 05:20 AM
  3. My experience with a magnetic clip case. DO NOT BUY
    By lpcs1 in forum Samsung Galaxy Note 4 Accessories
    Replies: 2
    Last Post: 12-28-2014, 06:05 PM
  4. How do I fix my default Calendar app (Sony Xperia Z3)?
    By Karim Abdelghani in forum General Help and How To
    Replies: 1
    Last Post: 12-15-2014, 01:21 AM
  5. How do I remove an app icon from the Home screen with UMI C1?
    By antoninos59 in forum Ask a Question
    Replies: 1
    Last Post: 12-15-2014, 01:10 AM
LINK TO POST COPIED TO CLIPBOARD