1. jsieplinga's Avatar
    I did the OTA update yesterday and now it seems like I am unable to send SMS and especially MMS while connected to my Network Extender at home.
    It seems to take forever for a text to send and even longer, of every for a group or picture message to send.
    Anyone else? Any suggestions?

    Posted via the Android Central App
    12-12-2014 01:35 PM
  2. doogald's Avatar
    MMS messaging always uses mobile data to send, so it may be that it's not getting a good 3G connection (likely, if you gave an extender at your location.) Regular SMS should be fine, though - that just uses normal carrier CDMA.

    I understand, though, that the Verizon Messages+ app on the Turbo can use WiFi for MMS, so, if you're not already using it, maybe try switching to that app and see if it works? (Settings / More... / Default SMS app)
    12-12-2014 01:54 PM
  3. jsieplinga's Avatar
    Thanks for the thoughts. I'm now finding if I turn of WiFi messages come through right away. It's like the 3G connection turns off when connected to WiFi

    Posted via the Android Central App
    12-12-2014 05:50 PM

Similar Threads

  1. Why isn't Twitter compatible with the Note Pro???
    By eobet in forum Samsung Galaxy Note Pro 12.2
    Replies: 6
    Last Post: 08-01-2017, 11:35 PM
  2. My experience with a magnetic clip case. DO NOT BUY
    By lpcs1 in forum Samsung Galaxy Note 4 Accessories
    Replies: 2
    Last Post: 12-28-2014, 06:05 PM
  3. How do I fix my default Calendar app (Sony Xperia Z3)?
    By Karim Abdelghani in forum General Help and How To
    Replies: 1
    Last Post: 12-15-2014, 01:21 AM
  4. How do I remove an app icon from the Home screen with UMI C1?
    By antoninos59 in forum Ask a Question
    Replies: 1
    Last Post: 12-15-2014, 01:10 AM
  5. Help with tablet
    By Adri38 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 12-14-2014, 11:35 PM
LINK TO POST COPIED TO CLIPBOARD