1. asylvia's Avatar
    so since the update, my phone stays connected to my moto 360 but no longer auto connects to my vehicle, or my bluetooth headphones when i turn them on. anyone experiencing a similar issue?
    12-17-2014 09:23 AM
  2. graygr's Avatar
    No.....reboot...???

    Posted via the Android Central App
    12-17-2014 09:35 PM
  3. jasoraso's Avatar
    My BT headphones (Moto s11) and headset (Jawbone ERA) both auto connect fine.

    Perhaps delete the pairings, reboot, and then re-pair?
    12-18-2014 01:13 PM
  4. asylvia's Avatar
    i have rebooted numerous times. i am connected to my moto 360 not sure if that has something to do with it.
    12-18-2014 04:07 PM
  5. macawmatt's Avatar
    My Turbo has connected to my Ford Escape and Motorola Elite Silver(?) earpiece automatically while also connected to my 360.
    12-18-2014 04:54 PM

Similar Threads

  1. Updating Android OS
    By psionpete in forum General Help and How To
    Replies: 4
    Last Post: 01-09-2015, 01:13 AM
  2. Replies: 2
    Last Post: 12-22-2014, 03:14 AM
  3. Install system update?
    By Ggoblue in forum Motorola Droid Turbo
    Replies: 8
    Last Post: 12-19-2014, 08:45 PM
  4. Bluetooth distortion caused by microwave
    By stimulatedboredom in forum Motorola Droid Turbo
    Replies: 9
    Last Post: 12-18-2014, 01:50 AM
  5. How do I stop keyguard from re-enable itself?
    By Eng Mohammed Hamada in forum Ask a Question
    Replies: 1
    Last Post: 12-17-2014, 06:33 PM
LINK TO POST COPIED TO CLIPBOARD