1. Sean Cogan's Avatar
    There are reports of Mobile Hotspot no longer working after the Advanced Calling update. I didn't realize I was one of those affected until I saw a comment on another forum and tried it myself. This isn't an apocalyptic situation for me, as I don't use Mobile Hotspot very often. However, it has rescued me on several occasions, so I hope it gets resolved sooner than later.

    This issue is Mobile Hotspot will connect with the paired device as usual and will begin to transfer data as usual, but after several minutes it no longer transfers data. It shows connected, but simply ceases to work. Shutting it off and re-booting the phone only allows the whole process to start over again.

    I am surprised I haven't seen comments here about this issue, since there are several beginning to show up on the Moto Turbo owners forum, and Verizon tech support (level 2) says they are starting to get a significant number of calls reporting the issue. Re-setting connections, turning off AC and even an FDR does not have any effect.

    Anyone else experiencing this besides me?
    12-17-2014 04:37 PM
  2. macawmatt's Avatar
    Been using MH nightly since the update came out and it seems to be working fine here, definitely not rebooting the phone nightly.
    12-17-2014 05:05 PM
  3. Rick Steele1's Avatar
    My son and I both got Droid Turbo's a couple weeks apart. Neither phone will work with the native verizon hotspot. We are on the everything plan with verizon and it's supposed to be included. On our account it says it's active. It says it could not process order, call customer service. I haven't had time for that yet. My phone came with update already installed so I don't know if that affected it or not.
    12-26-2014 09:56 PM
  4. dungoyle's Avatar
    Very interesting. It definitely must be a hit or miss problem. I use the Mobile Hot Spot Monday through Friday for the entire day and have had no issues.
    12-27-2014 09:14 AM
  5. Cybric11's Avatar
    Use mine frequently and no problems.
    12-29-2014 07:33 PM

Similar Threads

  1. Deleted stock phone.apk and can't use mobile network for anything!
    By Manuel Catano in forum Alcatel One Touch Evolve
    Replies: 1
    Last Post: 03-22-2016, 06:46 AM
  2. Changed digitizer now I cant make/receive calls
    By daniel harner in forum LG Optimus G Pro
    Replies: 4
    Last Post: 12-24-2014, 09:08 AM
  3. Disabling the 4G Mobile data prompt?
    By codyd56 in forum LG G3
    Replies: 5
    Last Post: 12-23-2014, 06:03 PM
  4. Changed digitizer but now cant receive/make calls
    By daniel harner in forum Ask a Question
    Replies: 4
    Last Post: 12-19-2014, 08:37 AM
  5. 'Media not found' in Photos after 5.0.1 update
    By kroning in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 12-17-2014, 03:51 PM
LINK TO POST COPIED TO CLIPBOARD