1. Jeff Hager's Avatar
    This is for the Tasker users out there. After I had gotten my Turbo, I installed Tasker and set up a profile to set my phone to vibrate anytime I was near the cell tower by my office. Whenever I left the vicinity of that tower, my phone would revert back to the previous settings. This had actually worked pretty well up until around the same time that I installed the latest VOLTE update and activated it through Verizon. I also have another location that I like to have my phone set to vibrate and I was at that location last night. Things weren't working there either. I've tried rescanning for towers, but it doesn't seem to find any now. Has anybody else done something similar or even know what I'm talking about? It was nice going to work and having my phone automatically go to vibrate without having to think about it. I know I have other options, but this was the lowest power option and worked great.
    12-18-2014 09:08 AM
  2. Flexia's Avatar
    Go into setting of tasker and enable "new cell API" works great for me
    doogald and Jeff Hager like this.
    12-18-2014 10:23 AM
  3. VooDooCC's Avatar
    I have volte turned off, so I haven't ran into this yet. My cell near profiles are still working fine after the update. Thanks for the heads up though
    12-18-2014 10:57 AM
  4. tntsniper#CB's Avatar
    This is for the Tasker users out there. After I had gotten my Turbo, I installed Tasker and set up a profile to set my phone to vibrate anytime I was near the cell tower by my office. Whenever I left the vicinity of that tower, my phone would revert back to the previous settings. This had actually worked pretty well up until around the same time that I installed the latest VOLTE update and activated it through Verizon. I also have another location that I like to have my phone set to vibrate and I was at that location last night. Things weren't working there either. I've tried rescanning for towers, but it doesn't seem to find any now. Has anybody else done something similar or even know what I'm talking about? It was nice going to work and having my phone automatically go to vibrate without having to think about it. I know I have other options, but this was the lowest power option and worked great.
    I have the same issue.. I have it turn wifi on when it's near my house (with a network extender) and it worked perfectly. Once the update came, it broke that function, so I ended up turning advanced Calling off for now.

    Posted via the Android Central App
    12-18-2014 02:18 PM
  5. Jeff Hager's Avatar
    Go into setting of tasker and enable "new cell API" works great for me
    I turned on "new cell API" and with some preliminary testing, it appears to be working now. I appreciate the help.
    12-18-2014 03:17 PM
  6. djousma's Avatar
    The same issue seems to have broken Llama location recognition too. Except Llama does have the "new cell API" feature. Pretty sure after reading other posts that this is a bug in the VoLTE update. The other symptom is that if you go into phone status, it says "unknown network" with VoLTE turned on.

    Odd thing is that it doesnt affect all phones. My wifes turbo got the same update, and hers does not have this issue. Almost like a slightly different hardware build or something, given that the software on both are identical(did a FDR on both after the VoLTE update).
    12-19-2014 06:43 AM

Similar Threads

  1. Replies: 11
    Last Post: 12-01-2015, 06:25 PM
  2. Why aren't my Samsung Galaxy S5 text notifications working?
    By bigjay2100 in forum Ask a Question
    Replies: 2
    Last Post: 03-20-2015, 06:26 PM
  3. Why can't I talk or hear when I make or receive a call after 5.0?
    By Arnon Klineman in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 12-19-2014, 01:25 AM
  4. Replies: 2
    Last Post: 12-18-2014, 04:41 PM
  5. ADB push cammand doesn't work?
    By AndroidHTC2013 in forum General Help and How To
    Replies: 0
    Last Post: 12-18-2014, 09:04 AM
LINK TO POST COPIED TO CLIPBOARD