1. hajabooja's Avatar
    I participated in the soak test for the latest update. Unfortunately, I'm one of the users that has the "Network Status = Unknown" bug. Now, most of the time, I don't have any problems. However, I've noticed that at random when the phone is asleep and idle for a period of time, it will flash the popup asking me to change networks. Mind you I have full LTE bars at home and never drop to 3G. When I go into my battery status, it does show a red bar in the signal field indicating that I did lose signal for a period of time. I suppose it's possible that they're doing some work on the towers around me, but I doubt it.

    Has anyone else encountered this?

    Thanks
    12-18-2014 07:30 PM
  2. nedqadams's Avatar
    I did notice that red bar for about an 8 hr period. It was overnight at a friends house but when I awoke I had a signal. No idea why it didn't have a signal while I slept.
    12-18-2014 07:51 PM
  3. rader023's Avatar
    I participated in the soak test for the latest update. Unfortunately, I'm one of the users that has the "Network Status = Unknown" bug. Now, most of the time, I don't have any problems. However, I've noticed that at random when the phone is asleep and idle for a period of time, it will flash the popup asking me to change networks. Mind you I have full LTE bars at home and never drop to 3G. When I go into my battery status, it does show a red bar in the signal field indicating that I did lose signal for a period of time. I suppose it's possible that they're doing some work on the towers around me, but I doubt it.

    Has anyone else encountered this?

    Thanks
    I get those stupid notes all the time. Almost everytime i go bluetooth in the car it pops up and my care shows no service for a few seconds. Seems like every morning has the popup too. No red bars though, and I am in good service areas. Very strange.
    12-19-2014 01:28 PM
  4. lkovach's Avatar
    I participated in the soak test for the latest update. Unfortunately, I'm one of the users that has the "Network Status = Unknown" bug. Now, most of the time, I don't have any problems. However, I've noticed that at random when the phone is asleep and idle for a period of time, it will flash the popup asking me to change networks. Mind you I have full LTE bars at home and never drop to 3G. When I go into my battery status, it does show a red bar in the signal field indicating that I did lose signal for a period of time. I suppose it's possible that they're doing some work on the towers around me, but I doubt it.

    Has anyone else encountered this?

    Thanks
    I spoke to Verizon today, they said to enable Global Data Roaming. You won't get roaming charges, but the phone will be able to access more towers thus not dropping the network. I haven't any problems so far, but it's only been a couple hours.

    Posted via the Android Central App
    12-19-2014 10:21 PM

Similar Threads

  1. Nexus 5 OTA 5.0.1 Update Error
    By guiguix in forum Android 5.0 Lollipop
    Replies: 5
    Last Post: 01-20-2015, 03:23 AM
  2. What happened to my Android 5.0.1 update? Will it come back OTA?
    By BPHolman5 in forum Android 5.0 Lollipop
    Replies: 3
    Last Post: 12-23-2014, 07:58 PM
  3. no update on my n5
    By naughtydog in forum Google Nexus 5
    Replies: 3
    Last Post: 12-21-2014, 07:59 PM
  4. Lollipop/Eye Experience updates
    By balansboy in forum Sprint HTC One
    Replies: 0
    Last Post: 12-18-2014, 04:55 PM
LINK TO POST COPIED TO CLIPBOARD