1. mmpotash's Avatar
    I've had my Turbo 3 days and love it, plus received a $100 credit when I called about the price change as of yesterday... now $99. But one issue bothers me. I keep receiving a "Location Found" notification. I want to keep the GPS on for nav. How can I have it on and stop receiving the notification?
    12-22-2014 10:14 AM
  2. VooDooCC's Avatar
    I turned off the Moto assist for driving and home, that seems to have cured it for me.
    12-22-2014 11:18 AM
  3. mmpotash's Avatar
    I like the Moto Assist part that reads texts while driving so I was hoping there was another way. I'll try turning off notifications in the "Moto" settings.
    12-22-2014 11:34 AM
  4. GatsbyGlen's Avatar
    I've been seeing this when I have GPS set to high accuracy mode, which I use when driving. Otherwise, I change it to Battery Saving.
    12-22-2014 11:45 AM
  5. mrcraft2u's Avatar
    I also think that the "location found" notifications are for the Google Now screen that detects where you last parked. It displays it as a Google Now Card with a map of approximately where you parked.

    Posted via the Android Central App
    12-22-2014 03:38 PM
  6. quantum tao's Avatar
    Under location settings you can tap on the different location services to open them. Some have a "show notifications" check box you can uncheck.

    Posted via the Android Central App
    12-23-2014 08:35 AM
  7. JamesThomas936's Avatar
    That's just the NSA letting you know they found you!
    12-23-2014 08:01 PM
  8. kirksucks's Avatar
    Unchecked all notification boxes I could under location and its still popping up.

    Posted via the Android Central App
    02-15-2015 01:28 AM
  9. kirksucks's Avatar
    my commute is 12 minutes across town and I dont travel very often so I switched from high accuracy to battery saving. I'll let you know how it goes.
    02-18-2015 09:47 AM
  10. kirksucks's Avatar
    So far so good.

    Posted via the Android Central App
    02-18-2015 07:47 PM
  11. Philipmom's Avatar
    I long pressed on the notification and it was GPS notifier. I just did a force stop and will see how it effects anything.

    Posted via the Android Central App
    02-20-2015 07:19 PM
  12. lachlan waterbury's Avatar
    That's just the NSA letting you know they found you!
    Ssssshhhhh
    11-17-2016 07:47 PM
  13. grizzwaldt's Avatar
    Both my wife and I have HTC10 phones on Verizon that just recently updated to Android 8 (Oreo). After the update, but wife's phone kept showing the "Location found" notification and playing the default notification sound. It was incredibly annoying because it did this every few minutes or less. Well I performed several different Google searches to find an answer and all of the posts that I found never actually provided a solid answer on how to fix the problem. Well, I'm creating this post to help others because I finally solved the problem!



    On my HTC10, this is what I did to fix the problem: Go to Settings -> Sound & notification -> Advanced -> Notifications (at the very bottom).

    Then click on the three dots at the top right of your screen to the right of the search icon. Choose "Show system".

    Scroll down the list and find "System UI" and select it.

    Choose "VZW" in the list and once you get into the VZW notification category for System UI, click on "Importance" and change it to "Medium: No sound". This will turn off the notification sound that plays when your phone is finding location.

    You can also turn off the notification icon that shows up at the top of your screen by turning off the "Allow icon badge". I actually just left this turned on and now when an app requests a location update, I see the icon pop up at the top of my screen, but I don't hear that annoying sound.



    I hope this helps all of the other people on the numerous other posts I found about this topic that never received a solid answer on how to solve the problem.
    04-15-2018 01:31 AM
  14. nick1265's Avatar
    Thank you, thank you, thank you.... This was a giant PIA. This update on my HTC10 screwed up bluetooth connection to my car, too.
    04-17-2018 11:55 PM
  15. PhiKate's Avatar
    Grizzwaldt, you're a genius! This has been driving me crazy all day!

    Any chance a similar solution applies to the bothersome HTC Boomsound notification?

    Thanks!
    Kate
    Attached Thumbnails "Location Found" Notification-screenshot_20180418-002214.jpg  
    04-18-2018 12:26 AM
  16. gnr_2's Avatar
    I hope this helps all of the other people on the numerous other posts I found about this topic that never received a solid answer on how to solve the problem.
    I ️ you so much right now. You know things are bad when you are apologizing to your Uber driver about the constant notifications and he's trying to help you figure out how to make them stop.

    Ronda
    04-18-2018 05:48 PM
  17. gnr_2's Avatar
    Any chance a similar solution applies to the bothersome HTC Boomsound notification?

    Thanks!
    Kate
    Kate,

    Download the app, AutoNotification. The icon is a yellow settings gear. It will also help you get rid of the "Running in the background" notication too. (I looked this one up yesterday!)

    Ronda
    04-18-2018 05:50 PM
  18. eatmyvolts's Avatar
    Thanks so very much! This incessant beeping was driving both myself and my wife crazy. I was worried that Oreo had turned my HTC10, which I really like, into a POS.
    04-22-2018 04:46 PM
  19. MissMin's Avatar
    OMG thank you!!! It has been driving me nuts since the update.
    04-23-2018 09:35 PM
  20. 5ey's Avatar
    Both my wife and I have HTC10 phones on Verizon that just recently updated to Android 8 (Oreo). After the update, but wife's phone kept showing the "Location found" notification and playing the default notification sound. It was incredibly annoying because it did this every few minutes or less. Well I performed several different Google searches to find an answer and all of the posts that I found never actually provided a solid answer on how to fix the problem. Well, I'm creating this post to help others because I finally solved the problem!



    On my HTC10, this is what I did to fix the problem: Go to Settings -> Sound & notification -> Advanced -> Notifications (at the very bottom).

    Then click on the three dots at the top right of your screen to the right of the search icon. Choose "Show system".

    Scroll down the list and find "System UI" and select it.

    Choose "VZW" in the list and once you get into the VZW notification category for System UI, click on "Importance" and change it to "Medium: No sound". This will turn off the notification sound that plays when your phone is finding location.

    You can also turn off the notification icon that shows up at the top of your screen by turning off the "Allow icon badge". I actually just left this turned on and now when an app requests a location update, I see the icon pop up at the top of my screen, but I don't hear that annoying sound.



    I hope this helps all of the other people on the numerous other posts I found about this topic that never received a solid answer on how to solve the problem.
    omg, thank you SO MUCH. You're a godsend! I was seriously about ready to turn in my HTC10 for a samsung phone just because of this, and I love my HTC. You saved me!!
    05-19-2018 03:13 PM

Similar Threads

  1. notification bar icons...
    By Marcin Stachurski in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 12-22-2014, 11:17 PM
  2. Replies: 3
    Last Post: 12-22-2014, 08:08 PM
  3. Why are my notifications appearing so fast?
    By PlanetPluto7 in forum ASUS ZenWatch
    Replies: 2
    Last Post: 12-22-2014, 11:13 AM
  4. is therea to add notification sound when you with your fingerprint?
    By icellphones32 in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 12-22-2014, 09:11 AM
LINK TO POST COPIED TO CLIPBOARD