10-07-2015 12:10 AM
53 123
tools
  1. zagato27's Avatar
    I noticed that my battery life was not quite as good as it was when I first got it. After reading this thread (and watching gsam to see the reports on app suckers) I decided to go back to using the turbo charger and the cord that came with it. I am happy to say that my results are similar to others. After a few days my turbo is back to having good battery life again. Just wanted to post this in case it could help any others.


    Kind of in the same boat. One of the reasons I wanted the Turbo was the wireless charging it had right out of the box. Well, bought a nice Qi charger from Amazon and the first charge or two it worked great. Then I had issues with the Turbo showing 100% and then pretty much going to zip. Did the cache clear and have been using the charger that came with it. Been acting normally and I guess I'll just keep charging it "wired". Dang, I liked the wireless charging. Wish Moto would fix this.

    Robb
    01-01-2015 06:12 PM
  2. zagato27's Avatar
    I noticed that my battery life was not quite as good as it was when I first got it. After reading this thread (and watching gsam to see the reports on app suckers) I decided to go back to using the turbo charger and the cord that came with it. I am happy to say that my results are similar to others. After a few days my turbo is back to having good battery life again. Just wanted to post this in case it could help any others.
    Robb
    Kind of in the same boat. One of the reasons I wanted the Turbo was the wireless charging it had right out of the box. Well, bought a nice Qi charger from Amazon and the first charge or two it worked great. Then I had issues with the Turbo showing 100% and then pretty much going to zip. Did the cache clear and have been using the charger that came with it. Been acting normally and I guess I'll just keep charging it "wired". Dang, I liked the wireless charging. Wish Moto would fix this.
    01-01-2015 06:14 PM
  3. Dhawk1202's Avatar
    This thread bums me out! I myself have been using the Tylt qi charger since day one and have had no issues. Definitely one of the reasons I bought the phone was for that feature. Hopefully this gets resolved for you guys soon.

    Posted via the Android Central App
    01-03-2015 09:24 AM
  4. djousma's Avatar
    After having this phone since its introduction, and charging everyt night on my Tylt, I just now got the 100% full bug. I'm hoping 5.0.2 fixes the problem long term, but for now, I guess I get out the wired Turbo charger.
    02-18-2015 03:18 PM
  5. dungoyle's Avatar
    After having this phone since its introduction, and charging everyt night on my Tylt, I just now got the 100% full bug. I'm hoping 5.0.2 fixes the problem long term, but for now, I guess I get out the wired Turbo charger.
    Performing a cache clear should fix you up (from the boot recovery). I hope it does -- good luck.
    02-18-2015 05:57 PM
  6. jerrykur's Avatar
    After having this phone since its introduction, and charging everyt night on my Tylt, I just now got the 100% full bug. I'm hoping 5.0.2 fixes the problem long term, but for now, I guess I get out the wired Turbo charger.
    Or get a better wireless changer. I use the Nokia DT-900 and DT-910. They work great and are cheap. I have had no false readings.
    02-19-2015 12:47 PM
  7. djousma's Avatar
    Performing a cache clear should fix you up (from the boot recovery). I hope it does -- good luck.
    Actually, not sure what cleared it up. I did that, not really any change, next was to run the battery down to nothing last night. I think that solved the problem. Battery indicator went from 50% to phone shutting off instantly. Put it on the original turbocharger over night seems to have fixed it. I'm running the battery down to nothing again, and it seems to be much more accurate, as I am at 11% right now.
    02-19-2015 01:10 PM
  8. djousma's Avatar
    Or get a better wireless changer. I use the Nokia DT-900 and DT-910. They work great and are cheap. I have had no false readings.
    Not sure thats the answer. The tylt charger is considered "one of the best" by many. I suspect there is a software bug with Qi charging in general with the Turbo. As I had mentioned, charged on the tylt since day 1 of the phone, this is the first.
    02-19-2015 01:12 PM
  9. dungoyle's Avatar
    Actually, not sure what cleared it up. I did that, not really any change, next was to run the battery down to nothing last night. I think that solved the problem. Battery indicator went from 50% to phone shutting off instantly. Put it on the original turbocharger over night seems to have fixed it. I'm running the battery down to nothing again, and it seems to be much more accurate, as I am at 11% right now.
    Good going. In retrospect, I should have prefaced my recommendation with "run your phone dead". I had to do that myself, but had forgotten in my haste this morning. I've only had it happen to me once during my ownership since release date of the Turbo. I still recommend the cache clear about every couple of weeks.

    Not sure thats the answer. The tylt charger is considered "one of the best" by many. I suspect there is a software bug with Qi charging in general with the Turbo. As I had mentioned, charged on the tylt since day 1 of the phone, this is the first.
    I agree. I use both the Nokia and the TYLT. They are both quality QI chargers. Other than my one incident, I've had no other problems with QI charging, and I routinely go back and forth between that and 2 wired turbo chargers.
    02-19-2015 03:21 PM
  10. PeterTheGeek's Avatar
    Quick question
    Does your phone get hot during wireless charging? What's the usual temperature? And do you guys use it while charging wirelessly?
    02-19-2015 10:22 PM
  11. jrmt077's Avatar
    Do the folks that have had issues with Qi normally keep you phone on 24/7? I ask because I am one of the lucky few who never had an issue with Qi charging from day 1. But my routine is to turn phone off at night, and place on Qi early morning for full charge by the time I leave for the day. Any thoughts on whether turning phone off somehow "resets" or nullifies the bug?
    02-20-2015 07:40 AM
  12. djousma's Avatar
    Mine is on 24/7. Not sure there is a clear cut cause affect, other than it seems to happen with Qi charging. Took mine 6 months before I saw the problem. didnt cause any damage to the phone, and letting it drain until dead and recharging has recalibrated the battery status. The biggest problem with this is that the phone might say 90% full yet, when in reality its only got a 50% charge left. Again, I think this is a software bug, not something wrong with the battery or phone hardware itself.
    02-20-2015 08:56 AM
  13. dungoyle's Avatar
    Quick question
    Does your phone get hot during wireless charging? What's the usual temperature? And do you guys use it while charging wirelessly?
    Warm, but not hot. It is not unusual for my phone to be on the TYLT charger running as a hot spot for my tethered notebook during the day, with occasional direct use of the phone as well.

    Do the folks that have had issues with Qi normally keep you phone on 24/7? I ask because I am one of the lucky few who never had an issue with Qi charging from day 1. But my routine is to turn phone off at night, and place on Qi early morning for full charge by the time I leave for the day. Any thoughts on whether turning phone off somehow "resets" or nullifies the bug?
    I never turn my phone off unless changing the battery (obviously doesn't happen on this pone), or troubleshooting. I restart it about one a week, but it's pretty much 24/7 which is how I've always used my phones in the past.
    02-20-2015 11:08 AM
  14. PeterTheGeek's Avatar
    What's the temperature? Like 40°C or what?
    02-20-2015 09:00 PM
  15. Ch4dders's Avatar
    I have the Nokia DT-900 and it works great with my Droid Turbo. I charge it every night and it is at 100% every morning.
    I use the Nokia DT-900 as well and have had zero issues with wireless charging. I had both the Seidio Surface case and the Diztronic case for the BN Turbo, both charge fine. Makes me wonder if the wireless chargers our there are the issue vs the Turbo...

    Posted from 64GB BN Droid Turbo
    02-21-2015 12:21 PM
  16. Blennidae's Avatar
    I have owned my Turbo since a few days after it was released. I bought a generic 3 coil qi charger and power that with the turbo charger. I have had this problem twice in that time. The first time, I was able to do the cache wipe and then charge it wired with the turbo charger to fix it.

    Last week the problem showed up again, unfortunately I was not having any success with just the cache wipe/wired charge.

    A big thanks to dungoyle for his suggestion to drain the battery first. I did that and then did the wired charge to full.

    Gsam showed it went from about 3% to 18% gradually, then a fairly steep climb from 18% to 100%. I noticed it still had a slightly faster drain than normal as it went from 100% to about 95% faster than usual. I did another cache wipe at this point and Gsam showed it went from 95% to about 98% which I had not seen before (charge going up after a cache wipe) and its been its good old slow draining self since. I have been charging wired for the past few days and its been all good.

    While I really like the wireless charging this issue is a bit of a PITA. Is there a wired dock for the Turbo?
    02-23-2015 08:30 PM
  17. Charles Kovac's Avatar
    My XT1254 Turbo worked fine with Qi charging November until yesterday. Now I get the dreaded 0% and must plug in to get it to recover. The minute I Qi charge it goes crazy b again. Moto has no fix yet? This phone is kind of fail. The Maxx never had these issues......
    06-21-2015 08:32 PM
  18. travaz's Avatar
    Yes defiantly a fail. I had it happen back in November and stopped using Qi charge and battery worked fine. Last Friday I put it on the Qi charger and the same old Shoot is happening again. Moto messed this phone up.
    06-22-2015 12:19 AM
  19. maxman1's Avatar
    Perhaps just fortunate, I've had no issues splitting charging between OEM Turbo charger & TYLT wireless.
    06-22-2015 12:26 PM
  20. jec11718's Avatar
    I think I commented on this thread months ago. Mine didn't like the qi charging at all! From day one! I've got two Nokia dt900's that are just sitting in the closet!

    DRoID TuRBo this...
    06-22-2015 03:31 PM
  21. dungoyle's Avatar
    I have 2 DT900s, and 2 TYLTs, and primarily use the TYLTs for charging, with the wired Turbo charging only if I'm low and I'm not in for the evening. No troubles here, beyond a single incident when I used those cheapy hockey puck style chargers. Have had mine since launch day.
    06-22-2015 03:52 PM
  22. maxman1's Avatar
    I have 2 DT900s, and 2 TYLTs, and primarily use the TYLTs for charging, with the wired Turbo charging only if I'm low and I'm not in for the evening. No troubles here, beyond a single incident when I used those cheapy hockey puck style chargers. Have had mine since launch day.
    I've wondered if the problems some experience with wireless charging does not stem from the actual manufacturer of the coils within the particular charger used and/or thickness or material in some phone cases. I've seen no issues reported with TYLT, the Verizon branded version or any of the major players although there certainly could be some.
    06-22-2015 04:51 PM
  23. travaz's Avatar
    That is what causes me problems is the Verizon branded TYLT
    06-22-2015 08:41 PM
  24. maxman1's Avatar
    That is what causes me problems is the Verizon branded TYLT
    Haven't seen that one, only the little smaller Verizon labeled one. I gave a friend one of the folding models from Amazon & it's been flawless too. Go figure....
    06-22-2015 10:20 PM
  25. TKhouri's Avatar
    I am having the exact same problem. 3 phones in one month. This last time the phone was on the wireless charger overnight but as soon as I used it the first time it shut down and displayed 0% battery and wouldn't charge Tried the turbo charger, a normal charger, a mophie, and a car charger. Took it to verizon and they couldn't even get it to start in safe mode. Awaiting the third phone now. So glad I saw your post. I'm returning the wireless charger to verizon!!
    09-25-2015 11:09 PM
53 123

Similar Threads

  1. Replies: 4
    Last Post: 06-12-2015, 06:45 PM
  2. Phone Battery Life
    By Grifter73 in forum ASUS ZenWatch
    Replies: 5
    Last Post: 01-13-2015, 08:46 AM
  3. Replies: 4
    Last Post: 01-05-2015, 01:06 PM
  4. Is an S5 able to charge with an S4 charger?
    By salcori2 in forum Ask a Question
    Replies: 1
    Last Post: 12-22-2014, 06:56 PM
  5. Migrate to new SD card
    By justanumber in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 12-22-2014, 05:40 PM
LINK TO POST COPIED TO CLIPBOARD