1. BlackDragon22's Avatar
    Anyone else noticing when in a dark menu (or picture) the waving lines? Or is it just me? I notice it when I'm in the settings menu where everything is dark grey/black.

    Posted via the Android Central App
    12-22-2014 08:12 PM
  2. srkmagnus's Avatar
    Anyone else noticing when in a dark menu (or picture) the waving lines? Or is it just me? I notice it when I'm in the settings menu where everything is dark grey/black.

    Posted via the Android Central App
    Do you have a screen shot, or picture of the screen to show us what you are referring to? Hopefully it's not a hardware problem.
    12-22-2014 08:49 PM
  3. BlackDragon22's Avatar
    Do you have a screen shot, or picture of the screen to show us what you are referring to? Hopefully it's not a hardware problem.
    I just tried to screenshot but it doesn't show up. It doesn't happen all the time, just for about 7-10sec and then disappears. It's only on dark screens too

    Posted via the Android Central App
    12-22-2014 10:12 PM
  4. BlackDragon22's Avatar
    I just tried to screenshot but it doesn't show up. It doesn't happen all the time, just for about 7-10sec and then disappears. It's only on dark screens too

    Posted via the Android Central App
    Update: just figured out its only when my charger is plugged in. I don't know why this keeps happening

    Posted via the Android Central App
    12-22-2014 10:17 PM
  5. srkmagnus's Avatar
    Update: just figured out its only when my charger is plugged in. I don't know why this keeps happening

    Posted via the Android Central App
    Are you using the charger that came with your device? Or a third-party one? Also, try charging from a different power source to see fi that helps with the problem.
    12-23-2014 12:46 PM
  6. BlackDragon22's Avatar
    Are you using the charger that came with your device? Or a third-party one? Also, try charging from a different power source to see fi that helps with the problem.
    I'm using the charger that came with the device, but I have an extender plugged into it. Could that be causing an issue?

    Posted via the Android Central App
    12-23-2014 01:03 PM
  7. juststart's Avatar
    I have this happen too. It only appears when it's charging and the screen is dark or dark gray like in the menu settings.
    12-23-2014 01:50 PM
  8. jesta192's Avatar
    I think I've seen the same. I'm pretty sure it's a refresh-rate artifact (probably a ground loop involving the charger ground). I'm inclined to believe it's not necessarily a problem, but it does look weird.
    12-23-2014 06:01 PM
  9. srkmagnus's Avatar
    I'm using the charger that came with the device, but I have an extender plugged into it. Could that be causing an issue?

    Posted via the Android Central App
    That could be the problem. Try without the extender and see how that goes - keep us posted!
    12-24-2014 12:39 PM
  10. brandonx1000's Avatar
    no issues here
    12-25-2014 08:01 PM

Similar Threads

  1. Samsung Galaxy Note 4 Has anybody though about making "The switch"?
    By maximalife in forum Samsung Galaxy Note 4
    Replies: 123
    Last Post: 01-01-2015, 10:51 AM
  2. Replies: 6
    Last Post: 12-23-2014, 08:59 PM
  3. Bypassing activation screen
    By KTKareen in forum Google Nexus 4
    Replies: 4
    Last Post: 12-23-2014, 12:45 PM
  4. Home screen problem
    By M7mouz in forum Samsung Galaxy Note 3
    Replies: 4
    Last Post: 12-22-2014, 06:23 PM
  5. Replies: 1
    Last Post: 12-22-2014, 02:37 PM
LINK TO POST COPIED TO CLIPBOARD