1. dr-ail's Avatar
    When i try to play something it will pause it and when i click play it instantly repauses. At first I thought it was just my music app wasn't working and it would be fixed so I was fine with a simple restart. But it does it at least once a day on every app that has a play button ( Pandora YouTube, music, you name it). Does anyone else have or know how to fix this permanently?
    12-28-2014 12:53 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is this only for music that is being streamed, or does it happen for locally stored music as well? Do all streaming video apps also do this? If it's only for streaming media, I'd wonder about the quality of your internet connection. Does this occur on both wi-fi and mobile data?
    12-28-2014 03:49 AM
  3. doogald's Avatar
    Playing on the turbo speakers or headphones or an external speaker? Bluetooth or plug in, if it is headphones or a speaker?
    12-28-2014 09:36 AM
  4. galpdawg's Avatar
    been having this issue too, but it used to happen on Droid MAxx too. No matter if its streaming a youtube video or if it was local music stored and played through google play, sometimes I just cant play anything.
    12-28-2014 08:21 PM
  5. GSEND's Avatar
    My phone pauses music on Slacker each time I receive an email. It also pauses the music when I receive a phone call and picks up where it left off when I am done with the call.

    Posted via the Android Central App
    12-28-2014 11:19 PM
  6. rrich1's Avatar
    I had that problem a few days ago in YouTube. I did a restart and hasn't done it since.
    12-29-2014 12:40 AM
  7. MA2GA28's Avatar
    This sounds like my BT bug issue. When listening to anything over BT (Google Music, Pandora, I Heart Radio, Amazon, etc), if I disconnect BT before manually stopping in app whatever is playing (in other words, if I let BT disconnecting stop what is playing), the phone acts like the item is still playing and won't allow me to play anything else (basically if it has a play button, it won't work). I recently noticed this leaks over to notification tones not playing sometimes as well (but ringtones for phone calls don't seem to be impacted). Nothing will work to correct the issue except a reboot of the phone.

    I have already submitted the issue to Motorola via the chat feature on their website. I ask that if you have experienced the issue to do the same so that it stays on their radar and the bug is researched and corrected.
    12-30-2014 03:17 PM
  8. Kegman's Avatar
    I'd like to rehash this issue because I have been having it happen for a few months now. The op is right, anything that has a play button, pandora, a video in chrome, google play music etc, will play for half a second then pause itself. The only bluetooth connection for me is my moto360 which I tried hitting play there and the same thing happened. I disconnected the watch and nothing changed.

    If I restart the phone the problem will be resolved for a few days but then come back.

    The problem is literally any app that has a play button so I was wondering if there was a google process that I could reset dealing with the media player
    12-31-2014 07:10 PM
  9. MA2GA28's Avatar
    I'd like to rehash this issue because I have been having it happen for a few months now. The op is right, anything that has a play button, pandora, a video in chrome, google play music etc, will play for half a second then pause itself. The only bluetooth connection for me is my moto360 which I tried hitting play there and the same thing happened. I disconnected the watch and nothing changed.

    If I restart the phone the problem will be resolved for a few days but then come back.

    The problem is literally any app that has a play button so I was wondering if there was a google process that I could reset dealing with the media player
    Its possible you are dropping the BT connection in the midst of a sync of some type with your watch and that is causing the issue. The BT disconnect is the only thing that has caused the issue for me. If I don't use BT, no issue. As soon as I replicate the steps I referenced above, play issue.

    I'll also reiterate to report the issue/bug to Motorola so that the issue will be documented as a repeat issue and corrected. Otherwise, it will continue to be an annoying issue.
    01-01-2015 11:05 AM

Similar Threads

  1. Does anyone play Madden Mobile?
    By lildj0809 in forum Google Nexus 6
    Replies: 3
    Last Post: 12-30-2014, 12:08 PM
  2. Replies: 2
    Last Post: 12-28-2014, 02:49 PM
  3. Why won't this blue LED light go off on my S5?
    By mmayyrihh in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 12-28-2014, 02:28 PM
  4. Uninstaller game apps still using storage, how do I get rid of them?
    By despindle in forum Samsung Galaxy Tab4 7.0
    Replies: 1
    Last Post: 12-28-2014, 01:05 AM
  5. Star next to my cell signal?
    By NastyNeil in forum Google Nexus 6
    Replies: 3
    Last Post: 12-28-2014, 12:44 AM
LINK TO POST COPIED TO CLIPBOARD