1. ffactoryxx's Avatar
    My Turbo suddenly is not receiving incoming calls. I can call put fine, get texts and am getting vms of people trying to call.

    When you try calling my phone from another device it rings on there end and phone does nothing on mine.

    Posted via the Android Central App
    01-09-2015 11:06 AM
  2. jessegio34's Avatar
    Try *73 to disable call forwarding. Hopefully that helps.
    xweb10 likes this.
    01-09-2015 11:10 AM
  3. Hgouck's Avatar
    Do you have a speaker symbol with a line through it at the top of your screen. If so hold your volume up key while not in a phone call and it should increase your volume

    JMHO
    Attached Thumbnails Turbo not receiving incoming calls.-6592.jpg  
    01-09-2015 11:10 AM
  4. Toes Up's Avatar
    I just noticed a similar problem yesterday. When I answered an incoming call, I heard nothing. Some incoming calls were going directly to voice mail too.

    I rebooted the phone and cleared the cache last night. So far, that seems to have helped although I'm not sure that is a definitive fix.
    01-09-2015 11:49 AM
  5. ffactoryxx's Avatar
    Try *73 to disable call forwarding. Hopefully that helps.
    That fixed it. Zero clue how that got turned on.

    Posted via the Android Central App
    jessegio34 likes this.
    01-09-2015 12:19 PM
  6. kathryn harrison's Avatar
    That fixed it. Zero clue how that got turned on.

    Posted via the Android Central App
    I have had the same issue mutliple times. Each time I have never physically forwarded the phone and I have to shut down the phone to reset it. It is very disconcerting that this happens with no warning to the user.
    01-14-2015 03:15 PM
  7. asif105878's Avatar
    I have this problem also. I called verizon customer support and they enabled and disabled call forwarding to fix it the first time. After a few hours it started happening again.
    01-18-2015 08:39 PM
  8. asif105878's Avatar
    I have been having this problem for the last two days at least. I called customer support earlier this morning and they enabled and then disabled call forwarding even though I did not set it in the first place. I restarted the phone and did get incoming calls after that. After some time I again had the same problem. I called customer support and they did the same thing again. I am getting calls for now. Not sure if I will have this problem after some time

    Sorry for the double post, not sure how this happened
    01-18-2015 08:57 PM
  9. doogald's Avatar
    Others are reporting this as a sporadic bug. See http://androidforums.com/index.php?threads/896170/
    01-19-2015 06:42 AM
  10. richard higdon's Avatar
    Just went through 4 days of the same issue. Finally someone in tech admitted that Its a software problem and won't be fixed until the 2nd up date later this year. I've been told it's a Sim card/tower/ call forwarding issue. Tried all the fixes finally they admitted it's a device issue/software issue. They claim activating HD calling should patch the issue until the next update is released. They orrfered to replace my device but I'm returning it for a $275 credit and then I'm canceling my service. My issue has been on going since Nov 26, Cs had me activate visual voice mail and I had 14 VM in my inbox from Nov 26 never once did I receive a missed call or VM icon telling me they were there. Won't even know that I had this problem until my wife came home on Jan 17 telling me that she has called my cell phone for the last hour with no answer. You will never know that you're having issue as calls do come through and that this issue happens and goes unnoticed. Icing on the cake is when CS tech told me the problem was fixed and he would like to call my phone before we finish and make sure that it is working and the phone reverted back to not receiving calls. That was day three of tech support.
    01-20-2015 12:40 PM
  11. richard higdon's Avatar
    Just went through 4 days of the same issue. Finally someone in tech admitted that Its a software problem and won't be fixed until the 2nd up date later this year. I've been told it's a Sim card/tower/ call forwarding issue. Tried all the fixes finally they admitted it's a device issue/software issue. They claim activating HD calling should patch the issue until the next update is released. They orrfered to replace my device but I'm returning it for a $275 credit and then I'm canceling my service. My issue has been on going since Nov 26, Cs had me activate visual voice mail and I had 14 VM in my inbox from Nov 26 never once did I receive a missed call or VM icon telling me they were there. I would've never known that I had this problem until my wife came home on Jan 17 telling me that she has called my cell phone for the last hour with no answer. You will never know that you're having issue as calls do come through and that this issue happens and goes unnoticed. Icing on the cake is when CS tech told me the problem was fixed and he would like to call my phone before we finish and make sure that it is working and the phone reverted back to not receiving calls. That was day three of tech support.
    01-20-2015 12:44 PM
  12. ukracer's Avatar
    Did you ever get a definitive fix for this problem?
    04-01-2015 08:16 AM
  13. joeblow567's Avatar
    I thought this problem was fixed with the latest update but I just had the same problem reoccur after booting up my phone. I received a phone call about 20 minutes after start up and then 2 calls go straight to voicemail afterwards.
    04-09-2015 10:04 PM

Similar Threads

  1. Moto X Advanced Calling
    By Will Eaton in forum Moto X (2014)
    Replies: 13
    Last Post: 02-03-2015, 08:22 AM
  2. Wipe cache partition not working today
    By dllrogers55 in forum T-Mobile Samsung Galaxy Note 3
    Replies: 9
    Last Post: 01-22-2015, 05:34 PM
  3. Why doesn't my Galaxy S 2 want to turn on?
    By Darwin Delgado in forum General Help and How To
    Replies: 1
    Last Post: 01-09-2015, 11:25 AM
  4. Why is my Moto G dropping calls?
    By Michelle Rausch in forum Moto G (2013)
    Replies: 2
    Last Post: 01-09-2015, 10:07 AM
  5. Why my android tablet camera is not working version jelly bean version 4.1.1?
    By problematictab15 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 01-09-2015, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD