1. PeterTheGeek's Avatar
    I was on silent mode this afternoon, my DT face down, downloading movies. And all of a sudden, I heard the sound of the phone booting up. I thought what the hell? But it was not a big deal, maybe just a software glitch. And it successfully show the lock screen. But the moment I touched the screen. The nightmare started. The phone completely powered off. I pressed the power button. The Motorola interface showed, and black, then Motorola, black and over and over again. I just panicked.
    Then I tried to press the power button and the volume minus rocker at the same time it went to the recovery mode but none of those options worked! Not even the 'FACTORY' worked. No matter what I select it kept stuck in the cycle of 'black' and 'motorola'.
    I don't really know what to do...
    Little help here?

    Posted via the Android Central App
    01-09-2015 11:48 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Where were you downloading movies from? If it was from a less-than-reputable site, I'd be concerned about the potential for malware.
    MA2GA28 likes this.
    01-09-2015 12:29 PM
  3. MA2GA28's Avatar
    Yup, what B Diddy said. Depending on where the movies were from, you probably loaded some bad stuff along with the movie.
    B. Diddy likes this.
    01-09-2015 01:52 PM
  4. PeterTheGeek's Avatar
    Welcome to Android Central! Where were you downloading movies from? If it was from a less-than-reputable site, I'd be concerned about the potential for malware.
    Oh, forgot to mention, I was using play movie app

    Posted via the Android Central App
    01-09-2015 08:48 PM
  5. B. Diddy's Avatar
    Just to make sure, this is the exact procedure you were following? https://motorola-global-portal.custh...p/30,6720,9277

    How new is the phone? It's worth bringing it back to a Verizon store and showing them the problem. Hopefully they'll exchange it on the spot.
    01-09-2015 10:08 PM
  6. PeterTheGeek's Avatar
    It worked. Thanks a lot. Guess there is no need for exchange anymore

    Posted via the Android Central App
    B. Diddy and D._Manley like this.
    01-09-2015 10:21 PM

Similar Threads

  1. How can I recover my lost Samsung S4 gt 19500?
    By Gosa Koobonye in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 07-15-2015, 03:52 PM
  2. Turbo not receiving incoming calls.
    By ffactoryxx in forum Motorola Droid Turbo
    Replies: 12
    Last Post: 04-09-2015, 10:04 PM
  3. Will I have to pay for Motorola to repair my Moto X?
    By daniellemontgomeryx in forum Moto X (2013)
    Replies: 2
    Last Post: 01-11-2015, 11:46 AM
  4. Why doesn't my Galaxy S 2 want to turn on?
    By Darwin Delgado in forum General Help and How To
    Replies: 1
    Last Post: 01-09-2015, 11:25 AM
  5. Why my android tablet camera is not working version jelly bean version 4.1.1?
    By problematictab15 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 01-09-2015, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD