1. snow716's Avatar
    On my old phone I had set up Google voice to handle all my incoming Voicemail. When I moved over to the Droid turbo, I didn't change any settings and Google voice worked just fine for the mail. I would get notifications and listen to the message from Google voice or read the text message.

    Recently I went to the Verizon website to turn on advanced calling so I could enable the data while on a voice call with the new update.

    Somehow my phone has gone back to the Verizon Voicemail. I turned off the free trial for visual voice mail and am back to basic Voicemail.

    However I don't want to use it and go back to using Google voice to handle my new voice messages. How do I enable this? I couldn't find anything obvious in the Google voice options.
    01-14-2015 12:44 PM
  2. Rukbat's Avatar
    Delete the forwarding to the phone. Set it up again. See if that helps.
    01-14-2015 12:53 PM
  3. Brian Singleton's Avatar
    Delete the forwarding to the phone. Set it up again. See if that helps.
    What Rukbat said. Note that the forwarding is now done via *71,*90 and *92. Also, if you use Google Voice only as voicemail, I suggest putting that to "do not disturb" otherwise it takes a lot of rings to get to your voicemail.
    xweb10 likes this.
    01-14-2015 01:06 PM
  4. xweb10's Avatar
    I suggest putting that to "do not disturb" otherwise it takes a lot of rings to get to your voicemail.
    That is a great tip! Thanks.
    01-14-2015 01:38 PM
  5. snow716's Avatar
    Delete the forwarding to the phone. Set it up again. See if that helps.
    Is this setting in the Google voice app? Should I just reinstall the app since I can't find that setting?

    I do see the do not disturb, so I will try that once I get this all back up and running.
    01-14-2015 02:16 PM
  6. snow716's Avatar
    I tried reinstalling the Google app and setting Google voice as the the choice for Voicemail under call settings. It won't let me setup my number though, only has the Google number (different from my provider number) and says the provider doesn't allow auto setup.
    01-14-2015 03:49 PM
  7. Brian Singleton's Avatar
    I tried reinstalling the Google app and setting Google voice as the the choice for Voicemail under call settings. It won't let me setup my number though, only has the Google number (different from my provider number) and says the provider doesn't allow auto setup.
    That doesn't work with Verizon. You have to set up call forwarding to your Google Voice number.
    snow716 likes this.
    01-14-2015 05:01 PM
  8. snow716's Avatar
    That doesn't work with Verizon. You have to set up call forwarding to your Google Voice number.
    Roger thanks, I used the voice forward numbers from this thread and my Google voice number to get it working.

    I don't know why there are three separate forwarding numbers but they all work.
    01-14-2015 05:11 PM
  9. UnlockedOnly's Avatar
    I find it so stupid that there is no call forwarding feature to turn on/off in the dialer settings like a my previous google phones. now they have us entering a series of numbers for this feature. I mean come on, there is soo much **** to try to remember for these phones. I need to go to school or something just to operate these things. Can moto voice enable the call forwarding ?
    01-16-2015 08:12 AM

Similar Threads

  1. Google play question
    By rhar75 in forum Ask a Question
    Replies: 5
    Last Post: 01-15-2015, 03:27 PM
  2. HTC One (M8) google now issue
    By Ckoonz32 in forum HTC One M8
    Replies: 10
    Last Post: 01-15-2015, 11:32 AM
  3. Replies: 2
    Last Post: 01-14-2015, 02:54 PM
  4. Please i need answer about root
    By Essam H in forum LG G2
    Replies: 1
    Last Post: 01-14-2015, 11:45 AM
  5. question about Discount Codes
    By ShaggyKids in forum General Help and How To
    Replies: 2
    Last Post: 01-14-2015, 11:42 AM
LINK TO POST COPIED TO CLIPBOARD