1. rxgadget's Avatar
    I have 3 different LG Tone Bluetooth headsets (700, 730 and I believe the 750) plus a Motorola Roadster part 2 other brands that fit in ear. My wife and I swap them out as our needs fit. For exercise the LG Tone works great or if I want stereo d sound.

    Anytime I am on Bluetooth the person on the other end can hear me fine but I can't hear them well. Their voices sound garbled and OT sounds like a fax machine noise in the background. I gave checked with LG, Motorola and Verizon and all have no idea.

    Anyone ever have this issue?


    Sent using my Verizon Turbo charged 64GB Ballistic Nylon phone unfortunately with a case on back
    01-19-2015 02:23 PM
  2. Rukbat's Avatar
    I gave checked with LG, Motorola and Verizon and all have no idea.
    Maybe they should let technicians do tech support again. If the same thing happens with different headsets with the same phone, it's the phone causing the problem.

    First, turn off wifi. If that doesn't fix it, bring it into the carrier. If they won't reflash the Bluetooth modem (or whatever part of the firmware it's in), or they do and it doesn't fix things, it's time for a phone replacement because it's a hardware problem. (I wish all problems were that simple to analyze. Maybe it's too simple for their techs.)
    01-19-2015 02:30 PM
  3. rxgadget's Avatar
    Maybe they should let technicians do tech support again. If the same thing happens with different headsets with the same phone, it's the phone causing the problem.

    First, turn off wifi. If that doesn't fix it, bring it into the carrier. If they won't reflash the Bluetooth modem (or whatever part of the firmware it's in), or they do and it doesn't fix things, it's time for a phone replacement because it's a hardware problem. (I wish all problems were that simple to analyze. Maybe it's too simple for their techs.)
    Forgot about asking for a Bluetooth modem flash or a flash to latest update.

    Thanks for responding.

    Sent using my Verizon Turbo charged 64GB Ballistic Nylon phone unfortunately with a case on back
    01-19-2015 04:22 PM
  4. Mike in Az's Avatar
    I have the same problem occasionally with one of my bluetooth enabled vehicles. I never had this problem with this car and any of my previous Bluetooth equipped Motorola phones or with my Blackberry device. I have talked to Verizon three or four times and spent a total of two hours on my "sometimes garbled" phone with them. They have made suggestions but none have helped so far. This included booting the phone into safe mode, and doing a reset to factory delivered state. Like you said, it garbles incoming voice only, and outgoing seems fine. All the updates for the hone and the car are current. The problem is quite distinct when it happens and I can tell from the ring tone that the call is going to be messed up. Also hanging up and calling again does not seem to help either. No one seems to know what to do about this problem.

    This really hurts my business activities when I can't understand what my clients are telling me. It really makes me think about switching providers/phones since I plan on keeping the car.

    Let us know how your phone is doing.

    Mike
    03-27-2015 02:44 AM
  5. doogald's Avatar
    Mike, have you enabled advanced calling on the Turbo? If so, I wonder if it's more an issue with VoLTE than with Bluetooth.

    I wouldn't be shocked to hear that there was an issue with calls over volte.
    03-27-2015 06:17 AM
  6. Mike in Az's Avatar
    dooglad,

    Thanks for the reply. The Verizon people had me to try a few things before the "save mode" test. There were:

    Setting menu > Make sure Advanced Calling was not active (it was not).
    Setting menu > Make sure Audio effects were off (I set them to off).
    Phone Menu > Settings> Make sure Voice Privacy was off ( set it to off)

    The on- way garbled bluetooth problem still persists. One thin I have not tried is making these settings changes before pairing any bluetooth devices. I am not sure if this would have helped - just another thing to try.

    Mike
    03-29-2015 07:20 PM
  7. doogald's Avatar
    dooglad,

    Thanks for the reply. The Verizon people had me to try a few things before the "save mode" test. There were:

    Setting menu > Make sure Advanced Calling was not active (it was not).
    Setting menu > Make sure Audio effects were off (I set them to off).
    Phone Menu > Settings> Make sure Voice Privacy was off ( set it to off)

    The on- way garbled bluetooth problem still persists. One thin I have not tried is making these settings changes before pairing any bluetooth devices. I am not sure if this would have helped - just another thing to try.

    Mike
    Because they both use 2.5 GHz radios, I'm wondering if you are having interference issues with WiFi?

    You can try this:

    - settings / wifi. Tap the menu control bottom right, tap advanced, and turn off "scanning always available"
    - now, also turn off WiFi

    Apps like Google Maps may complain about the WiFi radio being off, but it would be interesting to see if those fax sounds disappear if you use BT without WiFi on. Just toggle it back on when you are done with BT, of course.

    If you still have the sounds, of course, you can turn that setting back on (though I have it off myself - when I want WiFi off, I want it off.)

    If that doesn't help, another thing to try is to hit the task button before you start using BT and swipe away all of the apps that are listed there, to get them out of the background. It may be that it's a CPU cycle issue, with background apps taking too much. When I use my BT earbuds when I go out for a run I sometimes get stutter, and swiping away apps generally helps.
    03-30-2015 10:34 AM
  8. lithoman23's Avatar
    Not sure if this is an issue he's having.. I seem to have an issue with the caller getting a loud fax machine sound when calling me.
    I thought it was just this one callers issue, then another caller told me they had this issue calling me.. they hang up and call back sometimes it takes multiple calls to get through quietly. We both have the Bluetooth LG 750.. I have yet to experience the sound on my end..

    will try ....- settings / wifi. Tap the menu control bottom right, tap advanced, and turn off "scanning always available"
    - now, also turn off WiFi...

    Will post back if it helps
    03-31-2015 09:56 AM
  9. doogald's Avatar
    Yeah, the WiFi thing I suggested is just a wild guess. It's possible, but unlikely, but the fact that it happens on BT and not on the phone's internal speaker suggests that it's definitely a BT issue, so hence my probably unlikely to help to suggestion, but still worth a try if it works...
    03-31-2015 10:33 AM
  10. lithoman23's Avatar
    nothing helps....even did a factory restore.. The 3rd person to call me after the restore got the high pitch sound on their end. any other suggestions..??
    04-09-2015 05:17 PM
  11. doogald's Avatar
    nothing helps....even did a factory restore.. The 3rd person to call me after the restore got the high pitch sound on their end. any other suggestions..??
    A different BT device? Maybe it's something on the LG headset?
    04-09-2015 05:40 PM
  12. rxgadget's Avatar
    Same thing with Motorola Roadster. Getting it now on normal headset. Weird

    Sent using my Verizon Turbo charged 64GB Ballistic Nylon phone unfortunately with a case on back
    04-12-2015 03:40 PM
  13. doogald's Avatar
    Last thing I can think of: Have any other bt devices paired with the phone? A smart watch, fitbit, something like that? Anything other than the headsets?
    04-12-2015 05:01 PM
  14. Mike in Az's Avatar
    My problem occurs between my Droid Turbo and an older BT equipped BMW sedan. My other car works fine and my Plantronics BT headset also works without trouble. The odd think is I have used a Blackberry phone and 2 previous Motorola Droid phones with the BMW without this problem. In fact my previous Droid Razr worked without this problem on the exact same 3 BT devices. I have not tried disabling the WiFI and will try that. While on a recent long drive business trip I had the garbled incoming audio problem for the first hour, so it is not a specific cell site issue. The issue does stop if I unpair and repair the phone and car, although this is not a real solution and the problem eventually returns. Because this has been going on since I got the phone and nothing else they suggested has helped including the reset to factory delivered condition, Verizon offered one of the refurbished exchange but I am skeptical that this would help. Has anyone gone this route and had success?
    04-12-2015 10:33 PM
  15. Mike in Az's Avatar
    Here is a clue. I recently discovered that if I have the phone on and giving the one way noise symptoms described in my previous posts, then I switch the Plantronics BT on, connect the phone. make a call on the Plantronics, and switch it back to the car, it seems to have cured itself and the calls are understandable - wierd. It is like the car bluetooth gets contaminated and switching it out and back in resets something and the phone is normal for a while.
    05-21-2015 12:34 AM
  16. doogald's Avatar
    Did you ever see this post: http://forums.androidcentral.com/sho....php?p=4372248

    I wonder if that would fix your problem?
    05-21-2015 05:13 AM
  17. Mike in Az's Avatar
    Thanks for the tip. I have verified that my phone has the same system so I am trying the today. The funny thing is the Verizon people told me to turn OFF voice privacy feature and this fix has it enabled plus the hearing aid compatibility feature also enabled.
    06-01-2015 08:29 PM

Similar Threads

  1. What App?: Turn WiFi Off, Turn Bluetooth and Data On
    By PowrDroid in forum Motorola Droid Turbo
    Replies: 41
    Last Post: 06-04-2018, 03:01 PM
  2. How do i delete a file transferred from Bluetooth?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-22-2015, 12:43 AM
  3. How do i delete a file transferred from bluetooth on an S3?
    By feverishmandee in forum General Help and How To
    Replies: 2
    Last Post: 01-19-2015, 06:20 PM
  4. Replies: 1
    Last Post: 01-19-2015, 03:02 PM
  5. Why can't I hear sound on my videos in Kies?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-19-2015, 08:17 AM
LINK TO POST COPIED TO CLIPBOARD