04-23-2018 08:12 PM
35 12
tools
  1. jimmytheyank's Avatar
    I think it might be Facebook, because this location notification and Facebook notifications are the only notifications that pop up above my power toggles bar. I turned off location in FB settings, so here's hoping.

    Sent from my turbo
    01-29-2015 04:33 PM
  2. silverback's Avatar
    I think it might be Facebook, because this location notification and Facebook notifications are the only notifications that pop up above my power toggles bar. I turned off location in FB settings, so here's hoping.

    Sent from my turbo
    Not Facebook. I don't have it on my phone.
    VZWsucks likes this.
    01-29-2015 04:39 PM
  3. Dan Henry's Avatar
    Did anyone ever determine a viable answer to this question? Silverback?

    I have the same issue - to expedite:

    Clicking on the notification takes me to location settings. No matter what setting is chosen, the notification persists!
    No, there is no app, widget, google-related or otherwise that has changed recently as this notification has bugged me forever.
    Yes, I have tried modifying every app, widget, google-related or otherwise by installing, re-installing, uninstalling, disabling and/or force quitting when the option was available.
    I have tried numerous task managers to keep the notification suppressed - nothing works.

    It wouldn't be so bad if I could at least swipe the notification away so I could see what is next in the list - i.e. if gmail is telling me I have 3 new messages - I cannot see the notification expand until it is at the top of the notification list but to get it there I need to be able to swipe away the "searching location" / "location found" notification.

    Can anyone help? I will be posting this in a new thread as well to hopefully breathe some new life into the inquiry.
    VZWsucks and blouwagie like this.
    12-07-2016 03:01 PM
  4. VZWsucks's Avatar
    This bothered me too. I turn off location until I need to use it and then when I'm done I turn it off again.
    12-17-2016 10:13 AM
  5. blouwagie's Avatar
    I am equally annoyed by this eternally​ repeating "location found" notification that I can't even get rid off.
    Google should make it so that any and ALL notifications can be set to "do not show" and can be swiped away. No exceptions.
    This is obnoxious software behavior.
    05-21-2017 11:48 AM
  6. Craig Neil's Avatar
    I am equally annoyed by this eternally​ repeating "location found" notification that I can't even get rid off.
    Google should make it so that any and ALL notifications can be set to "do not show" and can be swiped away. No exceptions.
    This is obnoxious software behavior.
    This is extremely annoying. I have all notifications from Google Maps set to off. I get this notification all the time. Even when I'm not at a place I might be several blocks away from it and Google will suggest that I'm there. I don't want to contribute or provide them with free content.
    Has anyone found a solution?
    09-18-2017 10:17 AM
  7. absolvi's Avatar
    This is extremely annoying. I have all notifications from Google Maps set to off. I get this notification all the time. Even when I'm not at a place I might be several blocks away from it and Google will suggest that I'm there. I don't want to contribute or provide them with free content.
    Has anyone found a solution?
    The only solution I could find was root/xposed. If you'e comfortable with that, I strongly recommend it!

    https://www.reddit.com/r/lgg4/commen...y15/?context=1
    11-20-2017 12:56 PM
  8. grizzwaldt's Avatar
    Both my wife and I have HTC10 phones on Verizon that just recently updated to Android 8 (Oreo). After the update, but wife's phone kept showing the "Location found" notification and playing the default notification sound. It was incredibly annoying because it did this every few minutes or less. Well I performed several different Google searches to find an answer and all of the posts that I found never actually provided a solid answer on how to fix the problem. Well, I'm creating this post to help others because I finally solved the problem!



    On my HTC10, this is what I did to fix the problem: Go to Settings -> Sound & notification -> Advanced -> Notifications (at the very bottom).

    Then click on the three dots at the top right of your screen to the right of the search icon. Choose "Show system".

    Scroll down the list and find "System UI" and select it.

    Choose "VZW" in the list and once you get into the VZW notification category for System UI, click on "Importance" and change it to "Medium: No sound". This will turn off the notification sound that plays when your phone is finding location.

    You can also turn off the notification icon that shows up at the top of your screen by turning off the "Allow icon badge". I actually just left this turned on and now when an app requests a location update, I see the icon pop up at the top of my screen, but I don't hear that annoying sound.



    I hope this helps all of the other people on the numerous other posts I found about this topic that never received a solid answer on how to solve the problem.
    gnr_2 and slowfingerz like this.
    04-15-2018 01:32 AM
  9. slowfingerz's Avatar
    Thank you so much grizzwaldt! This has been driving me nuts for 5 days since the update.
    04-18-2018 06:37 PM
  10. markymark's Avatar
    Both my wife and I have HTC10 phones on Verizon that just recently updated to Android 8 (Oreo). After the update, but wife's phone kept showing the "Location found" notification and playing the default notification sound. It was incredibly annoying because it did this every few minutes or less. Well I performed several different Google searches to find an answer and all of the posts that I found never actually provided a solid answer on how to fix the problem. Well, I'm creating this post to help others because I finally solved the problem!



    On my HTC10, this is what I did to fix the problem: Go to Settings -> Sound & notification -> Advanced -> Notifications (at the very bottom).

    Then click on the three dots at the top right of your screen to the right of the search icon. Choose "Show system".

    Scroll down the list and find "System UI" and select it.

    Choose "VZW" in the list and once you get into the VZW notification category for System UI, click on "Importance" and change it to "Medium: No sound". This will turn off the notification sound that plays when your phone is finding location.

    You can also turn off the notification icon that shows up at the top of your screen by turning off the "Allow icon badge". I actually just left this turned on and now when an app requests a location update, I see the icon pop up at the top of my screen, but I don't hear that annoying sound.



    I hope this helps all of the other people on the numerous other posts I found about this topic that never received a solid answer on how to solve the problem.
    Much thanks for this. My HTC10 just got the Oreo update and this location notification was indeed annoying. Your fix worked like a charm. I ended up switching the location setting to battery saver anyway, but if i ever have to go back to high accuracy, at least I won't get that annoying alarm every 30 seconds.
    04-23-2018 08:12 PM
35 12

Similar Threads

  1. Lockscreen Notifications on Lollipop?
    By zerrisk in forum Samsung Galaxy S5
    Replies: 8
    Last Post: 06-09-2015, 09:01 AM
  2. Scrabble push notifications
    By leftturnhokie in forum Android Games
    Replies: 3
    Last Post: 02-27-2015, 08:13 AM
  3. Replies: 1
    Last Post: 01-21-2015, 02:16 PM
  4. On the Droid Turbo, how do I lower the notification volume?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-21-2015, 01:56 PM
  5. Why don't I see a device notification LED (Note PRO 12.2)?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-21-2015, 10:43 AM
LINK TO POST COPIED TO CLIPBOARD