1. Greg Jordan's Avatar
    When creating an SMS text message, I noticed that it puts certain words in a gray "bubble" ... seems to be entirely random as to which words get the bubble, and it's not documented in Help. Any idea what that is?
    02-18-2015 06:55 AM
  2. jimcapraro's Avatar
    Tap on the bubble and the word turns into a emoticon type picture representation of that word. It's not random, it only fires it for words that have pictures in its database.
    maxman1 and VZWsucks like this.
    02-18-2015 07:00 AM
  3. kmf1's Avatar
    Are you both talking about the stock sms app? That's a cool feature.
    02-18-2015 07:21 AM
  4. paulaweston's Avatar
    Is there any way to disable this feature?
    03-05-2015 09:53 AM
  5. tlacour's Avatar
    Is there any way to disable this feature?
    If you are seeing this in the messages+ app, it is a feature called "Smart Emoji". Go to settings and uncheck the box next to this feature.

    Tony
    anchorsaway55, VZWsucks and JP5488 like this.
    03-05-2015 11:18 AM
  6. tlacour's Avatar
    There is also something called "weblink preview" that does something similar to URLs. That is a check box in settings- advanced settings -
    03-05-2015 11:26 AM
  7. travaz's Avatar
    I love that feature.
    jesta192 likes this.
    03-07-2015 11:01 AM
  8. jentedvel's Avatar
    Where within Settings can I find the "Smart Emoji?"
    03-12-2015 04:49 PM
  9. tlacour's Avatar
    Where within Settings can I find the "Smart Emoji?"
    In the Message+ app, conversation list, slide from left side for settings, Advanced, Settings, about halfway down, smart emoji check box.
    JP5488 likes this.
    03-12-2015 07:42 PM
  10. jtyoderFW's Avatar
    I have turned off Smart Emojis and I still get the gray bubbles. It's very frustrating! I hate those things! They are very inconvenient when I need to tap in the middle of a message to move my edit point and I hit a bubble instead.
    What would cause them to still show up if I have them turned off?
    04-21-2015 04:29 PM
  11. Davidoo's Avatar
    I have the smart emojis turned off too and I still get the gray bubble sometimes. I can find no rhyme or reason for why it only comes up on some texts.
    04-21-2015 06:03 PM
  12. Joe Shoults's Avatar
    I would very much like to disable this text bubble feature. I do not like it at all, and it makes editing a message harder
    07-01-2015 03:19 PM
  13. hannsoft's Avatar
    I would very much like to disable this text bubble feature. I do not like it at all, and it makes editing a message harder
    If your "Smart Emoji" setting is already off, click it once to check it "on", then again to turn it back off. Just worked here for me just now.

    Posted via the Android Central App
    D._Manley likes this.
    07-05-2015 09:16 AM
  14. AndreyT's Avatar
    The issue that you describe has nothing to do with SMS application itself or any of its settings. It has nothing to do with "Smart Emoji" or anything like that.

    What you observe is an intermittent bug in Google Keyboard application. It might correspond to some "feature", but I have no idea what feature that would be. When this behavior begins to manifest itself, it appears in virtually all applications that use basic keyboard function. The same issue will manifest in Messenger, Hangouts, Skype, Viber and so on and so forth.

    I just experienced this issue myself and submitted a description to Google Support forums here (productforums.google.com/forum/?utm_medium=email&utm_source=footer#!msg/nexus/71RCkVQd1rk/Dw8G0cUcBQAJ)

    Note that the problem seems to clear after rebooting the phone. I don't know what factors activate it. So far I only experienced it once on Nexus 6. And I have not been able to reproduce it after reboot.
    VZWsucks likes this.
    11-13-2015 12:28 PM
  15. Sydcomebak's Avatar
    Having the same issue on a Droid Ultra. Glad I'm not the only one. I'll try to get a screenshot if it happens again.
    12-04-2015 05:35 PM
  16. Tea9000's Avatar
    AHHHH thank you so much, turning it on and then off again works. I've been hating this feature for the past year or however long it's been implemented.
    12-30-2015 05:07 PM
  17. deBronkart's Avatar
    > If your "Smart Emoji" setting is already off, click it once to check it "on", then again to turn it back off. Just worked here for me just now.

    Same here - thank you, all!

    Note: SOMETHING came in uninvited and turned that feature on - I sure didn't. And it was only in this one app, not a universal keyboard feature.
    01-23-2016 01:03 PM
  18. Travis Rice2's Avatar
    If your "Smart Emoji" setting is already off, click it once to check it "on", then again to turn it back off. Just worked here for me just now.

    Posted via the Android Central App
    That worked. The box was unchecked, but I kept getting those dumb boxes. I had to turn it on to turn it off. Good tip.
    05-25-2016 05:49 PM
  19. wellssmith1954's Avatar
    Thank you so MUCH! This was driving me freakin' bat**** crazy!!
    12-04-2016 06:45 PM
  20. M Pez's Avatar
    That's EXACTLY what I've been saying, verbatim, lolol!! Love your avatar btw! :-)

    Me too!!!! Just found this forum, and soooo happy I don't have to want to throw my phone out the window every time I want to text someone, lol!

    It does! I just found this forum, and FINALLY just learned how to turn that off, I didn't even know it is called Smart Emoji until now, lol.

    Thanks for posting this on the forum, this feature has been driving me CRAZY for months since I bought my phone, and I can FINALLY not want to throw my phone out the window every time I type a message!!!
    VZWsucks likes this.
    12-11-2016 05:27 PM
  21. JP5488's Avatar
    Thank you! Like others, this annoying feature was driving me NUTS. Smart Emoji unchecked. Problem solved. Typing with ease again. Life is good.
    12-29-2016 01:16 PM
  22. PixelFixer's Avatar
    If your "Smart Emoji" setting is already off, click it once to check it "on", then again to turn it back off. Just worked here for me just now.

    Posted via the Android Central App
    What he said!
    Worked for me too! Thanks!
    04-28-2017 08:45 PM
  23. mwg5689's Avatar
    Hey Everyone. new to the android family but this fix has nothing to do with the smart emoji. You need to go into settings, then "language and input" then "samsung keyboard" and turn off "predictive text".
    05-05-2017 08:12 AM

Similar Threads

  1. Why does my keyboard keep retyping a word I just deleted?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-07-2015, 12:55 PM
  2. Keyboard retyping word I just deleted.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-31-2015, 11:15 PM
  3. Replies: 5
    Last Post: 03-07-2015, 08:57 AM
  4. Replies: 2
    Last Post: 02-19-2015, 05:36 AM
  5. Replies: 0
    Last Post: 02-18-2015, 04:06 AM
LINK TO POST COPIED TO CLIPBOARD