1. this_is_nascar's Avatar
    I'm not home right now, so searching isn't too easy. I'm trying to find the settings for Verizon Pop Email. I'm receiving, so I'll assume those settings are OK, but can't send.

    Sent from my Droid Turbo 64-gig from Tapatalk.
    03-02-2015 10:00 AM
  2. Rukbat's Avatar
    POP3 is receiving, so what you want is the SMTP settings. When you set up your Verizon email address in your email app, it should automatically (by questioning the server) set the POP3 and SMTP settings (or IMAP and SMTP, if it's an IMAP account).
    03-02-2015 10:12 AM
  3. this_is_nascar's Avatar
    Thx, but if I delete and re-add the account, I'll loose all my mail I think. I need someone to share their SMTP settings with me please.

    Sent from my Droid Turbo 64-gig from Tapatalk.
    03-02-2015 10:49 AM
  4. dungoyle's Avatar
    Thx, but if I delete and re-add the account, I'll loose all my mail I think. I need someone to share their SMTP settings with me please.

    Sent from my Droid Turbo 64-gig from Tapatalk.
    You'll need to know your own smtp server name from your provider, but the port is 465, Security is SSL/TLS, require sign in is yes, and of course, you'll need your username and password.
    03-02-2015 03:01 PM
  5. this_is_nascar's Avatar
    You'll need to know your own smtp server name from your provider, but the port is 465, Security is SSL/TLS, require sign in is yes, and of course, you'll need your username and password.
    Yep. Did all of that and not working. I tried using both the old and new SMTP server name, with no luck.


    Sent from my Droid Turbo 64-gig from Tapatalk.
    03-02-2015 04:13 PM
  6. Rob_B's Avatar
    Mail server settingsIncoming mail server (POP3):*pop.verizon.netIncoming Server Port Numbers:*995Outgoing mail server (SMTP):smtp.verizon.netOutgoing Server Port Numbers:*465 *Why is this important?Your Verizon Online user nameYour Verizon Online passwordMake sure "This server requires a secure connection (SSL)" is checked.
    03-02-2015 05:09 PM
  7. this_is_nascar's Avatar
    Tried that Rob. Still not working. The Mail app won't get past the "checking settings" phase.

    Sent from my Droid Turbo 64-gig from Tapatalk.
    03-03-2015 08:31 AM
  8. aximtreo's Avatar
    Here is my settings for Cox on POP mail for Verizon

    smtp.cox.net

    the key is to put your carrier in place of the cox.
    03-03-2015 10:45 AM
  9. this_is_nascar's Avatar
    After spending a bunch of time and research, this is the only setting I could get to work with the default Android E-Mail client.



    Sent from my Droid Turbo 64-gig from Tapatalk.
    03-03-2015 11:28 AM
  10. this_is_nascar's Avatar
    It passed the app check and I was able to send an email from that account, finally.

    Sent from my Droid Turbo 64-gig from Tapatalk.
    03-03-2015 11:29 AM
  11. this_is_nascar's Avatar
    Interesting..... I was able to send a few messages, but now it won't send again.

    Sent from my Droid Turbo 64-gig from Tapatalk.
    03-03-2015 12:31 PM
  12. this_is_nascar's Avatar
    Found my problem. I was attempting to make these changes while connected via WiFi. As soon as I disabled WiFi, I was able to configure mail with the proper secure servers/ports.

    Sent from my Droid Turbo 64-gig from Tapatalk.
    03-04-2015 06:19 AM
  13. this_is_nascar's Avatar
    Definitely an issue related to WiFi being on. If not on WiFi, mail sends fine. If WiFi is connected, the message sits in the Outbox.

    Does anyone know why this is happening?

    Sent from my Droid Turbo 64-gig from Tapatalk.
    03-04-2015 12:13 PM
  14. ohm62's Avatar
    Your Wifi router (or your business' gateway) has a firewall up that blocks the ports 995 (for POP3-over-SSL, incoming email) and/or port 465 (for SMTP-over-SSL, outgoing email) or, if you are using IMAP-over-SSL, the port 993.

    Log on your router and open up the relevant ports (only for the adequate direction, if it allows that level of detail - most firewalls do). Ask your company's network security admin, if at work...

    Cheers,

    -- OHM
    06-16-2015 08:54 AM
  15. usama ansari's Avatar
    I'm not home right now, so searching isn't too easy. I'm trying to find the settings for Verizon Pop Email. I'm receiving, so I'll assume those settings are OK, but can't send.

    Sent from my Droid Turbo 64-gig from Tapatalk.
    05-12-2016 07:46 AM

Similar Threads

  1. Replies: 20
    Last Post: 03-09-2015, 02:16 PM
  2. Replies: 2
    Last Post: 03-02-2015, 11:56 PM
  3. Replies: 1
    Last Post: 03-02-2015, 06:25 AM
  4. email sync
    By Stephen Davies3 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 03-02-2015, 02:16 AM
  5. Replies: 1
    Last Post: 03-01-2015, 08:27 PM
LINK TO POST COPIED TO CLIPBOARD