04-14-2015 11:59 PM
35 12
tools
  1. KA1OTE's Avatar
    My Turbo has, for some reason, halted all Gmail related activity. As of this morning all was well. As of the last few hours, all is NOT well.

    I no longer:
    hear my chosen (or ANY) notification sound upon delivery
    receive the on-screen notification via Moto Display (when screen is dark)
    receive the on-screen notification in my notification bar
    see the unread mail count (TeslaUnread Plugin) on the Gmail app icon
    receive new email messages automatically PERIOD.

    The only way I can know I have a new message in my inbox is if I open the Gmail app and click to manually refresh!

    My Turbo did download and apply two app updates today: Golden Glass Icon Pack HD and Motorola Camera. I find it highly unlikely, but are one of these responsible?

    I still do not know this phone I inside and out.. so please tell me any areas or settings to check (and how to check them) that you believe may be causing my Gmail Meltdown!!
    03-05-2015 10:10 PM
  2. Rukbat's Avatar
    My Turbo did download and apply two app updates today: Golden Glass Icon Pack HD and Motorola Camera. I find it highly unlikely, but are one of these responsible?
    Highly unlikely.

    I still do not know this phone I inside and out.. so please tell me any areas or settings to check (and how to check them) that you believe may be causing my Gmail Meltdown!!
    Check in GMail, in Sync, that you have it syncing. And check in Notifications, that you have a notification sound.

    (I stopped using GMail as an email app a LONG time ago, because there seems to be something else wrong with every new version. I'm currently using Email, but I'm just not thrilled with the interface.)
    03-05-2015 10:28 PM
  3. doogald's Avatar
    Settings / data usage. Tap the menu control top right - is "Auto-sync data" turned on? Is "restrict background data" turned off?
    03-05-2015 10:30 PM
  4. jdfrye's Avatar
    This happened to me when I changed my ringtone. I fixed by doing a simple reboot by holding down the powers button till it reboots.
    03-05-2015 10:41 PM
  5. KA1OTE's Avatar
    Highly unlikely.

    Check in GMail, in Sync, that you have it syncing. And check in Notifications, that you have a notification sound.

    (I stopped using GMail as an email app a LONG time ago, because there seems to be something else wrong with every new version. I'm currently using Email, but I'm just not thrilled with the interface.)
    Gmail is checked in sync and I have a notification sound chosen and my volume is not muted or too low.
    03-05-2015 10:53 PM
  6. KA1OTE's Avatar
    Settings / data usage. Tap the menu control top right - is "Auto-sync data" turned on? Is "restrict background data" turned off?
    Auto sync data is checked and restrict background data is not checked.
    03-05-2015 10:54 PM
  7. KA1OTE's Avatar
    This happened to me when I changed my ringtone. I fixed by doing a simple reboot by holding down the powers button till it reboots.
    I have not changed my ringtone recently. However, I did just reboot the phone using your method (I didn't know about holding the power button to reboot - thank you for that tidbit). Now ill have to wait for an email to see if my phone is synching and notifying me again...

    Scratch that. Just received an email on my Kindle and it was not received on my phone until I opened the app and refreshed manually. AARRRGGH!
    03-05-2015 10:59 PM
  8. maxman1's Avatar
    Assuming that you're not using a 3rd party utility to change your notification sound....

    My Gmail has always been rock solid before and after acquisition of the Turbo. Clear your phone cache (instructions easy to find) & see if that clears it up - if not, clear the Gmail app cache -and- app data, re-login to your account.
    03-05-2015 11:06 PM
  9. KA1OTE's Avatar
    Assuming that you're not using a 3rd party utility to change your notification sound....

    My Gmail has always been rock solid before and after acquisition of the Turbo. Clear your phone cache (instructions easy to find) & see if that clears it up - if not, clear the Gmail app cache -and- app data, re-login to your account.
    I set my notifications from the menus within the phone.. I went into Gmail settings, tapped my account address, tapped Inbox sound and vibrate, tapped Sound, and selected a pre-installed notification sound from the list provided.

    My Turbo has been picture perfect and rock solid from day one as well... until today. Would you mind terribly linking me to instructions on how to clear the phone cache? I am beside myself with this issue and am honestly scared to do anything that I have never done before.. hope that makes sense..
    03-05-2015 11:21 PM
  10. KA1OTE's Avatar
    Okay. Just had the least helpful person answer my call to VZN tech support. They had me remove my gmail account from the phone and then re-add it.
    I always get someone who is of high intelligence and knowledgeable whenever I have needed to call.. but this was a major disappointment.
    Considering calling back in hopes of queuing into someone else's line.
    03-05-2015 11:37 PM
  11. KA1OTE's Avatar
    I cleared the phone cache and still nothing. No email. No change.

    Given recent reviews on Google Play Store for the Gmail app, it seems I'm not alone. I have uninstalled the updates and am running on the original app. As soon as the uninstall finished, I received a notification of a new email and several others since. I've ensured my GP store account settings have "do not update apps automatically" selected so I don't have to deal with this annoying issue again. I'll consider a future update if it specifically addresses this problem but for now it is working as it should. Thanks everyone for your late night assistance.
    03-06-2015 12:29 AM
  12. cjayne's Avatar
    My gmail has been flaky as well. Check to see if you have Inbox installed as well. I getting notified of Inbox messages but not gmail. Getting ready to remove Inbox. I know there is some setting to kill notifications on one or the other so you don't get double notifications.

    Edited: There is a "notifications" setting in the gmail settings now. As well as inbox.

    Also make sure your sleep settings under moto aren't silencing them.

    Posted via the Android Central App
    03-06-2015 12:30 AM
  13. KA1OTE's Avatar
    My gmail has been flaky as well. Check to see if you have Inbox installed as well. I getting notified of Inbox messages but not gmail. Getting ready to remove Inbox. I know there is some setting to kill notifications on one or the other so you don't get double notifications

    Posted via the Android Central App
    I don't have Inbox installed. I uninstalled all Gmail updates and all of my issues have been resolved by running on the stock gmail app. I suggest giving that a shot. If you do, be sure to turn off auto updates in your Google Play Store account settings though so it doesn't install the update again.
    03-06-2015 12:34 AM
  14. doogald's Avatar
    I'd try installing again. It's possible it was just some data corruption that happened coincidentally with the first update. At the least you now know you can uninstall updates again if it happens again.

    It's also possible that settings / apps / Gmail and tapping "clear data" could have fixed it.

    It's also possible that it was a Gmail server issue. Those happen every once in a while.

    From here https://downdetector.com/status/gmail you can see some reported Gmail problems last night...
    03-06-2015 06:36 AM
  15. jimcapraro's Avatar
    KA1OTE , I feel your frustration. I too have a small business and my DROID Turbo is the nerve center of the operation. Gmail is the critical communication app for me. I think doogald is right in that the problem was corrupt data in the gmail app cache or maybe the actual update installation of the app was somehow corrupted. My turbo is showing gmail notifications properly running the latest update. if you try re-installing the update it might start working again for you - and if that happens you can go ahead and turn Google Play automatic updating back on.
    03-06-2015 07:02 AM
  16. Sean Cogan's Avatar
    Highly unlikely.

    Check in GMail, in Sync, that you have it syncing. And check in Notifications, that you have a notification sound.

    (I stopped using GMail as an email app a LONG time ago, because there seems to be something else wrong with every new version. I'm currently using Email, but I'm just not thrilled with the interface.)
    You might look at 'Type'
    Email (Blue Mail). Very nice email app that handles Gmail, IMAP, POP, Corporate Exchange, etc.
    maxman1 likes this.
    03-06-2015 07:27 AM
  17. maxman1's Avatar
    You might look at 'Type'
    Email (Blue Mail). Very nice email app that handles Gmail, IMAP, POP, Corporate Exchange, etc.
    Type is terrific. I use it for all email accounts EXCEPT Gmail - it's just a preference on my part since I use the Gmail account for specific things and all other accounts are either POP3 or IMAP.
    03-06-2015 01:11 PM
  18. KA1OTE's Avatar
    Okay.. my problem remains. Seems I was incorrect last night and it wasn't fixed and working right. It only sounded the notification sound once right after I cleared the app cache, uninstalled the updates (returning to stock) and rebooted the phone.

    This morning, following the idea here that my first update may not have been applied correctly or with corruption, I allowed GP to update the Gmail app. Still no push notifications for new emails. Still have to manually refresh within the Gmail app to see new emails.

    I am about to pull my hair out. I do not understand why it was working fine yesterday morning and now it is just not. I have submitted feedback to Gmail through the app explaining/complaining about this sudden issue. No idea where, if anywhere, that will get me but I figured why not.
    F9_aljohani likes this.
    03-06-2015 01:32 PM
  19. doogald's Avatar
    Update the gmail app.

    Open the gmail app. Open the sidebar, slide down and tap settings. Tap your email account. Make sure "notifications" is checked, make sure "sync gmail" is checked under "DATA USAGE". Tap "Inbox sound & vibrate" and make sure "notify for every message" is checked if you want that.

    If this still doesn't help, go back home. Open settings app, under accounts tap "Google". Make sure your gmail account has a green circle rather than a red one. The tap your gmail account, and make sure that gmail is checked.

    If that still doesn't help, settings app, tap "apps", tap gmail, tap "clear data". See if that resets everything.

    Btw, the suggestion to remove and recreate your gmail account by the verizon tech was a sound one. That's never a terrible idea.
    03-06-2015 02:38 PM
  20. jimcapraro's Avatar
    I just went back and looked at this whole thread. As best as I could determine what I'm about to suggest was not mentioned. Although, you may have already tried it, if you have please forgive me.

    Try this:
    1. Open gmail so the Primary inbox shows
    2. Tap menu icon (three horizontal bars in upper left corner)
    3. Scroll dow to the bottom of the menu and tap settings
    4. Tap the email account you want notifications for (I have 3 gmail accounts so my phone shows General settings, each of the three individual email accounts and then add account)
    5. Make sure notifications is checked.
    6. Repeat this for other gmail accounts (if you have any) that you want receive push notifications for

    Hope this helps - and again please forgive me for suggesting this if you have already tried it.

    Posted via Android Central App
    03-06-2015 02:39 PM
  21. jimcapraro's Avatar
    LOL doogald, great minds think alike - we were both posting at the same time. When we were kids and two of us mentioned the same thing at the same time we used to say: "Pinch, poke, you owe me a coke!"

    Posted via Android Central App
    03-06-2015 02:45 PM
  22. doogald's Avatar
    Yep, that was funny. Anyway, that problem shouldn't be happening. I hope she figures it out...
    03-06-2015 03:44 PM
  23. KA1OTE's Avatar
    Just got home from the local VZW store. Using their phone, I spent over an hour speaking with tech support (started at tier 2 and ended up with the supervisor of a tech in tier 3).

    They cannot figure out why my phone is not receiving Gmail emails even though my settings are all set correctly to make/allow the phone/app to do so. They even went as far as checking other logged calls to tech support in the last 48 hours to scan for other customers who have called in to see if anyone else has been experiencing this problem. Nada.

    They had me enter my Gmail info into the Email app.. we tested it with a few test emails and I receive push notifications for my Gmail emails via the Email app without any issues (other than the lowest frequency check in the Email app is 'every 5 min' and not instantaneous as it has been in the Gmail app).

    We ended the call with them saying they have no clue as to why my phone is acting this way. Said sometimes deep settings (those the user cannot see or access in the software or whatnot) get changed somehow. Said a factory reset is the only option left on the table. I swore this was the very bottom of the list of options for me and was only to be used in a case of dire necessity and last resort. Well, seems we have exhausted all other avenues and have reached the last resort step. *sigh*

    I'll be doing the reset here shortly and will report back with how the Gmail app acts afterward. HOPEFULLY, I will be returning with good news. Here goes nothin..
    03-06-2015 06:44 PM
  24. irishlak's Avatar
    Go to your gmail app open it scroll down to settings . click on your email account . first sync all then click on manage labels sync all individual labels and turn on notification sound on each one . make sure in your settings you have it set to notify you for all mail and you have notification sounds enabled . if you have more than one email account set your main account as priority account and your other accounts set to default. This is what the manage labels settings page looks like
    03-06-2015 07:01 PM
  25. irishlak's Avatar
    This is the manage labels pageNo more gmail notifications/refreshes?!-4643.jpg

    Posted via the Android Central App
    03-06-2015 07:06 PM
35 12

Similar Threads

  1. Do I need more than a slimport to HDMI on LG G3 to work on tv?
    By John litchfield in forum Ask a Question
    Replies: 5
    Last Post: 05-27-2015, 05:47 PM
  2. Lollipop notifications with Sense
    By pheatton in forum HTC One M8
    Replies: 12
    Last Post: 03-07-2015, 03:41 PM
  3. Why don't I have a voicemail notification on my Note 4?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-06-2015, 12:10 PM
  4. Replies: 1
    Last Post: 03-05-2015, 05:05 PM
  5. Replies: 0
    Last Post: 03-05-2015, 03:33 PM
LINK TO POST COPIED TO CLIPBOARD