1. Mrmagoo2015's Avatar
    I have a new droid turbo. I use mindspring for my email. It will not let me remove the email in my unread box. I go in and delete them and they come right back. There are over 800 on there right now. Any help I'd appreciated
    03-16-2015 01:22 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Open the Email app, then Menu>Settings. Select the Mindspring account, and look for the server settings. See if there is an option to delete the email from the server.
    03-17-2015 02:28 AM
  3. Mrmagoo2015's Avatar
    Actually I'm trying to delete from my unread email folder. I go in and delete and they come right back

    Posted via the Android Central App
    03-17-2015 12:46 PM
  4. doogald's Avatar
    If I were you, I'd try manually setting up the email server settings to use IMAP rather than POP3. The Mindspring settings for IMAP should be here: https://support.earthlink.net/articl...imap-email.php (scroll down to find the Mindspring settings.)

    I'd also suggest trying a different mail client. The one that the Droids use is mediocre at best. There is a very good mail app called K9 Mail in the Play Store, while other people really like Aquamail and Type Mail (Bluemail), also in the Play Store. But, again, I suggest trying out IMAP, so the mail syncs with your server rather than just downloads.
    B. Diddy and Crashdamage like this.
    03-17-2015 01:12 PM
  5. Sean Cogan's Avatar
    There have been reports of this (or a similar) issue with the stock email app which may have been caused by the version .12 update. Per doogald's suggestion, one of the third-party email apps he recommends will circumvent the issue you are experiencing with the stock app. And as a bonus, you will also have a 'delete all' feature.

    Moto Owners Forum thread discussing this issue:
    https://forums.motorola.com/posts/f0ad2b913e
    Toes Up and Crashdamage like this.
    03-17-2015 02:31 PM
  6. Toes Up's Avatar
    I'm having the same problem as well. Looks like it is time to try a new email app. Thanks for the suggestions.
    03-17-2015 10:18 PM
  7. SeniorSwede's Avatar
    I used the Moto client email program on the last half dozen Droids without this problem. It used to be yellow and had an available dark background WITHOUT all the big capital letters in a Block that matched the first Letter of the sender. A = Amazon. I hate this change but the VZ store guys say it is in hardware and will not be fixed if we ever get lollipop. Not sure about that answer. I tried Aquamail (I think) and got dissatisfied. I keep all mail on my server (POP3) and like to clean my phone off by "Deleting All" occasionally. Not a posibility now. Can't even identify a block to delete. Just one at a time. Lots of Google advertising on this phone. I wish at times I would go back to me Maxx HD which I still have working as a wi_fi device. Now I am trying to get a SanDisk Dual USB Drive to operate and it is not in the compatibility list which may be old. Contacted SanDisk but they said "in a few days".
    03-23-2015 05:59 PM
  8. Toes Up's Avatar
    I tried a few of the more popular email apps like Type and K9. I went with K9 and so far so good. You can delete all at once. It's really personal preference......
    03-23-2015 08:09 PM
  9. Mrmagoo2015's Avatar
    Thanks. Changing to IMAP worked

    Posted via the Android Central App
    03-26-2015 10:28 AM
  10. anon(9227267)'s Avatar
    K-9 seems to be doing the job for me. Thanks to all for the info.
    04-22-2015 12:06 PM

Similar Threads

  1. Replies: 6
    Last Post: 12-22-2015, 09:22 AM
  2. Replies: 1
    Last Post: 06-21-2015, 02:39 PM
  3. Replies: 5
    Last Post: 03-28-2015, 11:21 AM
  4. 3G and an HTC One M8 on Verizon
    By johnmcc0710 in forum HTC One M8
    Replies: 5
    Last Post: 03-18-2015, 01:48 PM
  5. How do I root my ZTE MAXX from Metro PCS?
    By AC Question in forum Droid RAZR MAXX
    Replies: 0
    Last Post: 03-16-2015, 12:39 PM
LINK TO POST COPIED TO CLIPBOARD