1. ckelly33's Avatar
    Why am I getting this error on my phone each time I receive a call? I even have to click OK to acknowledge the error in order to answer the call. Very annoying.

    Wiping partition cache didn't help.

    Is there anything I can do?
    jesta192 likes this.
    04-06-2015 08:17 AM
  2. JohnS305's Avatar
    I started getting that over the weekend, not just receiving calls but also making them. Now yesterday I made one call and it didn't happen so maybe it resolved itself.
    04-06-2015 08:39 AM
  3. antk90's Avatar
    Been seeing this too. May be a problem on the server end.

    Sent from my XT1254 using Tapatalk
    04-06-2015 08:50 AM
  4. ckelly33's Avatar
    Doing some reading on other sites (and other phone models having the same issue). Several are recommending disabling Google+ to resolve. So far so good for me.
    04-06-2015 09:05 AM
  5. dmark44's Avatar
    Same thing has been happening for a while on my 2013 Moto X.

    Will try disabling Google+

    Sent from my Moto X
    04-06-2015 09:29 AM
  6. TechCaptain's Avatar
    That's been happening on my Droid Maxx as well. I wonder if it's a Motorola thing.

    Sent from my (still relevant) Droid Maxx
    04-06-2015 09:58 AM
  7. doogald's Avatar
    If you do use G+ and don't want to disable it, you may be able to get by if you go into the G+ app, go into settings, tap your google account, tap contacts, then uncheck "keep contacts up to date".

    [edit] This does NOT work...
    04-06-2015 10:42 AM
  8. ckelly33's Avatar
    That may be a better solution (if it works) for those who use google+ to backup and upload photos
    04-06-2015 10:43 AM
  9. doogald's Avatar
    If you do use G+ and don't want to disable it, you may be able to get by if you go into the G+ app, go into settings, tap your google account, tap contacts, then uncheck "keep contacts up to date".
    By the way, credit to this post on the Moto user forums: https://forums.motorola.com/posts/76...=912954#912954

    (I knew I'd seen that somewhere, just found it...)

    I use that setting mostly because it associates the phone's "me" contact with my info on Google+, so I have an avatar photo for myself in apps like messaging apps, plus all of my contact info only has to edited once when I change it. But, thinking about it now, I edit that stuff very rarely. I see the "contacts has stopped" message only once in a while myself, like maybe once every two weeks. But, I'm keeping this solution stored in my head in case I need it...
    04-06-2015 11:12 AM
  10. jesta192's Avatar
    Been having the issue as of about a week ago. Not convinced that Google+ is causing the problem (based on the comment in that Moto forum thread which basically said "Google+ is definitely the cause! But it still happens after I disabled Google+").
    04-07-2015 05:55 PM
  11. doogald's Avatar
    If you do use G+ and don't want to disable it, you may be able to get by if you go into the G+ app, go into settings, tap your google account, tap contacts, then uncheck "keep contacts up to date".
    Unfortunately, this does not stop the error from happening. It just happened to me again...
    04-11-2015 11:22 AM
  12. reisb's Avatar
    Happened all the time with my RAZR maxx HD and is now happening with new turbo. Sadly, I think its a Motorola thing.

    Been debating on trying Samsung again. I'll wait till late summer when prices dropped and compare the two I guess.
    04-13-2015 09:11 PM
  13. doogald's Avatar
    Happened all the time with my RAZR maxx HD and is now happening with new turbo. Sadly, I think its a Motorola thing.

    Been debating on trying Samsung again. I'll wait till late summer when prices dropped and compare the two I guess.
    If I'm not mistaken, this error has been reported for numerous brands, including Samsung Galaxy models, since Google+ was recently updated.
    04-13-2015 10:06 PM
  14. xweb10's Avatar
    I have been experiencing this for the past few weeks, too.
    04-27-2015 11:58 AM
  15. doogald's Avatar
    Ever since I logged out of google+ and logged back in - I haven't seen the error.
    xweb10 likes this.
    04-27-2015 01:09 PM
  16. anon(9408097)'s Avatar
    Nope! I was experiencing the same thing and I googled it. One wise man had stated it has something to do with the bands and signals and radios and stuff.

    So I went back into time and realized that the error started showing up AFTER I WENT INTO SETTINGS> MORE> MOBILE NETWORKS> PREFERRED NETWORK TYPES, and changed the settings from Global to LTE/GSM/UMTS. I did that because another wise guy on the internet said it helped increase the signal strength as I was getting low signals on my droid turbo.

    So I went ahead and changed it back to Global. And it got fixed. I've never received the same error again.

    Sooooo... If you've done the same thing as me, change it back. If you haven't, change it to whatever's appropriate to your region. Whatever you are using select that option. And then check again.

    I hope this helps!
    Cheers!

    Posted via the Android Central App
    hummerdude99 likes this.
    04-29-2015 01:38 PM
  17. reisb's Avatar
    Nope! I was experiencing the same thing and I googled it. One wise man had stated it has something to do with the bands and signals and radios and stuff.

    So I went back into time and realized that the error started showing up AFTER I WENT INTO SETTINGS> MORE> MOBILE NETWORKS> PREFERRED NETWORK TYPES, and changed the settings from Global to LTE/GSM/UMTS. I did that because another wise guy on the internet said it helped increase the signal strength as I was getting low signals on my droid turbo.

    So I went ahead and changed it back to Global. And it got fixed. I've never received the same error again.

    Sooooo... If you've done the same thing as me, change it back. If you haven't, change it to whatever's appropriate to your region. Whatever you are using select that option. And then check again.

    I hope this helps!
    Cheers!

    Posted via the Android Central App
    I'm confused. So you're saying to change it to LTE...but then changed it back to Global? If that's the case, you didn't really change anything, so how would that fix it?
    05-01-2015 11:49 AM
  18. doogald's Avatar
    I'm confused. So you're saying to change it to LTE...but then changed it back to Global? If that's the case, you didn't really change anything, so how would that fix it?
    He's not on Verizon, but is on a network in Pakistan, so I doubt that will have any affect on most Turbo users.

    For sure the most effective solution I've seen is to disable the G+ app. If that still doesn't fix it, there may be some corruption in the contacts storage, so I'd go into People, use menu to open the settings and find the export to storage command (just in case), then go into setting / apps, slide to "ALL" at the top, look for "Contacts storage" and tap it and then tap the button "clear data".

    Again, this will erase all of your contacts from the phone. If you sync with Google or with Verizon Backup Assistant, they will all come back after the next sync. Otherwise you'll have to rebuild them, perhaps from the backup that you did in the above step.

    But, like I said, I've had good luck with this since I logged out of my Google account. After the G+ app was updated a few weeks later, I updated the app, restarted the phone, and then logged back in. I've had no contacts crash since then when I receive phone calls.

    This was a known issue with the G+ app on phones other than Motorola phones. They didn't list a changelog with the last update that mentioned fixes to contacts integration, but, again, it's fixed it for me.
    05-01-2015 12:08 PM
  19. TiMar99's Avatar
    Not to add to the confusion...BUT I've been using G + for months and have not had any of the contacts error issues, but as I finish this post I'm sure I will now.

    Posted via the Android Central App
    05-01-2015 12:31 PM
  20. doogald's Avatar
    Not to add to the confusion...BUT I've been using G + for months and have not had any of the contacts error issues, but as I finish this post I'm sure I will now.
    Yep, mine cropped up one day in early April. Nothing short of logging out of G+ made them go away (though most others seemed to say that only disabling the app would work for them.) Meanwhile, others were reporting this issue, which was how I found out about it. It seems to be hit-or-miss for sure.

    If you look at the G+ settings within your account, there is a setting to keep contacts up to date, and I suspect there is something there that is causing the sproadic problems. However, once I started having the problem, even disabling that setting would not stop the contacts crash for me.
    brockpsu likes this.
    05-01-2015 12:53 PM
  21. maxman1's Avatar
    I haven't had the problem but maybe today's Google+ update may help those of you who do.
    05-01-2015 05:37 PM
  22. anon(9408097)'s Avatar
    Doogald is the smartest person in the whole world. I love his mind.

    I live in Pakistan. My phone was set at Global. Then I changed it. I started receiving the error. Which meant I messed up with the radio bands option and chose the one not supported for my country. So I changed it back to Global. And it works fine.

    Your phone is set to global by default. In whichever country you are, (in most cases the US) choose the option you're currently using. Be specific to the service you're using. That's it.

    Doogald is very intelligent. I love him. He's the smartest person!

    Posted via the Android Central App
    05-02-2015 02:48 AM
  23. shupor's Avatar
    Got rid of Google voice and the problem stopped for me. It started as soon as I updated to lollipop on my galaxy s5
    05-11-2015 10:51 AM
  24. ckelly33's Avatar
    I think an app update has fixed it. I haven't done a thing and haven't had it happen in a week or more.
    jesta192 likes this.
    05-11-2015 04:18 PM

Similar Threads

  1. Replies: 2
    Last Post: 07-06-2015, 11:19 PM
  2. How did an Android to iPhone app get on my phone?
    By AC Question in forum Android Apps
    Replies: 1
    Last Post: 04-06-2015, 02:30 PM
  3. Replies: 2
    Last Post: 04-06-2015, 09:15 AM
  4. Why isn't my HTC 820 able to end the call?
    By AC Question in forum HTC Desire 820
    Replies: 1
    Last Post: 04-06-2015, 08:18 AM
  5. Why is my phone charging really slow?
    By aladner1028 in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 04-06-2015, 07:18 AM
LINK TO POST COPIED TO CLIPBOARD