1. JeffMerr's Avatar
    I've been having constant Google Chrome issues lately. About twice a week I will select chrome and it will open but nothing will appear (no home search page) like normal. The next thing I notice is that the small box that is in the corner that shows your tabs does not display a number. I usually have to hit the open apps menu and kill it a couple times before I can get it to open correctly. Worst of all this deletes all my open tabs. I usually have anywhere from 3-10 tabs open of stuff I have yet to get to read and when it does this I lose them all. Pretty annoying. There's nothing I can think of specifically that makes it act like this. Just happens once or twice a week.

    Anyone have any ideas? Thanks
    04-09-2015 09:50 PM
  2. Javier P's Avatar
    Try to clear the app cache first. Go to settings - apps - scroll down until you find chrome and tap on it. Select clear cache. If you don't mind losing your personal information in chrome, clear data as well. If that doesn't help maybe you should try uninstalling/disabling Chrome and enabling it back again.
    04-10-2015 06:34 AM

Similar Threads

  1. Heating issues anyone?
    By scotty137 in forum Samsung Galaxy S6
    Replies: 13
    Last Post: 04-10-2015, 09:15 PM
  2. New LG G3 Lollipop Issues?
    By Ryche in forum LG G3
    Replies: 3
    Last Post: 04-10-2015, 08:29 PM
  3. HTC One (m7) rom change issue
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-09-2015, 09:42 PM
  4. Weird scrolling "rebound" issues on Nexus 6, 5.1
    By rhoadesclark in forum Ask a Question
    Replies: 0
    Last Post: 04-09-2015, 06:33 PM
  5. SteelConnect M225 Issue
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-09-2015, 05:56 PM
LINK TO POST COPIED TO CLIPBOARD