1. Moo Cow's Avatar
    When I am using my phone to talk, my 4G LTE coverage goes into 1X mode. Why is that?

    I do have Advanced Calling turned on. I had the issue before and it had to be reinstalled for some reason, which was weird, but whatever. However, I am suddenly having this issue again and I don't know why. Truly, I don't. It's like an out of the blue thing and very weird, and I am in a metro area where the 4G LTE is strong.

    I'm open to tips and suggestions I can experiment with over the weekend and figure out what may be causing it. I don't receive many phone calls due to the nature of my job and the fact on weekends I am basically detaching from phone calls as much as possible. But, eventually I'll get around to testing stuff out I tweak. So if it takes me some time to respond, that is why. (Call center work does that to you.)

    Thanks for your help. And again, random thoughts aloud are okay, because sometimes with technology, the weirdest ideas tend to work.
    04-16-2015 11:49 PM
  2. Rukbat's Avatar
    Voice is 2G (or 1X on CDMA), data is 4G.
    04-16-2015 11:55 PM
  3. Mikey D_PhD's Avatar
    Voice is 2G (or 1X on CDMA), data is 4G.
    With voice over LTE or advanced calling both voice and data go over the 4G network.

    I don't understand why this is happening either. Have you tried a cache partition wipe to see if this might clear it up.
    04-17-2015 09:06 AM
  4. doogald's Avatar
    It sure sounds like the phone isn't using volte when it could or should be. Maybe you need to call Motorola support to see if they can try to diagnose it? It'd probably be a waste of time but you never know...
    04-17-2015 09:21 AM
  5. doogald's Avatar
    What happens if you toggle volte off and then on again on the phone? Does it help?
    04-17-2015 09:23 AM
  6. Moo Cow's Avatar
    Believe it or not, a toggle off/on worked. I'm on the phone and typing this now.

    Posted via the Android Central App
    04-17-2015 06:03 PM
  7. jesta192's Avatar
    My wife randomly had this happen as well while I was out of town. She went into Advanced Calling settings and it had turned itself off somehow. She turned it back on, and VoLTE started working again (and by extension, data-during-calls).
    04-19-2015 10:18 PM
  8. doogald's Avatar
    Believe it or not, a toggle off/on worked. I'm on the phone and typing this now.
    Awesome. Sometimes I get lucky and guess right...
    Moo Cow likes this.
    04-19-2015 11:17 PM

Similar Threads

  1. How do I assign different tones to different contacts?
    By montanadeb in forum Samsung Galaxy S6
    Replies: 10
    Last Post: 03-25-2017, 12:43 AM
  2. Phone Calls & Texts
    By Raddichio in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 04-19-2015, 12:34 AM
  3. Replies: 1
    Last Post: 04-17-2015, 04:10 PM
  4. How do I upload videos from Gs5 to my pc? Thanks.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2015, 04:03 PM
  5. Replies: 1
    Last Post: 04-16-2015, 11:02 PM
LINK TO POST COPIED TO CLIPBOARD