1. DWYS WYSD's Avatar
    When on a phone call, either as HD LTE calling or normal, there's a background sissing noise that halos around the person's voice. Doesn't matter if speakerphone, headphones or earpiece. Turned off voice privacy, no difference. My previous droid Maxx and s5 didn't have this issue. My gf iPhone 6 doesn't have this issue. My business desk phone neither. Also my previous was much louder for speakerphone and podcasts as a side note. Anyone else notice this? IMO I just think it's nature of the phone.
    04-17-2015 10:02 AM
  2. doogald's Avatar
    Do you have a case on the phone? If yes, is it covering any of the microphone openings? The other microphones are used for background noise cancellation so it *could* be something like that.

    Otherwise, maybe Motorola just used a bad codec for phone calls.
    04-17-2015 10:21 AM
  3. DWYS WYSD's Avatar
    Excellent thought, no case on phone, naked.
    04-17-2015 10:37 AM
  4. donaldmd13's Avatar
    I got my Turbo about six weeks ago. Had problem with earpiece on the Turbo. Unfortunately, that phone got smashed (fell on hard surface and screen shattered) and got a new phone. Same thing happens with new phone. Very frustrating.

    I have three earpieces (car, work, home) and it doesn't happen all the time, but it does happen with all of them some of the time. Hearing or talking just kind of goes out intermittently and have to unplug. Earpieces worked fine with previous phone (Droid Razr Maxx HD). Any insight into resolving this would be greatly appreciated. Thanks.
    04-17-2015 11:59 AM
  5. Joe DeShazo's Avatar
    Okay, so here it is Everyone.

    If you are Engaged in a Cell Phone Call and you as the USER of the Handest (Motorola Droid Turbo) are Experiencing a HISSING sound, there is a Simple Fix for this problem which after Several Months NOBODY has been able to come up with a solution. Not even our So-Called Verizon Wireless OR Motorola Engineers. Which goes to further PROVE how IN-Competent Verizon Wireless "Technical Support Staff, BOTH Tier-I and Tier-II" really are.

    The FIX assuming your Motorola Droid is CURRENTLY Running System Version 21.44.12.quark_verizon.verizon.en.US
    better known as android 4.4.4

    1. Launch your Keypad Dialer (Stock)
    2. Press the 3 Dots in Lower Right Corner and Select SETTINGS
    3. Scroll Down and Check to ENABLE the Following:

    Hearing Aids - Turn On Hearing Aid Compatability

    Voice Privacy- Enable Enhanced privacy mode

    THATS IT !!!!!!!!!!!!! Sit Back and ENJOY HD Receive Audio on your Motorola Droid Turbo with NO HISSING SOUND in the Earpiece. I dont use headsets or anything, so I have no way to verify if it corrects problem in Headsets, but I CAN VERIFY that it DOES Fix Hissing Sound in Earpiece.

    If you have Advanced calling Activated on your Motorola Droid Turbo, you will Notice that this CORRECTS the issue as well and gives you Awesome Receive Audio in the earpiece. I have Tested & Re-Tested this Fix by Placing Phone Calls in mutiple different enviroments including a quiet room, walking inside a building with and without Noise in the background , Outside in Quiet and Noisy Enviroments , Lastly I tested this in a Moving Truck going down the highway with BOTH Windows Rolled Up and Rolled Down. The Receive Audio held Up to High Quality.

    I then Called and Informed Verizon Wireless Technical Support Supervisors and Emailed BOTH Motorola Engineers and Verizon CEO's how they DO have an Issue with Receive audio and here is the Fix since NOBODY inside Verizon Wireless or Motorola Communications could Determine what the Issue was nor how-to repair the problem.

    As Always, if you have any questions or feedback, please dont hesitate to let me know,

    In the meantime, I am still going back to a Quality Device FREE of any problems like these kind of Quirks.
    So Long Android , Im going back to my Trouble-Free Blackberry Z-30 where Problems Dont Exist and Secure Solutions Thrive.
    MrPocketsOfSteel likes this.
    04-19-2015 09:14 PM
  6. donaldmd13's Avatar
    UDAMAN, Joe! Hey, thanks for the great post; you made my entire life 3% better. I appreciate it. So far so good with the earpiece...hopefully this will take care of it for good. Thanks again.
    04-21-2015 03:40 PM
  7. DWYS WYSD's Avatar
    Hmm. Didn't notice any difference Joe. However, turning off privacy is one less audioprocessor in the mix. And hearing aid, isn't that for wire headphone plug in? That won't affect speakers. So leaving off. Under Sound options I Turned off EQ! Significant difference! But will continue testing.
    04-24-2015 10:00 PM
  8. deray21's Avatar
    Thanks Joe. It worked for me. I never would have thought to try that setting change. I was ready to take my phone back.
    04-26-2015 08:12 AM
  9. gemery#CB's Avatar
    This worked for me. First time I heard a non advanced calling call sound as good as before it was enabled... Now to find someone with advanced calling again..

    Posted via the Android Central App
    04-27-2015 06:29 AM
  10. ckelly33's Avatar
    This worked for me as well. Now if I could find a a way to get rid of the weird delay/silence right after they answer the phone (I - or they - don't usually hear the first 'Hello')
    citizen_spark likes this.
    04-27-2015 07:50 AM
  11. citizen_spark's Avatar
    This worked for me as well. Now if I could find a a way to get rid of the weird delay/silence right after they answer the phone (I - or they - don't usually hear the first 'Hello')
    OMG! Yes! Thought I was going crazy... And deaf, lol

    Anything else on this?
    01-03-2016 10:00 AM

Similar Threads

  1. Replies: 2
    Last Post: 10-02-2015, 06:07 PM
  2. Replies: 5
    Last Post: 04-29-2015, 04:20 PM
  3. Why there is no Green Galaxy S6 edge in Canada?
    By AC Question in forum Samsung Galaxy S6 edge
    Replies: 1
    Last Post: 04-17-2015, 10:29 AM
  4. How do user accounts work in 5.0?
    By harshvaria in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 04-17-2015, 09:52 AM
  5. US cellular update in
    By greyhndz in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 04-17-2015, 09:21 AM