1. rjr1049's Avatar
    I have had a Turbo for about a month and have been very pleased with it. However a strange problem has come up. Despite the phone being set to get the time zone, date, and time off the network from day one, the phone has started to be one hour behind as if I am in the Central Time Zone rather than the Eastern zone where I am. A call to tech support caused me, at their suggestion, to uninstall and then reinstall Timely, an alarm app, but I was also told that Turbos had this problem in the past but that it was supposedly corrected with a software update. Anybody had experience with this problem and know what is going on? A Google search did not turn up much on this. Thanks in advance for the help.
    04-28-2015 06:14 PM
  2. doogald's Avatar
    Does this happen only when you are in a specific location? I wonder if the phone is getting bad location from a wifi access point (not from the access point - from Google's mapping of the MAC address of the access point.)

    You can always turn off network time zone from the date and time settings.
    04-28-2015 07:06 PM
  3. rjr1049's Avatar
    I have noticed the problem at home where I am using WIFI but I also noticed it away from home when not using WIFI. The problem is not evident now since I uninstalled and reinstalled Timely but time will tell if it comes back. I did turn off getting the time zone from the network before I called tech support but it should be a no-brainer for it to connect to the network to get what it needs.
    04-28-2015 07:31 PM
  4. TJ Kelly Jr's Avatar
    I have noticed the problem at home where I am using WIFI but I also noticed it away from home when not using WIFI. The problem is not evident now since I uninstalled and reinstalled Timely but time will tell if it comes back. I did turn off getting the time zone from the network before I called tech support but it should be a no-brainer for it to connect to the network to get what it needs.
    Mine did exactly the same thing after the time change, I live in Indy and whenever I went downtown it would switch, had to do the whole turn off auto time zone. Verizon has no clue as to why it's doing it.

    Posted via the Android Central App
    04-28-2015 08:32 PM
  5. rxgadget's Avatar
    Had that problem. I did a cache wipe which didn't help. All I had to did was click off both network time zone and network time restart phone send go back and click on set to network on both and wham bam thank you ma'am all fixed.

    Sent using my Verizon Turbo charged 64GB Ballistic Nylon phone unfortunately with a case on back
    04-29-2015 02:10 AM

Similar Threads

  1. Turbo still worth it?
    By bbarend in forum Motorola Droid Turbo
    Replies: 27
    Last Post: 05-15-2015, 07:00 PM
  2. Just sold my 360... Time to upgrade
    By mxrider821 in forum Moto 360
    Replies: 15
    Last Post: 05-10-2015, 08:23 PM
  3. Replies: 2
    Last Post: 05-07-2015, 10:00 PM
  4. Time Changes Unexpectedly
    By d_schaefer in forum Verizon LG G2
    Replies: 15
    Last Post: 05-07-2015, 07:51 AM
  5. Replies: 1
    Last Post: 04-28-2015, 02:37 PM
LINK TO POST COPIED TO CLIPBOARD