1. mpgo4th's Avatar
    I had to wipe my turbo to fix a cloud contacts issue. Now every time I type the phone vibrates with each letter I push. I have vibrate on touch off but it still does it when typing. It took me forever to figure it out when I got the phone and now I've been in staring at settings for an hour. I give up. Someone please tell me how simple it is and how I've overlooked it 50 times. Pleeaaase.

    Posted via the Android Central App
    04-28-2015 10:55 PM
  2. mpgo4th's Avatar
    Never mind I found it. I had to go into settings of the us English keyboard to turn it off there too.

    Posted via the Android Central App
    04-28-2015 11:06 PM
  3. Eclipse2K's Avatar
    Glad you fixed it. I'm guessing you were disabling haptic feedback on other commands correct?

    (The setting I'm guessing you initially changed was Vibrate on Touch in the Settings/Sound menu. If so, that disables vibration on the bottom keys such as home and back and I believe lock screen and maybe long presses)
    05-01-2015 07:07 AM

Similar Threads

  1. Just Picked up my Gold 64GB Edge...Questions
    By AspenQn in forum Samsung Galaxy S6 edge
    Replies: 11
    Last Post: 04-29-2015, 02:18 PM
  2. Keeps Scrolling Up
    By FireflyCarma in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 04-29-2015, 12:57 AM
  3. Follow-up to device calendar not syncing for Droid, why?
    By AC Question in forum Motorola Droid
    Replies: 1
    Last Post: 04-28-2015, 11:58 PM
  4. Replies: 1
    Last Post: 04-28-2015, 06:04 PM
  5. My downloaded files aren't showing up in my library
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-28-2015, 12:29 PM
LINK TO POST COPIED TO CLIPBOARD