1. Newdroid122's Avatar
    In the past few days I've noticed, upon opening a new app, I get a red frame that flashes around my screen. I just updated Nova and did make some tweaks, but nothing I can attribute to causing this. Has anyone ever experienced something like this? It's pretty strange and only lasts a plot second upon changing apps.

    Posted via the Android Central App
    05-15-2015 11:00 PM
  2. Newdroid122's Avatar
    Are any Accessibility settings turned on? Or any Developer Options?
    I actually just looked and I had a developer option on, that may make sense as to why this was happening; strict mode enabled.

    I must have been fussing around in there. I unchecked that and haven't seen it since. Thanks for the idea!

    Posted via the Android Central App
  3. B. Diddy's Avatar
    Are any Accessibility settings turned on? Or any Developer Options?
    05-16-2015 01:18 AM
  4. Ping Man's Avatar
    Yes, I've experienced this using Nova Prime but only when I launch the Good For Enterprise app.
    05-16-2015 02:22 AM
  5. Jheebs's Avatar
    Nova's new update is a complete redesign and a complete and utter mess. I've been a Nova user for a long time and this new update stinks. I'm sure they will fix things in time, but for now, you can revert back to the old version, and I bet ALL your problems will stop and be back to normal. I've had many issues since updating, went back to old version and all is good.
    05-16-2015 04:18 AM
  6. Newdroid122's Avatar
    Are any Accessibility settings turned on? Or any Developer Options?
    I actually just looked and I had a developer option on, that may make sense as to why this was happening; strict mode enabled.

    I must have been fussing around in there. I unchecked that and haven't seen it since. Thanks for the idea!

    Posted via the Android Central App
    B. Diddy likes this.
    05-16-2015 10:48 AM
  7. CharlieL3's Avatar
    Nova's new update is a complete redesign and a complete and utter mess. I've been a Nova user for a long time and this new update stinks.
    Odd, I've had precisely zero problems with the new update, and I've been subscribed to the Beta versions.
    TJ Kelly Jr likes this.
    05-16-2015 05:39 PM

Similar Threads

  1. Replies: 3
    Last Post: 11-19-2016, 03:23 PM
  2. Replies: 2
    Last Post: 05-16-2015, 01:37 AM
  3. Replies: 1
    Last Post: 05-16-2015, 01:30 AM
  4. Why when I insert my sd card my phone says no service?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 05-16-2015, 01:20 AM
  5. I think my tab 2 is stuck on the reboot screen.
    By Dalton Kinley in forum Samsung Galaxy Tab 2
    Replies: 0
    Last Post: 05-15-2015, 08:55 PM
LINK TO POST COPIED TO CLIPBOARD