1. mrtonk's Avatar
    I use the default email app for my corporate Exchange account. It works great. I also have a Google Apps account for which I only sync Google Drive, so that I have access to my Google Drive at work. However, everyone in my exchange Active Directory has a duplicate account in Google Apps. In my google apps account settings, I have contacts and Gmail set to never sync. Sync is off. However, whenever I am typing an address in my email app for exchange, all of me Google Apps Active Directory email addresses also come up, which is problematic because they are all duplicates of the exchange email addresses, since the directories are linked. Any idea how I can get the email app to stop Auto filling with the Google Apps email addresses? There are no relevant settings in the email app that would help with this, and I have everything in the Google Apps account settings set correctly.
    rich_r likes this.
    05-30-2015 03:00 PM
  2. doogald's Avatar
    Did you ever have Google contacts syncing on? Is it possible that they synced before you turned the setting off?

    I suppose you could go into the People app, hit the menu control bottom right and then import/export and export your contacts to storage (just in case.) Then go into settings / apps, slide to "All", scroll down to "contacts storage", tap it and then tap "clear data".

    This should erase all of your stored contacts, but then they will be re-populated with the next sync. Since Google sync is off, those contacts should not sync back.

    Another idea is to take the plunge and use the exchange mail client Nine from the play store, which everybody swears by. I'm not sure how that app uses contacts - whether it is limited to just exchange contacts, or uses the phone's contacts storage. (I thankfully don't use exchange accounts myself.) Nine has a two week trial to try it out, and it is $10 if you decide to license it.

    https://play.google.com/store/apps/d...ders.hd3&hl=en
    dungoyle and mrtonk like this.
    05-31-2015 04:37 PM
  3. mrtonk's Avatar
    Did you ever have Google contacts syncing on? Is it possible that they synced before you turned the setting off?

    I suppose you could go into the People app, hit the menu control bottom right and then import/export and export your contacts to storage (just in case.) Then go into settings / apps, slide to "All", scroll down to "contacts storage", tap it and then tap "clear data".

    This should erase all of your stored contacts, but then they will be re-populated with the next sync. Since Google sync is off, those contacts should not sync back.

    Another idea is to take the plunge and use the exchange mail client Nine from the play store, which everybody swears by. I'm not sure how that app uses contacts - whether it is limited to just exchange contacts, or uses the phone's contacts storage. (I thankfully don't use exchange accounts myself.) Nine has a two week trial to try it out, and it is $10 if you decide to license it.

    https://play.google.com/store/apps/d...ders.hd3&hl=en
    Thanks! Nine is awesome and does the address auto-fill correctly. Awesome tip!
    doogald likes this.
    05-31-2015 08:38 PM

Similar Threads

  1. External SD card issues
    By htcrazy in forum Alcatel Idol 3 Series
    Replies: 17
    Last Post: 09-03-2016, 11:10 PM
  2. Verizon galaxy s5 working with android auto!!!
    By Chris Lindley1 in forum Android Auto
    Replies: 19
    Last Post: 06-10-2015, 03:00 PM
  3. Replies: 1
    Last Post: 05-30-2015, 06:37 PM
  4. Android Auto Crashes every 10-15 minutes
    By Tim98TA in forum HTC One M9
    Replies: 1
    Last Post: 05-30-2015, 09:35 AM
  5. Replies: 0
    Last Post: 05-30-2015, 02:36 AM
LINK TO POST COPIED TO CLIPBOARD