1. Vito2000's Avatar
    I primarily use the Google Camera on my Turbo but I have run into two issues that I'm concerned about. I'm wondering if others are experiencing these problems (a software bug?) or if the problems are unique to my phone (a hardware issue?)

    1. Lens Blur no longer works on the main camera. I can capture the image without issue, but when my phone tries to process it the end result is a normal photo that I cannot adjust the focus on - it does not have the little shutter icon below the photo. Oddly, Lens Blur works fine if I use the front facing camera.
    2. When I try to take a panorama the camera "drifts" on its own. I take the first shot and try to rotate the camera but the blue dot that I'm trying to land on drifts away from the white circle so that I cannot capture the second shot no matter how far I rotate the camera. If I use the motorola camera I can take panoramas without any problems.


    Troubleshooting steps I have taken
    • Cleared the cache on my phone
    • Uninstalled Google Camera then reinstalled it


    Neither of those steps have helped.
    James Appleton likes this.
    06-30-2015 09:28 AM
  2. James Appleton's Avatar
    I too have noticed the exact same issue. While the photography lesson in a previous response is nice, it isn't relevant to the issue at hand or the bug in the App. Furthermore, the lens blur effect in Google Camera is used more to create a Tilt Shift effect, not a shallow depth of field or bokeh effect for the background. Does anyone have any information on whether this is a known bug and an ETA on the fix? It's a fun feature and it totally sucks that it stopped working!
    Vito2000 likes this.
    07-31-2015 05:04 PM
  3. PowrDroid's Avatar
    Not sure, but I think lens blur was not a part of Lollipop, or else was not a part of the latest Google Camera update.
    07-31-2015 07:25 PM
  4. Vito2000's Avatar
    Not sure, but I think lens blur was not a part of Lollipop, or else was not a part of the latest Google Camera update.
    To be clear, Lens Blur is is still an option in the the camera settings, it just doesn't work properly with the main camera. It does still work on the front facing camera.

    For me this issue started before I updated to LP. I was hoping LP would fix it but unfortunately that did not happen.
    PowrDroid likes this.
    08-02-2015 08:04 AM

Similar Threads

  1. Replies: 8
    Last Post: 08-11-2016, 01:27 PM
  2. Why has my photo editor stopped working on my Samsung S5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 07-05-2016, 10:16 PM
  3. Why the notififications on the lock screen not being cleared?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-30-2015, 09:22 AM
  4. my yureka phone problem
    By ArvindMehra1 in forum Ask a Question
    Replies: 0
    Last Post: 06-30-2015, 09:19 AM
  5. Replies: 0
    Last Post: 06-30-2015, 09:15 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD