1. xweb10's Avatar
    I have my phone set to respond to "OK Google Now". When I am not connected to Bluetooth, this works great. When connected to BT, the Moto Voice Blue "Listening" window pops up, then minimizes/closes after 1 second. This did not happen with KitKat. Any ideas?
    07-01-2015 07:46 PM
  2. travaz's Avatar
    OK Google is working ok for me. I am having a problem when I get a text while driving. It announces the text ok but will not respond to Listen or Stop and times out and says lets talk later .
    07-01-2015 10:14 PM
  3. Codger1212's Avatar
    Couldn't even get moto voice to activate from the setup screen.
    07-01-2015 10:23 PM
  4. xweb10's Avatar
    I ran some tests and noticed that this is a problem only when attached to a certain Bluetooth connection. Specifically, my home phone (Panasonic). The Bluetooth icon is also different. See the photos.

    This is attached to the home phone:
    DROID TURBO 5.1 Lollipop: Moto Voice not working correctly when connected to my Bluetooth-moto-2.png

    This is attached to my car.
    DROID TURBO 5.1 Lollipop: Moto Voice not working correctly when connected to my Bluetooth-moto-1.png
    07-01-2015 10:54 PM
  5. Irony58's Avatar
    Same problem as XWeb10 with me and my Moto X 1st Gen. Things worked fine until the Lollipop "up"grade. Now it wakes up with the "OK Google Now" command, but stops listening when in my car. My Bluetooth device is my Dodge UConnect radio. When not connected to any Bluetooth it listens just fine.
    09-24-2015 07:33 AM
  6. swelljibes's Avatar
    I've been having similar Moto Voice related issues since the Lollipop upgrade. Moto Voice pops up and delivers a verbal notification of incoming calls or text messages, responds to my requests to read the text, but then won't respond to requests to record/send a response. I've also recently found that Moto Voice now continues to be active even after I've stopped driving and been out of the car for many minutes.

    Based on a discussion on XDA forums I tried disabling Google Voice (to avoid a suggested conflict with Moto Voice), but then found that I can't seem to get Moto Voice to recognize any verbal commands... and am now trying to start over... but having difficulty <sigh...>.

    Any thoughts on the sequence of enabling these capabilities?

    Swelljibes
    09-30-2015 06:26 PM
  7. swelljibes's Avatar
    UPDATE:

    Okay... After reinstalling Moto Voice a second time I was able to reprogram the trigger phrase. Now I am receiving responses to my verbal requests. I haven't yet tested the "driving to not-driving" transition to determine whether Moto first recognizes I'm driving and reads texts or announces calls, and second, recognizes I'm no longer driving and thus, turns off automatic notifications. We'll see...
    10-06-2015 01:00 PM
  8. smokeydriver's Avatar
    I tried things that were suggested. I found that either turning off Bluetooth or disconnecting my Panasonic home phone allowed Moto voice to work. Obviously that's not a permanent solution. I disabled, enabled, etc. Moto voice but it persisted.

    The fix? In Moto, then voice, I checked the Audio Troubleshooting option. Fixed now.
    04-21-2016 03:20 PM

Similar Threads

  1. Replies: 3
    Last Post: 10-06-2015, 05:02 PM
  2. Replies: 8
    Last Post: 07-06-2015, 12:56 PM
  3. Replies: 1
    Last Post: 07-02-2015, 02:51 PM
  4. Why am I not able to receive texts messages?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 07-02-2015, 02:02 PM
  5. Can I know if my Alcatel T Pop 4010x motherboard has been changed?
    By lokeyo in forum General Help and How To
    Replies: 1
    Last Post: 07-02-2015, 01:54 PM
LINK TO POST COPIED TO CLIPBOARD