1. Eclipse2K's Avatar
    I updated to Lollipop and even factory reset but I can't receive pictures. I'm able to send them out without an issue though. Anyone else?

    Edit: Solved! It was a network issue, not Lollipop.
    07-02-2015 09:47 PM
  2. Einsteindks's Avatar
    Sounds like a security setting somewhere has gone awry.
    07-02-2015 10:11 PM
  3. Rukbat's Avatar
    Have you checked with your carrier? You're downloading the MMS from their server.
    07-02-2015 11:18 PM
  4. Eclipse2K's Avatar
    Sounds like a security setting somewhere has gone awry.
    I checked and they even sent tests. Nothing came back. I also can't activate the Verizon voicemail application. I get Error 9009 but that's fine because I use Google Voice. I did a factory reset again and still having issues.
    07-02-2015 11:33 PM
  5. 1901Madison's Avatar
    I'm having the same issue. Which SMS app are you using? I'm using Textra.
    07-02-2015 11:57 PM
  6. Eclipse2K's Avatar
    I'm having the same issue. Which SMS app are you using? I'm using Textra.
    Hangouts and Messaging.

    Its being very weird. I still can't receive pictures. Verizon says everything is showing up fine on their end. I remember receiving a picture from my friend yesterday AFTER I already had Lollipop so this just started today.

    Are you by any chance in Illinois?

    Edit: Complaints on DownDetector.com show all over Chicagoland including near me. Lockport, Illinois is confirmed which is near me.

    Edit #2: My brother receives my pictures but he's on a dumb phone. Beginning to think its a LTE issue.
    07-02-2015 11:59 PM
  7. Ry's Avatar
    I wonder if they'll come across on the Verizon Message+ app.

    Posted via Android Central App (Moto X)
    07-03-2015 12:48 AM
  8. Eclipse2K's Avatar
    I wonder if they'll come across on the Verizon Message+ app.

    Posted via Android Central App (Moto X)
    Tried that as a last resort with no luck. Verizon confirmed that the town over from me has a red area signaling issues so he filed a ticket for me.

    I have to set up my phone all over again now because of my second reset.
    07-03-2015 01:17 AM
  9. Eclipse2K's Avatar
    I just got every MMS text message and picture that I've missed. Wow there's a ton!
    Ry likes this.
    07-03-2015 01:51 AM
  10. 1901Madison's Avatar
    Hangouts and Messaging.

    Its being very weird. I still can't receive pictures. Verizon says everything is showing up fine on their end. I remember receiving a picture from my friend yesterday AFTER I already had Lollipop so this just started today.

    Are you by any chance in Illinois?

    Edit: Complaints on DownDetector.com show all over Chicagoland including near me. Lockport, Illinois is confirmed which is near me.

    Edit #2: My brother receives my pictures but he's on a dumb phone. Beginning to think its a LTE issue.
    I am in Illinois, in fact! I'm in the north suburbs. Would that explain why we aren't getting MMS though? Receiving text messages has been extremely wonky for me (most come in, others don't), but MMS has been a disaster.
    07-03-2015 07:29 AM
  11. 1901Madison's Avatar
    I just got every MMS text message and picture that I've missed. Wow there's a ton!
    Did you have to reset to get all of your text messages?
    07-03-2015 07:32 AM
  12. Eclipse2K's Avatar
    Did you have to reset to get all of your text messages?
    No, the factory reset didn't help. It still took hours so its definitely network related. If you're using Textra I'd check if other apps work though.
    07-03-2015 07:46 AM
  13. LinuxWeather's Avatar
    Every time I've had issues its been network related ... Folks say to reset the APN but that still doesn't work. Usually I confirm its a network issue by going into airplane mode and connecting to WiFi only and then try using hangouts to send and receive images and if that works I assume it's a network issue.

    Posted via the Android Central App
    07-03-2015 10:20 AM
  14. Eclipse2K's Avatar
    Every time I've had issues its been network related ... Folks say to reset the APN but that still doesn't work. Usually I confirm its a network issue by going into airplane mode and connecting to WiFi only and then try using hangouts to send and receive images and if that works I assume it's a network issue.

    Posted via the Android Central App
    But data was fine this time. I could use 4G and surf the web.
    07-03-2015 06:21 PM

Similar Threads

  1. Replies: 5
    Last Post: 09-20-2015, 10:36 PM
  2. Why is memory not being used?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-03-2015, 05:55 PM
  3. Replies: 1
    Last Post: 07-03-2015, 01:46 AM
  4. G4 not reconnecting to data after loss
    By camelot023 in forum LG G4
    Replies: 1
    Last Post: 07-02-2015, 11:02 PM
  5. Replies: 1
    Last Post: 07-02-2015, 10:36 PM
LINK TO POST COPIED TO CLIPBOARD