1. nwcollins's Avatar
    So when I go to the advanced calling section of menu and click to enable I get this error message.Not able to turn on advanced calling-uploadfromtaptalk1435891795575.jpg
    07-02-2015 10:50 PM
  2. quantum tao's Avatar
    Mine is greyed out.

    Posted via the Android Central App
    07-02-2015 11:17 PM
  3. Visc's Avatar
    I had to enable it from the Verizon website before it would work.

    Posted via the Android Central App
    07-02-2015 11:20 PM
  4. robnhl's Avatar
    I had to enable it from the Verizon website before it would work.

    Posted via the Android Central App
    Same here. Enable it on the Verizon site, then power cycle your phone. After a few minutes you should see that it's activated in your settings.
    07-02-2015 11:46 PM
  5. nwcollins's Avatar
    I'm technically on page plus which uses Verizon. In kit kat it was grayed out, just updated to 5.1 and now I can clock on it but get that error message.
    07-02-2015 11:54 PM
  6. Eclipse2K's Avatar
    I'm technically on page plus which uses Verizon. In kit kat it was grayed out, just updated to 5.1 and now I can clock on it but get that error message.
    Just a different way of saying you can't activate it.
    07-03-2015 05:54 AM

Similar Threads

  1. Not receiving MMS
    By Eclipse2K in forum Motorola Droid Turbo
    Replies: 13
    Last Post: 07-03-2015, 06:21 PM
  2. Remotely connected VS Call Forward
    By ddavis1408 in forum Samsung Gear S
    Replies: 2
    Last Post: 07-03-2015, 10:16 AM
  3. Replies: 1
    Last Post: 07-03-2015, 01:45 AM
  4. Replies: 1
    Last Post: 07-02-2015, 11:16 PM
  5. Replies: 2
    Last Post: 07-02-2015, 10:31 PM
LINK TO POST COPIED TO CLIPBOARD