11-07-2015 01:01 PM
75 123
tools
  1. Roland Labana's Avatar
    Soldev - is it possible you can tell us the firmware version in your car? It should show it in the settings. thx
    07-17-2015 09:39 AM
  2. McIrish's Avatar
    I have a similar problem with my 2015 GMC Acadia. If bluetooth is turn on the phone, often it will say it is paired with the car but if I tell the phone to call someone, the command doesn't go through. Then I call the person from the phone and we can't hear each other. The phone still says it is paired and bluetooth is on and the call is conneceted via bluetooth. I have to go to the dial pad and select speaker so we can hear each other. Extremely frustrating to the point that I am thinking of getting a different phone.
    My one workaround I have found is to keep bluetooth off, start the car and let it idle of a minute and then turn bluetooth back on. Stupid workaround for something that should just work. I really like the Turbo other than this bluetooth problem and the horrible speaker. My last 4 phones have been moto but I'm really thinking of jumping ship. I don't want to have to keep messing with it .
    07-20-2015 04:20 PM
  3. Soldev's Avatar
    Soldev - is it possible you can tell us the firmware version in your car? It should show it in the settings. thx
    I am unable to find the firmware version, the only version information I can find is under the Navigation system:

    Current Map Version: 90-10 Map No.1b
    Program Version: X1U52008
    07-21-2015 01:42 PM
  4. Doriley's Avatar
    I've also had these problems in which the person on the other end of the line cant hear me.
    I also get stuck on 'dialing' on outgoing calls.
    If my child is streaming music from the phone via bluetooth from the back seat, the audio cuts in and out as if the phone were too far away.

    I drive a 2010 Infiniti G37 Journey and Bluetooth calling and music streaming worked perfectly fine prior to the Lollipop update.

    The only moto features I have enabled are the twist to start the camera and the chop twice to start the flashlight, all other Motorola features are disabled.
    Regarding calls and Bluetooth the only issue that I have ran into is if I have callers set for ignore they will ring through on bluetooth but, when I'm not Connected to bluetooth the calls will get missed....as they should.

    Sent from my DROID Turbo64 via Tapatalk
    07-21-2015 02:10 PM
  5. VZWsucks's Avatar
    Why did you quote and not add to the conversation?

    Sent from my DROID Turbo64 via Tapatalk
    07-21-2015 03:36 PM
  6. Roland Labana's Avatar
    Thanks Soldev, it's the program version we wanted to know. Let us take a look into.

    thx
    Soldev likes this.
    07-21-2015 03:52 PM
  7. jesta192's Avatar
    I had an incidence of this this morning with my Plantronics BackBeat Fit headphones, before I knew of the 23.11.39 update today. Anyone with this new update still having the problem?

    Sent from my XT1254 using Tapatalk
    07-21-2015 07:42 PM
  8. rader023's Avatar
    If I call someone they still cannot hear me on .39. The hang up is now in sync with the phone now though. If the people l call could hear me everything would be great.
    07-21-2015 07:55 PM
  9. Viswanathan N's Avatar
    worth a try.
    Couple of users,thanks to "rurrito" have been able to resolve a similar issue.Here's what they tried.
    "disabling a couple of things in my Google Now settings. I disabled the "OK Google" detection from any screen and also disabled Audio History. I also disabled the "Bluetooth headset, Records audio through Bluetooth headset if available" setting." since then they have had less call audio related issues with Bluetooth.

    forums.androidcentral.com/samsung-galaxy-s4/412099-no-sound-phone-calls-after-using-bluetooth.html
    07-22-2015 03:43 AM
  10. Viswanathan N's Avatar
    try to search for a similar post in this forum.I'm unable to post a link here.

    forums.androidcentral.com/samsung-galaxy-s4/412099-no-sound-phone-calls-after-using-bluetooth
    07-22-2015 03:47 AM
  11. rader023's Avatar
    Thanks I will check it out!
    07-23-2015 05:18 PM
  12. jo99erman's Avatar
    I can not find the audio troubleshooting at all...is it only on a certain phone?

    Posted via the Android Central App
    07-30-2015 08:26 PM
  13. rader023's Avatar
    It's under settings, Moto, then the settings gear, then select Voice.
    07-31-2015 12:20 PM
  14. jo99erman's Avatar
    Has anyone had any success with fixing this problem? I am calling verizon tomorrow but unfortunately don't expect much.

    Posted via the Android Central App
    08-01-2015 05:24 PM
  15. jo99erman's Avatar
    Well, Verizon was completely clueless. Told me to disable HD. That didn't work. Told me to talk to Motorola.

    Posted via the Android Central App
    08-02-2015 10:57 AM
  16. charlieboy44's Avatar
    Has there been any more luck with this? I cannot find any workaround that lasts.
    09-15-2015 03:51 PM
  17. mrtonk's Avatar
    Working fine with my Bluetooth.

    Sent from my XT1254 using Tapatalk
    09-16-2015 07:20 AM
  18. jo99erman's Avatar
    I have absolutely zero luck with Verizon, Motorola and Infiniti. The only way I can use the Bluetooth in the car is by keeping the phone's bluetooth off, make a phone call, let it connect, and turn on bluetooth. So, in other words, I have to connect the bluetooth to the car while the call is in progress.

    This is unbelievably frustrating - I can't make or receive phone calls in my car without going completely out of my way
    09-16-2015 07:55 PM
  19. charlieboy44's Avatar
    I have tried everything and I think I get it then it doesnt work and just shows "calling" - obviously a known issue as I see it in other forums. Audio still works fine but this is maddening...
    09-17-2015 03:17 PM
  20. jo99erman's Avatar
    I am not certain whether this will lead to any real fixes, but I do use the following workaround to make a phone call:

    I make an outgoing phone call without bluetooth on (on the phone). Once connected to the other end, I turn on the phones bluetooth and the car connects with no issue and the bluetooth works as it should during that call. I can hang up with ease as well (which I can't do otherwise).

    I don't know why it would work under this scenario, but maybe it leads to something? It must be an app that is conflicting. I just don't which one.

    Posted via the Android Central App
    09-17-2015 06:40 PM
  21. charlieboy44's Avatar
    Thanks - I will try that for the time being. I really dont want to uninstall all my apps one by one and nothing looks obvious. What a pain in the ***!
    09-18-2015 07:04 AM
  22. jo99erman's Avatar
    About a month ago, I got a new Droid Turbo and before installing any third party apps, I tried bluetooth and I still had the same issue. So, right out of the box, it doesn't work. It isn't a third party app from the app store. It has to be an app already pre-installed on my phone. I am slowly disabling applications to see if I can figure out which one is the issue. I will also be contacting Motorola again. I make many business calls in the car and haven't been able to do so since the update. Extremely frustrating.

    (Also, it seemed to work fine in safe mode. I don't know if that was a coincidence or it actually does work in safe mode.)

    Posted via the Android Central App
    09-18-2015 07:29 AM
  23. charlieboy44's Avatar
    Thanks - the workaround helps but still a lot to do while driving Let me know what you find and thanks again for the help!
    09-18-2015 09:10 AM
  24. rader023's Avatar
    I have to switch from bluetooth to speaker while the call is dialing, wait a few minutes after the call connects, and then switch back. Ugh.
    09-18-2015 12:33 PM
  25. charlieboy44's Avatar
    Has to be something little that is throwing all off on the dialing but nothing i could find as of yet....
    09-18-2015 02:44 PM
75 123

Similar Threads

  1. Can't turn on Samsung Galaxy S3
    By Mart Diener in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 07-06-2015, 12:12 PM
  2. Driving me up the freaking wall with these calls...
    By I Am A Soda Can in forum Ask a Question
    Replies: 0
    Last Post: 07-06-2015, 11:55 AM
  3. Replies: 0
    Last Post: 07-06-2015, 11:52 AM
  4. Replies: 0
    Last Post: 07-06-2015, 11:23 AM
  5. Replies: 0
    Last Post: 07-06-2015, 11:19 AM
LINK TO POST COPIED TO CLIPBOARD