11-07-2015 02:01 PM
75 123
tools
  1. charlieboy44's Avatar
    Anyone have more luck with this? This may end up being my reason to leave this phone which sucks since it is perfect otherwise.

    Posted via the Android Central App
    10-03-2015 09:20 AM
  2. tony bag o donuts's Avatar
    I am doing OK with it on bluetooth. I have it going to my pioneer car stereo and also my original plantronics voyager headset. The Parrot system was always hit or miss. I find bluetooth connections are slower on this phone but people hear me better.

    Posted via the Android Central App
    10-03-2015 09:22 AM
  3. charlieboy44's Avatar
    The problem is just with my car and people hearing me, workaround works but still just want it to work well and calls out be simple

    Posted via the Android Central App
    10-03-2015 09:38 AM
  4. tony bag o donuts's Avatar
    The problem is just with my car and people hearing me, workaround works but still just want it to work well and calls out be simple

    Posted via the Android Central App
    Factory radio?

    Posted via the Android Central App
    10-03-2015 09:58 AM
  5. charlieboy44's Avatar
    yes, infiniti g37 and it seems to be a nissan issue but not sure if another app is causing it since sometimes after clearing cache it works for a moment on calls out. Audio always works and if someone calls me all is fine but just when i dial out - it shows just "calling" but then the person on the other end cant hear me so it is really annoying...
    10-03-2015 10:01 AM
  6. tony bag o donuts's Avatar
    Maybe think about changing the head unit for 120.00?
    I had problems w it originally dialing out w my ford but I disabled advanced dialing and then renabled it. I also disabled motor voice? Whatever would read texts to me.

    Posted via the Android Central App
    10-03-2015 10:08 AM
  7. charlieboy44's Avatar
    Thanks i have all moto off and have tried ok google from anywhere off still with no luck - I will see about hd calling but not optimistic
    10-03-2015 10:14 AM
  8. tony bag o donuts's Avatar
    My buddy works for Nissan. I will try and pair up my phone w his truck in the next day or so..

    Posted via the Android Central App
    charlieboy44 likes this.
    10-03-2015 10:31 AM
  9. 01dyna's Avatar
    It's not just Nissan. I have bluetooth problems in my 06 Lexus RX400h as well. Mine is a little "weird". My phone will connect successfully, and all the onboard controls work but there's no audio AT ALL coming out of the cars speakers. Any outgoing or incoming calls go right to the phone instead. So, I can dial out or answer a call but I have to pick up the phone and talk from there. To make matters worse, I have to talk fast because the call will mysteriously hang up after about 1 or 2 minutes.

    Tried, everything, factory reset, cleared all assigned phones in my car, safe mode....still doesn't work right. Oddly enough, every once in a blue moon, if I stop and turn off the car, and then turn the car back on and let it resync with my phone it suddenly works fine. Until, the next time I start the car and the whole process starts all over again.

    I'm *seriously* thinking of getting an iPhone. My wife and daughters iPhones have absolutely no problem with bluetooth. Both Verizon and Motorola have been useless. I'm on my THIRD Turbo in a year and they've all been the same. Both in Kit Kat and Lollipop.

    This will be the LAST Motorola I ever own.
    10-06-2015 11:05 AM
  10. charlieboy44's Avatar
    Sorry to hear that - I have heard all works with other manufacturers and with Marshmallow so i think I might be changing too if nothing is resolved...
    10-06-2015 11:14 AM
  11. beeztrain's Avatar
    My problem is with my lg Bluetooth headset. Works initially then like a minute into the convo no one can hear me.

    Posted via the Android Central App
    10-09-2015 07:31 AM
  12. nanohead's Avatar
    On my third Turbo this year so far. I still have problems with the following Bluetooth devices...

    Motorola Buds (won't pair/connect)
    Pioneer 5000NEX (crashes/hangs connection, has also crashed the entire head unit)
    2014 Dodge Durango (sometimes won't connect)
    2014 Porsche Cayman (won't pair, total PITA, but the Porsche radios suck anyway)
    Kenwood DNX890HD (sometimes pairs, sometimes doesn't. Randomly hangs up, randomly sounds horrible)
    10-09-2015 04:31 PM
  13. kmf1's Avatar
    My Bluetooth calling works very well in my '10 Suburban and '13 Taurus. I don't use BT ear pieces.

    Sent from my XT1254 using Tapatalk
    10-09-2015 05:31 PM
  14. KSDroid01's Avatar
    On my third Turbo this year so far. I still have problems with the following Bluetooth devices...

    Motorola Buds (won't pair/connect)
    Pioneer 5000NEX (crashes/hangs connection, has also crashed the entire head unit)
    2014 Dodge Durango (sometimes won't connect)
    2014 Porsche Cayman (won't pair, total PITA, but the Porsche radios suck anyway)
    Kenwood DNX890HD (sometimes pairs, sometimes doesn't. Randomly hangs up, randomly sounds horrible)
    I've paired my Turbo with three generations of LG Tone headsets (730, 750, 760), my 2014 Jeep Grand Cherokee, my Denon receiver, and my HTC One M7 (for file transfer) and it's worked fine in each case.

    Posted via Moto Turbo
    Attached Thumbnails DROID TURBO 5.1 Lollipop: Callers can't hear me over Bluetooth-55747.jpg  
    10-13-2015 11:46 PM
  15. 01dyna's Avatar
    Well, you're certainly one of the lucky ones. I can pair any device but they're not reliable. Some will cut out after some undetermined period of time, while others, like my car, will connect but all audio comes through the phone instead of the cars speakers. The only time it works in my car reliably is if I unpair and re-pair the phone to the car. Next time I start the car, the problem returns. I had entertained the thought of waiting until Marshmallow comes out but I suspect, since I went from Kit Kat to Lollipop and the problem persisted, I won't have any luck with Marshmallow either. Besides, Verizon/Motorola are mum as to exactly when we'll get the update. At the end of the month, I'm going to try an iPhone 6s sell my Turbo. I'm fed up with this ridiculous crap.
    10-14-2015 02:45 PM
  16. KSDroid01's Avatar
    Well, you're certainly one of the lucky ones. I can pair any device but they're not reliable. Some will cut out after some undetermined period of time, while others, like my car, will connect but all audio comes through the phone instead of the cars speakers. The only time it works in my car reliably is if I unpair and re-pair the phone to the car. Next time I start the car, the problem returns. I had entertained the thought of waiting until Marshmallow comes out but I suspect, since I went from Kit Kat to Lollipop and the problem persisted, I won't have any luck with Marshmallow either. Besides, Verizon/Motorola are mum as to exactly when we'll get the update. At the end of the month, I'm going to try an iPhone 6s sell my Turbo. I'm fed up with this ridiculous crap.
    That's too bad... I either got a flawless example or you got a bum one. Every single day I start my commute... get in my Jeep, start it up, and my audio book automatically starts playing. Every single day for almost a year with never a problem with connection or audio quality. I also use my LG Tones pretty much every day for either audio books, music, phone calls and movies (HEY - I forgot one - I have it paired to my Amazon Fire TV also!) and my Turbo has never not worked.

    Posted via Moto Turbo
    10-14-2015 06:51 PM
  17. charlieboy44's Avatar
    Again mine works for audio, when i get a call, etc except callers can't hear me in my g37 when I call it. My wife has no issue with her turbo in similar car so something is off and mine used to work fine. I think it was the update this summer but not sure. Love this phone otherwise so hate to leave it but losing patience.

    Posted via the Android Central App
    10-14-2015 08:15 PM
  18. gioan's Avatar
    After months of fighting with the same issue you described (Motorola was beyond useless but Verizon replaced the phone with an older-firmware one to work in my Infiniti), I have discovered how to fix the problem:

    Turn off Google's "Ok Google" feature activation from any screen, outbound calls now work (connects, and other end can hear me).

    Seems the new OK Google background task is incompatible with the new firmware and the Infiniti Bluetooth system. Thanks Google.
    doogald likes this.
    10-17-2015 09:59 AM
  19. gioan's Avatar
    Solved. Disable "OK Google from any screen" and it will work. Months of fun to find and fix this one.
    10-17-2015 10:03 AM
  20. jesta192's Avatar
    I just want to add that with the Turbo and related models, you don't need the OK Google command from Google Now. It is redundant considering it duplicates the Moto Voice functionality.

    By the way I haven't had any issues with callers not being able to hear me since one of the previous updates (Bluetooth or otherwise).

    Sent from my XT1254 using Tapatalk
    10-17-2015 04:41 PM
  21. charlieboy44's Avatar
    I have tried that and also safe mode with no luck. Moving on to nexus 6p..

    Posted via the Android Central App
    10-17-2015 04:46 PM
  22. 01dyna's Avatar
    I was pretty excited to try turning of OK Google and seeing if that works. Cleared all connections, turned off OK Google and rebooted and reconnected. Worked first couple of times and then back to voice only on the phone. *sigh*.
    10-19-2015 07:29 AM
  23. jo99erman's Avatar
    Were you able to find anything?

    Posted via the Android Central App
    11-04-2015 06:36 PM
  24. charlieboy44's Avatar
    Unfortunately no luck with the turbo, I got frustrated and moved onto the Nexus 6p and I can say all now works flawlessly with Marshmallow - audio, phone etc. You forget how much you miss it... On another note, I highly recommend the 6p, this phone is fantastic.
    11-05-2015 08:10 AM
  25. jo99erman's Avatar
    Today, I was at dealership, some software update was performed (which was an old service bulletin) and didn't fix problem. Called Verizon, they said buy a new phone for 650, I told them not a chance. Motorola is of no help either (on the phone with them now). They might actually be the most unhelpful ones, yet. 'We can send you a new Turbo'. But the Turbo is the problem. I say that, and Motorola says 'what would you like us to do then'. Um, fix my phone!!!

    Posted via the Android Central App
    11-07-2015 02:01 PM
75 123

Similar Threads

  1. Can't turn on Samsung Galaxy S3
    By Mart Diener in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 07-06-2015, 01:12 PM
  2. Driving me up the freaking wall with these calls...
    By I Am A Soda Can in forum Ask a Question
    Replies: 0
    Last Post: 07-06-2015, 12:55 PM
  3. Replies: 0
    Last Post: 07-06-2015, 12:52 PM
  4. Replies: 0
    Last Post: 07-06-2015, 12:23 PM
  5. Replies: 0
    Last Post: 07-06-2015, 12:19 PM
LINK TO POST COPIED TO CLIPBOARD