11-07-2015 02:01 PM
75 123
tools
  1. rader023's Avatar
    After upgrading to Lollipop, when I call someone over bluetooth the other person cannot hear me. Anybody having this issue or know how to fix it?
    07-05-2015 12:07 AM
  2. Visc's Avatar
    I am having this issue. Wish I knew of a fix.

    Posted via the Android Central App
    07-05-2015 12:16 AM
  3. Ry's Avatar
    After upgrading to Lollipop, when I call someone over bluetooth the other person cannot hear me. Anybody having this issue or know how to fix it?
    Is it a headset? A car?
    07-06-2015 01:14 PM
  4. slcbtf's Avatar
    I was using Bluetooth in my car this morning an disconnected 3 times. It's like my phone just kept hanging up. It then did it again after I switched to use the phone. I rebooted and made a call without Bluetooth and it seemed ok....
    07-06-2015 01:48 PM
  5. rader023's Avatar
    Is it a headset? A car?
    It's my car. 2012 Maxima. Receiving calls work fine, audio works fine.
    07-06-2015 04:49 PM
  6. Visc's Avatar
    Also my 15 altima

    Posted via the Android Central App
    07-06-2015 05:50 PM
  7. jo99erman's Avatar
    I am having the same problem with my 2010 Infiniti. My wife has a 2014 Nissan, but has a Samsung, and has no problems with Bluetooth. I spoke to an Infiniti dealership yesterday and they have not had any complaints yet.

    Posted via the Android Central App
    07-09-2015 08:57 PM
  8. jerrykur's Avatar
    Working fine with my BMW and Ford.
    07-10-2015 12:47 AM
  9. rader023's Avatar
    I am having the same problem with my 2010 Infiniti. My wife has a 2014 Nissan, but has a Samsung, and has no problems with Bluetooth. I spoke to an Infiniti dealership yesterday and they have not had any complaints yet.

    Posted via the Android Central App
    Same here. My wifes S6 is great in my Nissan Maxima.
    07-10-2015 12:05 PM
  10. Visc's Avatar
    My dealership just blamed the phone, since it worked before the update but it works with other vehicles. I don't know.

    Posted via the Android Central App
    07-10-2015 12:15 PM
  11. jo99erman's Avatar
    Fairly certain it is the phone. It worked perfectly until update.

    Posted via the Android Central App
    07-10-2015 12:26 PM
  12. KSDroid01's Avatar
    I was using Bluetooth in my car this morning an disconnected 3 times. It's like my phone just kept hanging up. It then did it again after I switched to use the phone. I rebooted and made a call without Bluetooth and it seemed ok....
    This happened to me on my commute home last night. 5 bars of voice signal, on my vehicle's Bluetooth connection, and I lost the call three consecutive times for no apparent reason. Finally gave up. I can't remember this ever happening before in a good-signal area.

    Posted via Moto Turbo
    07-10-2015 12:33 PM
  13. chidoro42's Avatar
    All Nissan cars. Any other makes having trouble?

    Posted from my Droid Turbo
    07-10-2015 01:49 PM
  14. jo99erman's Avatar
    Exactly. Nissan cars. So, it is either the update isn't compatible with the cars firmware or the cars firmware isn't compatible with the update. Either way, it doesn't work. Wish we just had a way to fix the problem.

    Posted via the Android Central App
    07-10-2015 03:09 PM
  15. jo99erman's Avatar
    Also wanted to point out that Bluetooth seems to work if I dial from the car without touching the handset. If I use the handset to select a contact and call, it doesn't work. Incoming calls work fine if I answer from car.

    Posted via the Android Central App
    07-10-2015 03:10 PM
  16. rader023's Avatar
    It is definitely the Phone. Also the S6 which is on 5.0 works perfect.
    07-10-2015 04:40 PM
  17. KSDroid01's Avatar
    All Nissan cars. Any other makes having trouble?

    Posted from my Droid Turbo
    My problem after the update is with a Jeep.

    Posted via Moto Turbo
    07-10-2015 07:14 PM
  18. jo99erman's Avatar
    So, to take this a step further, something I noticed in the car...the car seems to be stuck on 'dialing' on outgoing calls. It is as if the car doesn't realize once you connect to the caller, hence the person can't hear you (the car isn't on the call yet but still thinks it is dialing).

    Posted via the Android Central App
    Doriley likes this.
    07-12-2015 01:59 PM
  19. tony bag o donuts's Avatar
    I have this issue w my Parrot BT car system. No issue w BT in wife's Buick enclave

    Posted via the Android Central App
    07-12-2015 03:22 PM
  20. Roland Labana's Avatar
    Jo99erman - Can you tell us the model of your Infiniti and, if possible, the firmware version (shown in the settings on car)? Also, can you tell us if you use Moto Voice at all? Is there a scenario where making a call does work -- i.e. if you dial from the car kit? Thanks.
    07-15-2015 12:23 PM
  21. hemiguy37's Avatar
    I was having many of the problems as discussed above. I have a 2011 jeep wrangler and I was trying to send a text using the MOTO assist app and it would make my radio act as if it were dialing a phone. I also had the same issue where it would not answer correctly and the radio would not understand it had answered and that it had connected. I seem to have resolved this issue by going into the MOTO app, going to settings (gear top right), choosing voice and putting a check box for audio troubleshooting. You might want to try that, or remove the check depending on what is there now. Hope it works for you!
    07-15-2015 02:39 PM
  22. Roland Labana's Avatar
    Thanks hemiguy37. Can you tell us if you specifically saw the voice calling issue mentioned? i.e. a call doesn't go through or the other side can't hear? As you mention, some cars don't work well with the setting you mention and changing it can help for readouts. I'm asking if you had the calling issues and if changing the setting solved those issues? thanks
    07-15-2015 04:21 PM
  23. rader023's Avatar
    Thanks hemiguy37. Can you tell us if you specifically saw the voice calling issue mentioned? i.e. a call doesn't go through or the other side can't hear? As you mention, some cars don't work well with the setting you mention and changing it can help for readouts. I'm asking if you had the calling issues and if changing the setting solved those issues? thanks

    For my nissan the phone and the car are not in sync with what is actually happening even though they are paired. ANswering calls works okay (doesn't hang up though without a lag). I found a slight workaround. If i switch to phone speaker, make a call and then change it to bluetooth, usually people can hear me.
    07-15-2015 04:30 PM
  24. VZWsucks's Avatar
    Regarding calls and Bluetooth the only issue that I have ran into is if I have callers set for ignore they will ring through on bluetooth but, when I'm not Connected to bluetooth the calls will get missed....as they should.

    Sent from my DROID Turbo64 via Tapatalk
    07-16-2015 02:14 PM
  25. Soldev's Avatar
    I've also had these problems in which the person on the other end of the line cant hear me.
    I also get stuck on 'dialing' on outgoing calls.
    If my child is streaming music from the phone via bluetooth from the back seat, the audio cuts in and out as if the phone were too far away.

    I drive a 2010 Infiniti G37 Journey and Bluetooth calling and music streaming worked perfectly fine prior to the Lollipop update.

    The only moto features I have enabled are the twist to start the camera and the chop twice to start the flashlight, all other Motorola features are disabled.
    07-16-2015 06:24 PM
75 123

Similar Threads

  1. Can't turn on Samsung Galaxy S3
    By Mart Diener in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 07-06-2015, 01:12 PM
  2. Driving me up the freaking wall with these calls...
    By I Am A Soda Can in forum Ask a Question
    Replies: 0
    Last Post: 07-06-2015, 12:55 PM
  3. Replies: 0
    Last Post: 07-06-2015, 12:52 PM
  4. Replies: 0
    Last Post: 07-06-2015, 12:23 PM
  5. Replies: 0
    Last Post: 07-06-2015, 12:19 PM
LINK TO POST COPIED TO CLIPBOARD