1. Petrokiller's Avatar
    I have only had the Turbo a few weeks. I have turned on a call answer vibration somehow. My wife's doesn't do it. I cant figure out what I turned on.
    Help turning the vibrate pulse off would be great.

    Its when swiping to answer incoming calls only. I have vibrate turned off under settings.
    Thanks
    07-05-2015 05:32 PM
  2. itguyjax8430's Avatar
    I have only had the Turbo a few weeks. I have turned on a call answer vibration somehow. My wife's doesn't do it. I cant figure out what I turned on.
    Help turning the vibrate pulse off would be great.

    Its when swiping to answer incoming calls only. I have vibrate turned off under settings.
    Thanks
    Welcome to Android Central!

    Try going in to the phone dialer, go to the settings for the dialer, and see if the vibration is turned on in there.
    07-08-2015 10:27 AM

Similar Threads

  1. Why does my tablet not come on?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-08-2015, 10:21 AM
  2. How can I stop random vibrations?
    By JTMoodie2 in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 07-06-2015, 10:54 PM
  3. Replies: 3
    Last Post: 07-06-2015, 02:42 PM
  4. Replies: 1
    Last Post: 07-05-2015, 06:31 PM
  5. Replies: 1
    Last Post: 07-05-2015, 05:24 PM
LINK TO POST COPIED TO CLIPBOARD