1. The Lip's Avatar
    I have a 2014 Audi. Prior to the Lollipop update, whenever my phone connected to my car, my phone's contacts list (about 1,200 names) would automatically populate into my car's directory so I could access that list from my car. Since the update, only one name, mine, shows up in my car's directory. I tried deleting my Bluetooth pairing on both my car and in my phone, and then re-pairing, but nothing changed. I made sure that in the Bluetooth settings that I checked the box that says "contact sharing". Still only 1 name transfers over. I am stumped. Any suggestions?
    07-07-2015 06:23 PM
  2. SpookDroid's Avatar
    Have you tried checking if there's an update to your car's system? Sometimes there are compatibility issues with the car audio system with Lollipop (or KitKat on even older systems).
    07-07-2015 06:30 PM
  3. The Lip's Avatar
    Good thought. I will check with Audi and see if that is the problem. Thanks.
    07-07-2015 06:39 PM
  4. SpookDroid's Avatar
    Let us know if that helps
    07-08-2015 10:59 AM
  5. The Lip's Avatar
    I was able to mostly fix the problem. I had been trying different things while I was in my car, and even turning off my phone and restarting it while I was driving didn't fix the problem. But after I turned off my car and restarted it, the changes that I made to the phone went into effect. What I did was go into Contacts and then settings (the three dots) and then "Contacts to display". It turns out that with the Lollipop update it somehow switched to a Google account that I hardly use, hence the one entry. After I had switched that to my corporate account (which has all of my contacts), they populated my car's directory the next time that I turned on my car. But a new issue has arisen. I now have about 50 entries at the beginning of the directory that are either completely empty or consist of a phone number but no name. These don't show up in my phone's directory, so I have no idea where they are coming from. It is better than the alternative, so I can live with it.
    SpookDroid likes this.
    07-09-2015 09:34 PM
  6. dsdroid's Avatar
    I have a 2014 E350 and I never been able to load my contacts. They only load with a cvf file on a SD card in my sd slot..LP will up load What's App contacts off of the phone but not all of them. I am sure this is a Benz issue but it is really frustrating.

    Posted via the Android Central App
    07-10-2015 08:57 AM

Similar Threads

  1. Bluetooth pairing issue with Moto 360
    By Keith Wardlow in forum Samsung Galaxy S6
    Replies: 12
    Last Post: 03-03-2017, 06:54 PM
  2. Replies: 2
    Last Post: 07-16-2015, 11:02 PM
  3. Tab A running lollipop screen mirroring problem
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-07-2015, 05:40 PM
  4. Replies: 1
    Last Post: 07-07-2015, 05:34 PM
  5. Replies: 0
    Last Post: 07-07-2015, 04:44 PM
LINK TO POST COPIED TO CLIPBOARD