1. satalmadge's Avatar
    I have rebooted, contacted Verizon numerous times, been routed to a Level II technician, but nothing seems to solve the only intermittent problem of getting no notification sound when I get an email. The problem started out getting no ringtone sound when I got a call. Verizon finally fixed that by enabling something on advanced calling in their network. That took numerous trips to the Verizon store. Then, two days ago, I went back to Verizon with my wife to look at the iphone6 for her. I casually mentioned the notification problem to the salesperson, who said the problem was probably due to my downloaded sounds, and that I should stick to the sounds on the phone. I promptly went home and removed the downloaded sounds, but the problem persists. Because the problem is intermittent, no one has been able to fix it. I never had this problem with the iphone. I rely on email for my work. Any solutions, and how do I contact Motorola or someone at Verizon who cares?
    07-08-2015 02:37 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try wiping the cache partition, which won't erase any personal data: https://motorola-global-portal.custh...p/30,6720,9277
    07-08-2015 05:32 PM
  3. donaldmd13's Avatar
    I think this is an issue with L. I'm surprised it's not a bigger issue here. I went to VZW yesterday because my Yahoo email app wasn't getting menu notifications. The dude set up the generic email app and that didn't work either. It seems that some Samsung people are having the same problem [can't post link, but see Samsung Galaxy S4 and "Email notification problem after Lollipop update" here on AC forums]. Wiped my cache as Diddy suggested, but that no workie either. Hopefully they'll have some fix soon.
    07-09-2015 10:24 AM

Similar Threads

  1. Not receiving Snapchat notifications.....anyone else?
    By skipreid45 in forum Samsung Galaxy S6
    Replies: 7
    Last Post: 12-25-2016, 07:05 PM
  2. Replies: 6
    Last Post: 09-02-2015, 09:37 AM
  3. What G4 problems have you had AND solved?
    By sswitzer in forum LG G4
    Replies: 5
    Last Post: 07-09-2015, 11:43 AM
  4. Hangouts notifications broken for me
    By Bobby#AC in forum Ask a Question
    Replies: 6
    Last Post: 07-09-2015, 10:03 AM
  5. Can I get some help with a problem iPhone 6 clone?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-08-2015, 12:53 PM
LINK TO POST COPIED TO CLIPBOARD