1. AlaJack's Avatar
    Ever since I updated to lollipop I keep getting this message. Does anyone else experience the same? Any fix for this ?

    I can't believe it's a coincidence that it just started on its own. It MUST be connected to the OS update.

    Sent from my XT1254 using Tapatalk
    07-13-2015 07:26 PM
  2. RaginJ's Avatar
    Yeah. I'm getting the same message. At least once per day.

    Posted via the Android Central App
    adayoff likes this.
    07-13-2015 07:38 PM
  3. LinuxWeather's Avatar
    Mine just started since last Google app update, it was fine on Lollipop for a week until the update.

    Posted via the Android Central App
    07-13-2015 07:41 PM
  4. mrtonk's Avatar
    I would factory reset if I were you. Solved all of my issues.

    Sent from my XT1254 using Tapatalk
    07-13-2015 07:56 PM
  5. Moo Cow's Avatar
    I would factory reset if I were you. Solved all of my issues.

    Sent from my XT1254 using Tapatalk
    Yours? Perhaps. Mine? I got the error today, 24 hours after a factory reboot, and I had gotten it before the reboot. I went into "Google App" and turned off notifications to see if that works. If not, then I don't know.

    Hangouts (not even enabled!) and then Google App. Anything else want to do this? Let's get it out of the way so we can fix it and move on.
    07-13-2015 07:59 PM
  6. rader023's Avatar
    A reset will not fix this. I have pre FDR and after.
    07-13-2015 09:47 PM
  7. doogald's Avatar
    Yours? Perhaps. Mine? I got the error today, 24 hours after a factory reboot, and I had gotten it before the reboot. I went into "Google App" and turned off notifications to see if that works. If not, then I don't know.

    Hangouts (not even enabled!) and then Google App. Anything else want to do this? Let's get it out of the way so we can fix it and move on.
    Re-enable hangouts?
    07-13-2015 10:14 PM
  8. Clocks's Avatar
    I have seen the same message on my nexus 6 over the past few days. Not sure where it's coming from.
    07-14-2015 05:55 AM
  9. Moo Cow's Avatar
    Re-enable hangouts?
    I did and disabled it. Neither one has appeared again since but less than 24 hours is not enough of a sample period. I think it will be fine but will advise if not.

    Posted via the Android Central App
    07-14-2015 12:22 PM
  10. asylvia's Avatar
    i'm getting this as well. and i did a factory reset.
    07-14-2015 04:41 PM
  11. silverback's Avatar
    Me too. Three or four times an hour. It's severe. I hate upgrade time.
    07-14-2015 06:19 PM
  12. Wiseblood's Avatar
    I think this is a problem with the Google App. It only started after a recent update to the app.
    07-14-2015 08:51 PM
  13. mahers's Avatar
    I was getting this too right after LP, but it eventually went away. No idea what it was or what made it disappear, but I am not complaining. I did have some issues with a couple of apps, like Moto Voice. I cleared the cache on that, plus the Google Search app and Google Play Services, which may have resolved this unintentionally.
    07-17-2015 04:10 PM
  14. Moo Cow's Avatar
    I did and disabled it. Neither one has appeared again since but less than 24 hours is not enough of a sample period. I think it will be fine but will advise if not.

    Posted via the Android Central App
    Nothing since. So while I did a factory wipe for a completely different reason unrelated to this issue, when I did this pre-wipe and then had to post-wipe, it fixed it. No issues since this post. I also had time between initial fix, the wipe, and the re-fix, so, I know it works.

    I hope it does for you guys. It should work for anything that does that. Disabling the app or not, it works.

    Posted via the Android Central App
    07-19-2015 02:25 PM
  15. Johnny Fever's Avatar
    Moo,
    After you tapped disable Did you get the popup that states 'do you want to replace w factory version'? Because it wont let me revert backb/c its an active device administrator. I know its been awhile since you did this and might not remember...
    Verizon told me to force stop...but Im still getting the popup throughout the day.

    JF
    12-01-2015 02:47 PM
  16. StarjackerSeth's Avatar
    I never reoccurring had that problem until reading this thread recently. Suspicious. Even after uninstalling google play updates, reupdating a few times, I still get it occasionally. Wanting to attribute it to Google Play store 6.0.0 update. It seriously just started happening a few days ago and this revamped playstore was released what, a week or three ago?
    12-08-2015 01:08 PM
  17. Dave Abela's Avatar
    I see these are old posts but i started getting this and have tried the factory reset. I have an S4 and everything has been working until now for a couple years. my pull down does not work eiter and have tried all those posts. I guess all I can do now is use this Phone which i loved for target pratice R.I.P.
    05-23-2016 07:18 PM
  18. Hope810's Avatar
    I started having this issue this morning. I believe it is tied to an update for the Google Apps itself. Go into your Applications Manager under Settings. Scroll down to Google Apps, click on it, then choose "more" in the upper right corner. It gives you the option to 'Uninstall Updates' to this app. Once I did that, mine started working fine again.

    Hope this works for you!
    07-14-2016 09:23 AM
  19. mrtonk's Avatar
    Oddly enough, I only started getting the Google Play Services error AFTER I did a factory reset. I've tried clearing cache for it as well as Google Services Framework per solutions from a Google search, but no luck. Anyone find a permanent solution?
    09-17-2016 05:16 PM
  20. Bhattijee12's Avatar
    Hi
    I am using Samsung prime core mobile
    It is continuously showing the message "unfortunately Google apps has stopped working" and no other function is on
    10-02-2016 10:33 AM
  21. saif khan15's Avatar
    Ever since I updated to lollipop I keep getting this message. Does anyone else experience the same? Any fix for this ?

    I can't believe it's a coincidence that it just started on its own. It MUST be connected to the OS update.

    Sent from my XT1254 using Tapatalk
    If your Google apps are not working and you have a rooted phone then check out this video if you please it is the easiest way ever.
    (youtu.be/rn7OmUwGCuY)
    12-30-2016 05:51 AM
  22. david sq's Avatar
    Indeed, this worked for me, as well. Thanks! Those who haven't attempted it, should or might want to...
    02-09-2017 02:34 AM
  23. lab guy's Avatar
    Yes. Drove me crazy, 1000 times. No solutions worked / reset _ duh? / clear cache / sounds good _ why don't people try it first, mmmmmm?

    Try this -> Settings -> [Device] -> Sounds and Notifications -> Chrome -> [Block Notifications]
    01-30-2018 10:40 PM

Similar Threads

  1. Why can't I delete google accounts?
    By phonesandstuff in forum Samsung Galaxy S4 Active
    Replies: 38
    Last Post: 02-08-2018, 06:05 PM
  2. Why isn't my MMS working - LG L22C StraitTalk?
    By AC Question in forum LG Lucid 2
    Replies: 1
    Last Post: 09-02-2015, 04:29 PM
  3. Replies: 15
    Last Post: 07-17-2015, 04:16 PM
  4. Replies: 1
    Last Post: 07-13-2015, 09:17 PM
  5. Why won't my Galaxy S 4 work correctly?
    By AC Question in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 07-13-2015, 05:15 PM
LINK TO POST COPIED TO CLIPBOARD