07-28-2015 12:24 AM
37 12
tools
  1. mobrules's Avatar
    Looks like the update is available OTA.
    07-21-2015 07:38 AM
  2. JJ Jones's Avatar
    Downloaded and installed. Not seeing as much lag when swiping away apps in the recents panel, but it's still there from time to time.
    Signal strength seems stronger, though it could just be a good signal day.
    The support page for the update shows they put multi user back, but I'm not seeing it anywhere.

    Posted via the Android Central App
    07-21-2015 09:32 AM
  3. bizzyqu's Avatar
    installing now
    07-21-2015 09:35 AM
  4. JJ Jones's Avatar
    Never mind my comment on signal strength. It was just a fluke. It's back to where it always is.

    Posted via the Android Central App
    07-21-2015 09:39 AM
  5. Phoenix212's Avatar
    n00b question: What does a "quark" do or mean to us laypersons?
    MattRevs and ropadi jones like this.
    07-21-2015 09:42 AM
  6. CharlieL3's Avatar
    n00b question: What does a "quark" do or mean to us laypersons?
    I believe "Quark" was the internal code name for the Turbo before it was released.
    07-21-2015 09:48 AM
  7. rjr1049's Avatar
    It is part of the name for the software installed on the Turbo when Lollipop is on the phone. Go into your settings for the phone and check out the selections. One will report the software installed on your Turbo.
    07-21-2015 09:49 AM
  8. MA2GA28's Avatar
    Is this just a service provider stability update? Basically VZW updating its wares for L?
    07-21-2015 10:03 AM
  9. doogald's Avatar
    I believe "Quark" was the internal code name for the Turbo before it was released.
    It's this. The ultra/maxx the previous year was obake, the turbo is quark.
    07-21-2015 10:08 AM
  10. mobrules's Avatar
    Not sure. I spoke with them and they had no idea what it was.

    I can say my signal went from -120 and 1 bar, to about -110 and 2 bars.
    07-21-2015 10:10 AM
  11. MA2GA28's Avatar
    Just did the update. Took a bit longer optimizing apps than expected. Otherwise, seems to be business as usual.
    07-21-2015 10:37 AM
  12. Phoenix212's Avatar
    I plan on checking out the update tonight, assuming no one reports problems. QUESTION: Should a cache wipe be performed following the update?
    07-21-2015 10:40 AM
  13. mobrules's Avatar
    I plan on checking out the update tonight, assuming no one reports problems. QUESTION: Should a cache wipe be performed following the update?
    I updated this morning and did not perform cache wipe. So far no issues. Some feel you should and others say no. I didn't simply for the reason that I forgot. I don't see what harm can be done by doing one. Before the update I used to do it every Month or so.

    Going to let this latest update run for a week and see how it changes things, if at all.
    calibr21 likes this.
    07-21-2015 10:53 AM
  14. GatsbyGlen's Avatar
    Installing now - is there a change log somewhere for this?
    07-21-2015 11:05 AM
  15. mrtonk's Avatar
    Wait, so this is a second update?

    Sent from my XT1254 using Tapatalk
    07-21-2015 11:23 AM
  16. tlacour's Avatar
    Installed. I don't see any overt changes on the front end. Too early to tell about performance changes.
    07-21-2015 11:28 AM
  17. mobrules's Avatar
    Wait, so this is a second update?

    Sent from my XT1254 using Tapatalk
    Yes
    07-21-2015 11:29 AM
  18. maxman1's Avatar
    After the update I detect no discernable difference either before or after a cache wipe. My guess is a bug fix for the minority of users that have experienced issues.

    EDIT: I do now note that the battery usage stats seem to be slowly recalibrating after showing no usage data for a while.
    mrtonk likes this.
    07-21-2015 11:55 AM
  19. Clocks's Avatar
    Smooth update here, no noticeable changes.
    07-21-2015 03:16 PM
  20. travaz's Avatar
    I just DL it and it seems to have fixed a problem I was having on MMS messages. I would get a download icon for an MMS message but it would never download the message. This is how we communicate at work and was becoming a real problem. After this little update all the MMS messages downloaded and I am now getting them normally. That makes me a happy camper.
    mrtonk and MattRevs like this.
    07-21-2015 07:26 PM
  21. jesta192's Avatar
    I just DL it and it seems to have fixed a problem I was having on MMS messages. I would get a download icon for an MMS message but it would never download the message. This is how we communicate at work and was becoming a real problem. After this little update all the MMS messages downloaded and I am now getting them normally. That makes me a happy camper.
    For future reference, you should be able to disable auto-download of MMS messages in the settings for the Messages app (I believe this exists in the Message+ app also). You can do this when an MMS won't download, and it will give you a Download button you can click. If you are having signal problems you should be able to back out and try the download button again and again until the MMS downloads successfully.

    Sent from my XT1254 using Tapatalk
    07-21-2015 07:30 PM
  22. razortaz18's Avatar
    The update seems to have added 650 MaH to my 🔋 and 5 MP to my 📷

    Posted via the Android Central App
    07-21-2015 07:31 PM
  23. travaz's Avatar
    I was getting the download button that you can click and after clicking it would say downloading but never show a message just revert to the Download button. I work in an area with 5 bars of LTE and I have 100 MBS WiFi at work and home. I did have the auto DL disabled and I tried it with it enabled. It was doing the same thing on the VZW Messages+ app and the stock Messaging app. It was driving me crazy. I have a LG Gpad LTE and it worked fine on the tablet which is on 5.02. Anyway thanks for the info and it seems fixed now from the update.
    07-21-2015 07:40 PM
  24. jesta192's Avatar
    I was getting the download button that you can click and after clicking it would say downloading but never show a message just revert to the Download button. I work in an area with 5 bars of LTE and I have 100 MBS WiFi at work and home. I did have the auto DL disabled and I tried it with it enabled. It was doing the same thing on the VZW Messages+ app and the stock Messaging app. It was driving me crazy. I have a LG Gpad LTE and it worked fine on the tablet which is on 5.02. Anyway thanks for the info and it seems fixed now from the update.
    Cool

    Sent from my XT1254 using Tapatalk
    07-21-2015 07:49 PM
  25. PowrDroid's Avatar
    The update seems to have added 5 MP to my

    Posted via the Android Central App
    Or is your camera now set on Normal 4:3 ratio instead of Wide Screen 16:9 ratio?
    07-21-2015 09:55 PM
37 12

Similar Threads

  1. Why is the Indian Language Malayalam not available on my Huawei Honor 4x?
    By Jithin Johny George in forum General Help and How To
    Replies: 15
    Last Post: 11-19-2017, 04:53 AM
  2. Replies: 1
    Last Post: 07-21-2015, 02:27 AM
  3. Replies: 1
    Last Post: 07-20-2015, 12:06 PM
  4. Replies: 0
    Last Post: 07-19-2015, 04:44 AM
  5. Why isn't Google Now available in my country?
    By cadot in forum HTC One M8
    Replies: 0
    Last Post: 07-18-2015, 12:58 AM
LINK TO POST COPIED TO CLIPBOARD