1. Bitterman's Avatar
    A couple of times now I've had problems charging hard wired. I'm also one of the ones that have the problems Qi charging but that's different story.

    A few times now I'll plug in the charging cable, the phone will say Turbo Charger Detected, and the battery icon will also show it's charging. I'll go to sleep and when I get up the phone obviously did not charge and the battery level is lower than before. I'll usually have to reboot to get charging working properly.

    I think this just started after the LP update. I did do a FDR after the LP update, but I ran into this both before and after the FDR. Most of the time wired charging works just fine, but every once in a while I run into this. Anybody else hand this happen?

    TIA

    Sent from my XT1254 using Tapatalk
    07-23-2015 12:56 PM
  2. mobrules's Avatar
    Yes it's happening to me also. Same situation. Plugged in last night at 39% on turbocharger. Had 4g shut off and background data restricted. Woke up at 44%.
    Couple times I have plugged it in and also get the message "turbocharger detected" but check an hour later and only up by 5%. I also did a fdr last week.
    But you are not the only one.
    Bitterman likes this.
    07-23-2015 01:09 PM

Similar Threads

  1. Replies: 2
    Last Post: 07-30-2015, 05:21 AM
  2. Turbo Battery and LG G4 Battery. Wrong Phone winning in Charge?
    By Murph5150 in forum Motorola Droid Turbo
    Replies: 13
    Last Post: 07-23-2015, 11:52 PM
  3. Replies: 1
    Last Post: 07-23-2015, 11:28 AM
  4. Wireless charging back-battery drain?
    By robcassman in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 07-23-2015, 10:22 AM
  5. I keep reseting my tablet. But the problems keep happening.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-23-2015, 06:50 AM
LINK TO POST COPIED TO CLIPBOARD