1. Treppenwitz's Avatar
    I have been using a Aukey Luna Qi charger for last several months and have had absolutely no problems with it. A day or so ago, I decided to finally upgrade to LP from KK and noticed that night when I went to charge my phone that the normal notification that indicates a wireless charger is detected did not appear. The next morning my phone had not charged at all. Any suggestions?
    07-30-2015 09:10 AM
  2. doogald's Avatar
    Try to find somebody with a working Qi charger (or maybe go to a VZW store to see if they will let you try one that they sell?) to rule out an issue with the phone. If the phone works on another charger, and it continues not to work on yours, I'd be guessing that the issue is with the charger and not the phone.

    Based on the number of one star reviews on Amazon for this charger, maybe it's the charger?

    http://www.amazon.com/Aukey-Wireless...cUvbUpU4581990
    07-30-2015 09:25 AM
  3. CharlieL3's Avatar
    My Tylt charger works as well under Lollipop as it did under KitKat.
    maxman1 likes this.
    07-31-2015 05:51 PM
  4. eewwyeah's Avatar
    My Tylt charger works as well under Lollipop as it did under KitKat.
    my TYLT works too except now it makes an annoying sound notification when placed on charger
    08-01-2015 07:58 PM
  5. CharlieL3's Avatar
    Mine does, too. I can't find the place to disable it. If I put it on the charger after 11 PM, when Moto silences the phone, there is no notification noise.
    08-02-2015 02:17 PM
  6. Eclipse2K's Avatar
    Mine does, too. I can't find the place to disable it. If I put it on the charger after 11 PM, when Moto silences the phone, there is no notification noise.
    This has always been an issue dating back a few years. I don't use Qi with my Turbo but I remember it happening on my Maxx.
    08-02-2015 07:53 PM

Similar Threads

  1. com.android.systemui stopped working
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 09-11-2015, 12:03 PM
  2. When will the Samsung Galaxy Tab S2 be released in the UK?
    By Billy95Tech in forum Samsung Galaxy Tab S2
    Replies: 6
    Last Post: 09-08-2015, 02:18 PM
  3. Replies: 1
    Last Post: 07-30-2015, 12:19 PM
  4. Station update for Media U full not working. How can I fix this?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 07-30-2015, 07:06 AM
LINK TO POST COPIED TO CLIPBOARD