1. danielcee3's Avatar
    I plugged my turbo charger wire into the USB 3.0 slot in my Toshiba Chromebook 2 and it kept acting as if I unplugged and replugged the wire back in and I wasn't. So I plug into the USB 2.0 slot and no more problems. I also plugged a basic data cable from Walmart in the USB 3.0 slot plugged into my phone and no problems idk if its a bug but I can't plug my phone into the 3.0 slot with my turbo charger cause it keeps acting like I'm unplugging and replugging my usb

    Posted via the Android Central App
    08-02-2015 07:56 AM
  2. icstars989's Avatar
    Im having a similar issue. On my MBP only one USB port will work with my android phone and allow transfers. It's does the same thing, it keeps connecting/disconnecting when I use the other USB.
    08-04-2015 11:37 AM

Similar Threads

  1. Nexus 5 with Android auto lags when using gps / maps
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-21-2015, 09:48 AM
  2. Replies: 0
    Last Post: 08-02-2015, 05:57 AM
  3. Samsung S3 mini- wont tether with Acer laptop
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-01-2015, 09:24 PM
  4. Why is my music player not working with Lollipop?
    By cortnie pogue in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 08-01-2015, 09:08 PM
  5. Moto X with 5.1: dialing brings up other apps
    By Peacen1k in forum Moto X (2013)
    Replies: 0
    Last Post: 08-01-2015, 09:07 PM
LINK TO POST COPIED TO CLIPBOARD