1. UrDroid's Avatar
    The new chop gesture launches the flashlight fine for me, but the wrist twist has never worked to launch the camera. (Droid Turbo, Lollipop now, stock camera app.) I've never run the Moto app; do I need to?
    08-11-2015 05:46 PM
  2. Mikey D_PhD's Avatar
    You may need to set it up though the moto app. It has always worked for me, kitkat and lollipop.
    08-11-2015 06:33 PM
  3. VooDooCC's Avatar
    My twist to open camera works 95% of the time, but sometimes I need to open it normally. After that it'll work normal again.
    08-11-2015 09:52 PM
  4. UrDroid's Avatar
    Answered my own question: for some reason this feature is just off by default on my Droid Turbo (while flashlight chop is on). It can be enabled through Settings > Moto > Actions without having to run the Moto app and opt into other features I don't want.
    08-12-2015 12:52 AM
  5. jerrykur's Avatar
    I did not see the Moto Option in setup. I just when into the Moto App and turned it on there.
    08-12-2015 01:08 PM

Similar Threads

  1. Why doesn't my battery charge work sometimes?
    By Amna Akhtar in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 2
    Last Post: 08-14-2015, 12:16 AM
  2. Why does my camera keep freezing up?
    By fancypatches in forum General Help and How To
    Replies: 1
    Last Post: 08-13-2015, 03:21 AM
  3. How do I transfer photos from my camera to my Samsung tablet using a usb?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 08-11-2015, 04:37 PM
  4. Camera Hardware Failure
    By LegalAmerican in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 08-11-2015, 03:41 PM
  5. Why My camera still showing camera failed ?
    By DhA_cHiCk_14 in forum Ask a Question
    Replies: 1
    Last Post: 08-11-2015, 02:46 PM
LINK TO POST COPIED TO CLIPBOARD