1. Snareman's Avatar
    Since the Lollipop update when I answer a call its a good 3-5 seconds before the person on the other end can hear me talking. I usually end up saying Hello? 3-4 times before they can hear me. Is everyone else experiencing this? My dad has it on his Turbo as well. Its rather annoying.
    rxgadget likes this.
    08-13-2015 12:46 AM
  2. jrmt077's Avatar
    No, never noticed any particular lag before or after update. I am using AC mode, same for you and dad?
    08-13-2015 08:03 AM
  3. tlacour's Avatar
    Not that much, but I usually notice a 2 or 3 second delay. Has been that way since I've had the Turbo.
    08-13-2015 08:15 AM
  4. kmf1's Avatar
    No delay here. AC is always on.

    Sent from my XT1254 using Tapatalk
    08-13-2015 08:24 AM
  5. Snareman's Avatar
    What is AC?
    08-13-2015 09:24 AM
  6. doogald's Avatar
    Advanced Calling. If you have it on, try turning it off to see if that's better.
    08-13-2015 12:48 PM
  7. Snareman's Avatar
    Advanced Calling. If you have it on, try turning it off to see if that's better.
    Oh, right. It hit me what it was just as you replied. I didn't have this problem before the Lolly update though and I had AC active then as well.
    08-13-2015 12:54 PM
  8. Eclipse2K's Avatar
    Advanced Calling. If you have it on, try turning it off to see if that's better.
    To add to this, advanced calling always had a delay when it initially launched. Verizon released an update and the delay disappeared and many have reported the same. So maybe disable AC and enable it again if you want it to see if it helps.
    08-13-2015 12:55 PM
  9. Davidoo's Avatar
    No delay at all for me with AC ever since the update last December.
    08-13-2015 02:45 PM
  10. ryanidcomm's Avatar
    Try playing with your advanced calling settings

    Also you have to call Verizon and have them enable advanced calling too .. you cant just turn it on from your phone.

    Sales is suppose to enable it for you but that doesn't always happen
    08-13-2015 04:15 PM
  11. 1Coopgt's Avatar
    Try playing with your advanced calling settings

    Also you have to call Verizon and have them enable advanced calling too .. you cant just turn it on from your phone.

    Sales is suppose to enable it for you but that doesn't always happen
    That's not true . You can turn it on from your My Verizon app or from the Verizon website . You need to dig in a little to find where to turn it on .
    08-13-2015 07:07 PM

Similar Threads

  1. Replies: 26
    Last Post: 08-28-2015, 02:55 PM
  2. VR is like the very first silent motion picture from 1896
    By goin_nil in forum Virtual Reality Headsets
    Replies: 4
    Last Post: 08-14-2015, 12:50 AM
  3. Replies: 1
    Last Post: 08-13-2015, 01:58 AM
  4. Replies: 0
    Last Post: 08-12-2015, 11:57 PM
  5. Replies: 0
    Last Post: 08-12-2015, 11:49 PM
LINK TO POST COPIED TO CLIPBOARD