1. UrDroid's Avatar
    Since upgrading to Lollipop, my Turbo shows a notification "Video calling has been added" every time I turn off airplane mode. How do I get rid of this?

    This is the same notification that appeared (correctly) when this feature was introduced a while ago, and after you went into Settings to enable this, it wouldn't appear again. Now going back to fiddle with those settings does no good, the notification just keeps reappearing.
    08-13-2015 09:55 PM
  2. Jheebs's Avatar
    Same here...ANNOYING!!!
    08-14-2015 07:27 AM
  3. UrDroid's Avatar
    We stumped vzw tech with this one (both our Turbos do it), but they're looking into it. If they come up with a fix I'll post it.
    08-14-2015 06:39 PM
  4. russel5150's Avatar
    I turned the video part off since i never use it. You might try that.

    Posted via the Android Central App
    08-14-2015 11:21 PM
  5. UrDroid's Avatar
    As I said, you can't fix this by fiddling with settings.

    The Verizon tech I spoke with was great, very helpful and interested in solving the problem if he could and reporting it if he couldn't. He just called back to tell me that a fix has been identified and will be included in the next software update.
    08-20-2015 07:32 PM
  6. 88horizon5speed's Avatar
    I agree it is annoying, I put my phone on airplane mode when I sleep ever night. There is not a fix for it because it isn't a "problem". It's how it was designed. You take it off airplane mode and advanced calling turns on and its a notification for that. I agree its stupid though
    08-25-2015 06:33 AM
  7. UrDroid's Avatar
    Update: Here we are a year later, still have the same problem. I've found that this recurring notification is coming from a process called "SettingsExtns" (extensions?), but the option to not receive notifications from it is greyed out (probably a bad idea anyway as it would affect other more useful ones also). And I've tried clearing its cache/data and stopping it, with Advanced Calling both enabled and disabled, rebooting the phone etc and nothing makes any difference. Well, immediately after stopping it, if I exit airplane mode I don't get the stupid notification that once. But afterwards I do again.

    We just mentioned this to Verizon again when calling about other problems, and were now told this behavior is normal and intentional, not a bug after all. Apparently they don't interpret complaints about it as suggestions to change it! Sorry there's no solution to report.
    10-16-2016 10:10 PM
  8. UrDroid's Avatar
    This problem now appears to be fixed with the Marshmallow upgrade. (Finally)
    Karl Turbo likes this.
    01-08-2017 05:40 PM

Similar Threads

  1. Replies: 3
    Last Post: 08-13-2015, 09:56 PM
  2. Why isn't my Galaxy S6 getting updates?
    By AC Question in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 08-13-2015, 09:37 PM
  3. How to send texts to a named group of contacts?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-13-2015, 09:29 PM
  4. Replies: 2
    Last Post: 08-13-2015, 07:58 PM
  5. How do I turn on notifications for my voicemail on my Galaxy S6?
    By AC Question in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 08-13-2015, 07:07 PM
LINK TO POST COPIED TO CLIPBOARD