1. jleebiker's Avatar
    Anyone know WHERE to set the email interval sync timing? I've been troubleshooting my Turbo not syncing mail. Tech support says to change the interval. Only problem is that I can't find that anywhere. Does it present itself only when you add a new account?

    This happens in both the Gmail and MS Outlook clients. I think it has to be somewhere in System Settings. Thanks all!

    Mods, please move this thread if this is not the proper forum. Thank you.
    02-18-2016 12:28 PM
  2. doogald's Avatar
    As for the Gmail app - GMail doesn't have a sync interval - the mail is pushed to your phone when it arrives.

    I'm not sure about the Outlook mail client - I don't use it.
    02-18-2016 12:56 PM
  3. SpookDroid's Avatar
    It would depend on the e-mail app you're using. If you're using the Stock e-mail app, it should be in the app's settings, inside the specific account. I don't have a Motorola phone, but on mine (Note 5) it's under Settings, (select account), Sync Settings, Sync Schedule.
    02-18-2016 12:59 PM
  4. SpookDroid's Avatar
    As for the Gmail app - GMail doesn't have a sync interval - the mail is pushed to your phone when it arrives.

    I'm not sure about the Outlook mail client - I don't use it.
    I think it does if you add a 3rd party account (like POP3 or IMAP), but yeah, if you're using a GMail account on the GMail app, it's set to PUSH and follows the SYNC state of your phone (if your phone has SYNC turned off, GMail won't receive/send messages unless manually prompted to).
    02-18-2016 01:00 PM
  5. jleebiker's Avatar
    Sorry all. I should have specified.

    I'm using the native Google Gmail app for gmail.
    I'm using the Microsoft Outlook client for exchange and hotmail.

    This was all working fine on Monday before I got to 1.88GB of my 2.00GB cap. I did make sure that data metering isn't on.
    This still works if I manually force a sync.

    Thanks all!
    02-18-2016 01:02 PM
  6. SpookDroid's Avatar
    Does your carrier block data automatically? Does it work if you're on WiFi?
    02-18-2016 01:36 PM
  7. jleebiker's Avatar
    I'm on Verizon. They say they don't. It works fine if I manually force a sync whether I am on just cell or just WiFi.
    02-18-2016 01:48 PM
  8. SpookDroid's Avatar
    Is the SYNC option turned on in your phone? No 'data cap' block on the Data Usage report? How about background data restrictions on each app? Do you have any apps (like Onavo or some Antivirus)?
    02-18-2016 02:41 PM
  9. doogald's Avatar
    You've tried restarting the phone?


    I'd also try toggling data sync off and then on again. I don't have a Turbo, but Lollipop settings should be:

    On your mobile device, open Settings.
    Under "Personal," touch Accounts.
    In the top-right corner, touch menu More.
    Check or uncheck Auto-sync data.
    Auto-sync being off would suggest the behavior you're seeing with both Gmail accounts and exchange accounts in Outlook. (As far as I know, Exchange accounts are also push - there shouldn't be an interval for them. That would only be the case for POP3 and IMAP mail accounts, and IMAP accounts can also be set to push.)


    To check to see if is just the Gmail sync that is off:

    On your mobile device, open Settings Settings.
    Under "Personal," touch Accounts.
    Touch Google, then your account.
    Touch the account whose sync settings you want to change. You'll see a list of apps and data that this account can sync with and when they last synced.
    Switch on (or check) items you want to keep synced and switch off (or uncheck) items you don't want to automatically sync. When you turn on sync for an app, you'll see the sync icon while the app syncs.

    If those don't help, I'd also suggest trying wiping the cache partition, if you haven't tried that yet. Instructions for that are here: https://motorola-global-portal.custh...p/30,6720,9277

    Of course, I see that you've seen that the other thread where people are reporting sync issues with Gmail, so maybe it's just a gmail thing. (Though Google says that Gmail is fine: Apps Status Dashboard )
    SpookDroid likes this.
    02-18-2016 02:44 PM
  10. SpookDroid's Avatar
    You CAN select sync intervals for Exchange in most clients. It's usually set to PUSH, but you can select other intervals for Peak and Non-Peak times.
    02-18-2016 03:20 PM
  11. jleebiker's Avatar
    Thanks. I checked these settings. Everything is set to sync. Still nada.
    This was all working just fine before Monday-ish. I haven't made any changes myself in the syncing or alerts.

    I haven't checked the Exchange settings yet. Was focusing on Gmail first.

    I'll look into wiping the cache partition. Thanks!
    02-18-2016 03:35 PM
  12. SpookDroid's Avatar
    I would try toggling the SYNC switch and see if that forces a re-sync. For GMail, if you go to your account settings, into your Google account, are there any error indicators on the sync status next to GMail?
    02-18-2016 03:55 PM
  13. doogald's Avatar
    I would try toggling the SYNC switch and see if that forces a re-sync. For GMail, if you go to your account settings, into your Google account, are there any error indicators on the sync status next to GMail?
    I agree - toggle off and then on. It might not hurt to toggle off, restart the phone, toggle back on, restart the phone.
    SpookDroid likes this.
    02-18-2016 04:59 PM

Similar Threads

  1. Where is my email stored on my device
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-24-2016, 02:58 AM
  2. Replies: 0
    Last Post: 02-18-2016, 12:13 PM
  3. How to open a Url in email for note 3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-18-2016, 01:16 AM
  4. my email won't sync
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-17-2016, 09:41 PM
  5. forwarding an email
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-17-2016, 09:20 PM
LINK TO POST COPIED TO CLIPBOARD