1. Geraldo Rocha's Avatar
    Hello,
    It's been like a month or a one and a half month that I've been experiencing this problem...
    It's something with my Motorola Moto Maxx(or Droid Turbo in US) earphone jack entrance.
    No matter what kind of earphone that I insert, I get like this half sound thing, I can't find a specific way of describing it, but it feels like the music is playing only half of what it is, or only on one sides. I'm pretty it's something with the phone cause I use a pair of earphones on my computer and it works perfectly!
    I get to move the earphone plug around and keep it kinda of inclined so it can work as it should. I got keep doing it and keep it still, in some kind of position so it can play the sound correctly. Can anyone help me spot what kind of problem it is and a way to solve it!
    (sorry if I didn't make it clear enough, also sorry if I said something, my English is getting kinda rusty...)
    04-23-2016 11:30 AM
  2. Einsteindks's Avatar
    Provided you can get your phone apart, there are many videos for it, the headphone jack is easily replaceable as it is not soldered in place.
    04-23-2016 11:57 AM
  3. PowrDroid's Avatar
    This has happened to me on several occasions. It's always been lint inside the headphone jack.

    Best solution to get the lint out is a can of compressed air with a small diameter tube attached to the nozzle. Turn the phone upside down so the jack is oriented downwards, position the end of the tube from the can of air an inch or two away from the jack opening and blow air into the jack.

    If you don't have a can of air use a non-metallic probe or pick, like a toothpick. Hold the phone upside down and fish the lint out of the jack housing.
    04-23-2016 04:58 PM

Similar Threads

  1. [GAME][FREE] Fun memory training with Memo Monkey!
    By brianconnor12 in forum Android Games
    Replies: 1
    Last Post: 04-23-2016, 11:18 AM
  2. help! my phone shows Green screen
    By kanamealexis in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-23-2016, 10:40 AM
  3. set up wizard on my moto e wont go past google verification
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-23-2016, 10:31 AM
  4. Replies: 1
    Last Post: 04-23-2016, 10:28 AM
  5. Gmail app question relevant to my android tab
    By ThomasJ2352 in forum Ask a Question
    Replies: 0
    Last Post: 04-23-2016, 09:58 AM
LINK TO POST COPIED TO CLIPBOARD