1. Cajun_Mike's Avatar
    What would cause all of my incoming calls to not ring and go to voice mail under LTE CDMA the last few days? I switched phone setting to Global now calls are being received?

    Posted via the Android Central App
    05-10-2016 03:30 PM
  2. SpookDroid's Avatar
    Are you in an area that isn't LTE/CDMA enabled? Did it work before or has it always been like that?
    05-10-2016 03:36 PM
  3. Cajun_Mike's Avatar
    I am in a LTE CDMA area and it has always worked

    Posted via the Android Central App
    05-10-2016 03:54 PM
  4. SpookDroid's Avatar
    When you don't have the phone in Global mode, are you able to place calls or get service? If so, then it might be a SIM issue or a registration issue with your carrier (they can reset/re-assign this from their side but you'd have to give them a call).
    05-10-2016 04:52 PM
  5. doogald's Avatar
    It could be a bug. Leave it on Global.
    05-10-2016 06:06 PM
  6. donaldmd13's Avatar
    Mike, hey, this was happening to me too. I had to keep switching from Global to CDMA. Phone would not receive calls from certain people. I'm on VZ and my friend from ATT couldn't get through...others could. When I went to the dialer and called someone, the cell indicator went to 1x and was a crappy connection. Also, with some others (random), it would call, but as soon as it connected it would drop the call. Luckily hasn't done this for a couple days and just got the update, so hopefully all is well.
    05-17-2016 07:19 PM
  7. doogald's Avatar
    The phone going to 1x when calling is normal if you are not using Advanced Calling and are not in an LTE service area. The phone cannot do EVDO/3G data when you are in a call.
    05-17-2016 08:10 PM

Similar Threads

  1. Replies: 2
    Last Post: 06-09-2016, 07:14 AM
  2. Replies: 2
    Last Post: 05-10-2016, 05:15 PM
  3. Phone stuck on send error report! People has stopped working.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-10-2016, 04:50 PM
  4. Why are 186 files still waiting to upload after 4 days?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-10-2016, 04:49 PM
  5. Replies: 1
    Last Post: 05-10-2016, 04:39 PM
LINK TO POST COPIED TO CLIPBOARD